Aller au contenu



Photo

cx-20 no heartbeat packets


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1 Dave44

 
Dave44

    crash

  • Stagiaire
  • Pip
  • 3 messages
 

Posté 03 septembre 2016 - 09:06

Bonjour,

               j'ai 2 cx-20 et 2 boites KY en plus.

J'ai MP sur 2 ordinateur :

1- qui ne voit pas du tout le drone quand je le connecte

2- qui le voit mais ne se connecte pas et m'écrit no heartbeat packets

Un seul des 4 KY a une mise à jour effectué et ils réagissent tous de la même façon.

Au début tout marchait bien jusqu'à ce mon ami ferme la manette pendant qu'il était en marche.

Il s'est donc mis à biper sans arrêt ce que j'ai réussi à arrêter mais là les hélices n'arrêtaient plus quand on coupait la manette des gaz. J'ai donc continuer en calibrant la manette et essayer plein de chose jusqu'au jour ou l'ordinateur ne le voit plus.

J'ai Windows 7 sur les 2 ordinateurs et j'ai essayé de désinstaller MP et le réinstaller mais rien n'y fait.

Quelqu'un aurait une petite idée,

merci!



#2 logow

 
logow

    premier vol

  • membres
  • PipPipPip
  • 91 messages
  • PaysFrance
 

Posté 05 septembre 2016 - 08:15

salut!

as-tu essayé de désinstaller la version de MP actuel et installer une anciènne version 1.3.36?? qui fonctionne mieux (histoire de pilote)


Modifié par logow, 05 septembre 2016 - 08:16 .


#3 Dave44

 
Dave44

    crash

  • Stagiaire
  • Pip
  • 3 messages
 

Posté 07 septembre 2016 - 01:30

Bonjour,

              non je n'ai pas essayé ca,

j'essaie ca et je reviens avec des nouvelles,

merci!!!






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)