Aller au contenu



Photo

QR X350 PRO firmware


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 Fredmil

 
Fredmil

    crash

  • Stagiaire
  • Pip
  • 3 messages
 

Posté 21 décembre 2016 - 10:24

salut

 

je viens d acquérir un QR X350 PRO et j aurai aimé mettre a jour le firmware

 

je n arrive pas a trouvé un site ou un lien pour le recuperer et sa procedure

 

est ce que quelqu un pourrai m aidai

 

merci d avance

 

 

 

 



#2 Friiidge

 
Friiidge

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 129 messages
  • PaysBelgique
 

Posté 21 décembre 2016 - 10:41

Bonjour,

 

Une simple recherche Google donne le Site de Walkera

 

Ici --> http://www.walkera.com/index.php/Download/info/id/20.html

 

Bonne journée


DJI F550 - Naza V2 - GPS - Zenmuse H3-3D & Gopro Hero3+ Silver - IOSD MARK II - Emetteur 5.8Ghz

DJI F450 - Naza V1 - GPS - Cam CMOS - Emetteur 5.8Ghz

Cheerson CX-10 / En attente de:  Eachine Falcon 180 FPV

Radios: Graupner MX-20 & GR-16 / Graupner MX-12 & GR-12

La connaissance s'accroît lorsqu'on la partage!

 


#3 Fredmil

 
Fredmil

    crash

  • Stagiaire
  • Pip
  • 3 messages
 

Posté 21 décembre 2016 - 05:55

merci

j ai pas trouvé sur le site de walkera

 

je vais m en occupper ce soir de faire sa

 

 



#4 birdy50

 
birdy50

    crash

  • Stagiaire
  • Pip
  • 4 messages
 

Posté 11 janvier 2017 - 06:02

Bonjour, et merci de m’accueillir sur ce forum !
Nouveau venu dans le monde du drone, j'ai fait l'acquisition d'un drone Walkera QR X350 Pro, équipé d'une nacelle avec caméra iLook+ et j'ai également une Gopro Hero 4+, la radio est une Devo 7.

J'ai bien apprivoisé ce drone en version firmware 1.7 d'origine.

J'ai acheté en plus d'occasion le même drone en version 1.1, (sans caméra), et HS que j'ai réparé, afin de me familiariser d'avantage sur le pilotage, sans pour autant perdre une grosse somme d'argent en cas de crash...
J'ai réalisé quelques vols sans problème, jusqu'à ce que le drone ne fonctionne plus après une mise à jour vers la version firmware 1.7...
La LED verte de gauche clignote sans cesse et les moteurs ne démarrent pas.

Est-il possible, (si cela viens de la mise à jour ou de la connection sur Mission Planer), de faire une remise à zéro de l'EPROM pour refaire un installation du firmware 1.7.
En effet j'ai refait maintes et maintes fois la mise à jour V1.7 en espérant écraser l'ancienne mais rien n'y fait.

Merci d'avance !
NB: le firmware et l'installateur viennent du site Walkera.

Thierry, (Cherbourg), :)






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)