Aller au contenu



Photo

Inductrix Avec Futaba T10


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 PHR

 
PHR

    crash

  • Stagiaire
  • Pip
  • 7 messages
 

Posté 21 février 2018 - 03:04

Bonjour,

J'ai équipé ma Futaba T10CP avec le module orange DSMx pour futaba.

Mon Inductrix est le modèle BLH8580G.

Ayant effectué le bind, j'obtiens le changement de couleur de la led de sélection du mode de vol, c'est à dire le fonctionnement de la voie 6.

Par contre au niveau des moteurs, je n'ai pas de démarrage.

J'ai pourtant affecté la voie 5 à un inter et mis en reverse, à priori, c'est ce qu'il faut faire....

Quelqu'un sait-il comment faire fonctionner les moteurs.

Pas de prise sur l'inductrix pour betaflight....

Merci de vos conseils

slts



#2 blitz

 
blitz

    NoticesMan

  • MODOS
  • 13 550 messages
 

Posté 21 février 2018 - 03:32

Sur Futaba, sauf erreur, il faut inverser la voie des gaz, et voir si la course des voies correspond a celle des spektrum....

 

Par contre tu est sur que la voie 5 est utiliser sur un inductrix FPV (le BLH8580G) ?


Envoyé de mon clavier en utilisant mes doigts

#3 PHR

 
PHR

    crash

  • Stagiaire
  • Pip
  • 7 messages
 

Posté 21 février 2018 - 04:57

Pas certain que la voie 5 soit active sur ce modèle, tu as raison....

J'ai essayé reverse sur la voie des gaz idem

course des servos à fond 140 sur futaba et rien n'y fait pas de réactions des moteurs



#4 PHR

 
PHR

    crash

  • Stagiaire
  • Pip
  • 7 messages
 

Posté 22 février 2018 - 04:28

Bonjour,
A priori après recherche sur le net je ne suis pas le seul à avoir ce problème avec module sur T10 futaba.
Ayant aussi une Taranis, je viens de commander une carte Eachine Beecore pour régler le problème!!!!!!!!!
Slts

#5 blitz

 
blitz

    NoticesMan

  • MODOS
  • 13 550 messages
 

Posté 22 février 2018 - 04:52

Il me semble qu'il y a des problèmes avec un module DSM pour Taranis, orange de mémoire...


Envoyé de mon clavier en utilisant mes doigts

#6 xavdrone

 
xavdrone

    Chef du forum

  • Administrators
  • 22 799 messages
  • PaysParis
 

Posté 22 février 2018 - 04:54

Sur Futaba, sauf erreur, il faut inverser la voie des gaz, et voir si la course des voies correspond a celle des spektrum....

Oui je confirme, le président de mon club à une Futuba et il doit inverser à chaque fois que c'est un drone de chez Blade

 

 

je viens de commander une carte Eachine Beecore pour régler le problème!!!!!!!!!

C'est dommage, c'est pas du tout le même comportement en vol, la technologie SAFE c'est vraiment top  :(

 

 

Slts

=> http://www.faq-drone...ement-du-forum/


Le règlement du forum est visible ici
 

XavDrone.com pour tout savoir sur les drones...
Suivez nous sur Twitter @XavDrone et sur notre page Facebook


#7 PHR

 
PHR

    crash

  • Stagiaire
  • Pip
  • 7 messages
 

Posté 22 février 2018 - 05:07

Oui je confirme, le président de mon club à une Futuba et il doit inverser à chaque fois que c'est un drone de chez Blade

 

Merci mais j'ai inversé, j'ai mis à fond les paramètres de ma futaba et rien n'y fait, ton Président a-t-il une T10 ? si oui, j'aimerais bien connaître sa conf....



#8 PHR

 
PHR

    crash

  • Stagiaire
  • Pip
  • 7 messages
 

Posté 22 février 2018 - 05:10

Petite précision : sur la carte de l'inductrix actuelle, il n'est pas possible de dialoguer avec betaflight sur celle que j'ai commandée oui....



#9 xavdrone

 
xavdrone

    Chef du forum

  • Administrators
  • 22 799 messages
  • PaysParis
 

Posté 22 février 2018 - 05:13

Merci mais j'ai inversé, j'ai mis à fond les paramètres de ma futaba et rien n'y fait, ton Président a-t-il une T10 ? si oui, j'aimerais bien connaître sa conf....

aucune idée du model qu'il a

 

Petite précision : sur la carte de l'inductrix actuelle, il n'est pas possible de dialoguer avec betaflight sur celle que j'ai commandée oui....

ce sont des besoins différents, mais si c'est un Inductrix (model de base) l'intérêt de Betaflight est vraiment discutable


Le règlement du forum est visible ici
 

XavDrone.com pour tout savoir sur les drones...
Suivez nous sur Twitter @XavDrone et sur notre page Facebook


#10 PHR

 
PHR

    crash

  • Stagiaire
  • Pip
  • 7 messages
 

Posté 13 mars 2018 - 11:33

Bonjour,

Pour ceux qui rencontrent le même soucis, je poste ma solution :

Le module n'est pas en cause, il fonctionne à priori correctement et comme d'habitude c'est le manque de doc complète qui perturbe.

Avec la futaba T10CP voici la configuration qui fait fonctionner :

Nouveau modèle avion paramètres

TYPE ACROBATIC

AILE CH6or7

MODUL PPM

ALT OFF

Ensuite vous allez dans ATV et vous mettez  les canaux 1,2,3,4,6 à 80%

Puis vous mettez 1,2,3,4 en REVERSE

Précision, je suis en mode 2, il faudra voir si cela demeure valable en mode 1

Slts






0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)