Aller au contenu



Photo

Bande Vidéo Sur X220


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 PYB

 
PYB

    crash

  • Stagiaire
  • Pip
  • 8 messages
 

Posté 07 mars 2018 - 03:36

Bonjour,

 

pour pouvoir voler en même temps que les copains, j'ai voulu changer la bande vidéo. Sauf que quels que soit la position des inter, les lunettes Evo800 semblent toujours recevoir en A1 (5,865). Idem sur celui de mon fils ...

Quelqu'un a une idée ?

 

Merci de vos retours



#2 the guitar hero

 
the guitar hero

    Joueur de guitare

  • MODOS
  • 19 123 messages
  • Pays54
 

Posté 07 mars 2018 - 03:53

c'est pas bien clair. quand tu dis "idem sur celui de mon fils", cela signifie que si tu changes le fréquence sur le drone de ton fils, tu ne changes pas sur les lunettes ?


Un pneu, c'est comme un string : quand on voit la corde, on est tout près du trou


#3 Yannkee75

 
Yannkee75

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 1 706 messages
  • PaysFrankreich
 

Posté 07 mars 2018 - 05:27

Ca doit tellement baver avec un 200 mW de Eachine qu’il a pas besoin de changer de fréquence =D
  • Fatshark aime ceci

QX90 - QX95 - Wizard 220 - FlySky - Betaflight - VRD2Pro - Projets DIY


#4 PYB

 
PYB

    crash

  • Stagiaire
  • Pip
  • 8 messages
 

Posté 07 mars 2018 - 08:36

Pour être plus exact, j'ai l'impression que même en changeant les switchs de position l'émission est toujours sur la même fréquence. D'ailleurs pour répondre à la plaisanterie Yannkee75, si l'émetteur bavait j'aurais une réception de l'image  sur toutes les fréquences du masque. Dans le cas présent, ça bave pas trop !

 

Sur le deuxième x220, le changement de position des switchs ne semble pas non plus changer la fréquence. D'ailleurs leur doc n'est pas très claire, les switchs ne sont pas dans le même ordre dans la doc et sur la carte ...

 

Dernière possibilité j'ai rien compris à la configuration des fréquences, mais comme j'ai réussi sur le QX90 ...



#5 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 12 333 messages
  • PaysFrance
 

Posté 08 mars 2018 - 09:55

Quand tu appuies sur le bouton band (à droite du masque, à l'opposé de l'antenne de réception), les bandes changent, ensuite avec le bouton CH+, tu sélectionnes le canal (1 à 8). Sinon, il y a la recherche automatique avec le bouton search (à gauche).


"Hardwired To Self Destruct"


#6 PYB

 
PYB

    crash

  • Stagiaire
  • Pip
  • 8 messages
 

Posté 08 mars 2018 - 11:33

Merci Eric51200, sur le masque je n'ai pas trop de problème :)

Le problème est sur l'émetteur vidéo du X220 ...



#7 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 12 333 messages
  • PaysFrance
 

Posté 08 mars 2018 - 08:54

J'ai mal compris alors, désolé.

 

Donc, ton émetteur doit ressembler à cela :

 

Fichier joint  X220_VTX.png   69,78 Ko   1 téléchargement(s)

 

 

Les inters 4, 5 et 6 permettent de sélectionner la bande et les les inters 1, 2 et 3 le canal. 
 
 
Il faut raisonner en n° d'interrupteur car la représentation diffère. Sur le VTX, le 1 est à droite alors que le tableau des switches, il est à gauche. Cela doit être pour cette raison qu'il ne se passe rien.

"Hardwired To Self Destruct"


#8 PYB

 
PYB

    crash

  • Stagiaire
  • Pip
  • 8 messages
 

Posté 26 mars 2018 - 11:07

Re bonjour,

 

après test, quelle que soit la position des interrupteurs le VTX émet en A1. Et j'ai des problèmes de faux contact sur un autre VTX. Auriez-vous un modèle de VTX à me conseiller pour le remplacer ?

 

Merci à vous et bonne journée !



#9 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 12 333 messages
  • PaysFrance
 

Posté 26 mars 2018 - 09:47

C'est donc un problème de VTX.....


"Hardwired To Self Destruct"





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)