Aller au contenu



Photo
- - - - -

Liaison Radio Spektrum Aléatoire


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 olivv

 
olivv

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 296 messages
 

Posté 10 mai 2018 - 08:28

Bonjour à tous.

 

je suis très malheureux.

 

Je me suis offert 1 emax babyhawk d'occasion; mes 15 premières Lipo, aucun problème, et puis un jour...je suis face à une panne ALEATOIRE (armement moteur impossible) de liaison radio, avec ma DX6 V2.

 

Frustré de ne pouvoir voler, j'ai racheté un 2ieme babyhawk (occasion), et 2 nouveaux récepteurs (neufs)  en pensant que cela venait de la carte, ou du recepteur qui avait morflé lors d'un crash,  mais exactement le même problème

 

Les Bind sont toujours ok et s'établissent facilement.

 

En revanche l'armement moteur est aléatoire, mais lorsqu'ils daignent s'armer, le temps d'un vol (jusqu'au crash), je n'ai pas de problèmes, ni perte radio.

 

Sous Betaflight, dans l'onglet receiver :

 

Les 6 voies sont reconnues et "bougent" normalement

 

Dans l'onglet MODE de vol

switch des modes de vol : répond comme il faut

Switch armement/beeper : le beeper ok MAIS l'armement : des fois OK (surligne en jaune)  ET des fois pas surligné, voir active le MODE ANGLE...(surligne en jaune)

 

J'ai démonté les 2 drones et vérifié les soudures toutes les soudures : OK

 

Le seul point commun de tout ce bazar est ma radio.

Je l'ai donc démontée hier, et je n'ai rien vu (controle visuel) de mal connecté ou mal soudé.

 

 

Quelqu'un a t'il une idée, avant que je ne renvoi ma radio en SAV ?

Par avance merci.


Modifié par olivv, 10 mai 2018 - 08:44 .


#2 TB250

 
TB250

    Responsable Masque FPV

  • Modérateurs
  • 2 206 messages
 

Posté 10 mai 2018 - 09:28

Dans l'onglet MODE de vol

switch des modes de vol : répond comme il faut

Switch armement/beeper : le beeper ok MAIS l'armement : des fois OK (surligne en jaune)  ET des fois pas surligné, voir active le MODE ANGLE...(surligne en jaune)

Ça me laisse plutôt penser que le problème vient de ta radio. Peux tu essayer les choses suivantes :

1) Conserver le même inter pour l'armement, mais l'attribuer à une autre voie (il faut évidemment aussi indiquer les changements sous betaflight). Si le problème est résolu, il est possible qu'il vienne en fait de la carte.

 

2) Changer d'inter pour l'armement. Si le problème est résolu, tu peux être sûr que le souci vient de ta radio (le câblage de l'inter en question ?). Si c'est le cas, je me méfierais vraiment de ta radio...


Modifié par TB250, 10 mai 2018 - 09:43 .


#3 olivv

 
olivv

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 296 messages
 

Posté 10 mai 2018 - 09:51

Merci pour ta réponse TB250.

 

Le changement d'inter, j'y ai pensé cette nuit, et je le ferait cet après midi en rentrant du taf.

 

Le point 1, me laisse dubitatif dans sa réalisation, mais je vais chercher sur le manuel.

 

Je ne pense pas que la carte soit en cause, car ca le fait sur 2 cartes différentes...

 

Je surf depuis ce matin pour trouver des réponses et me viennent des questions :

 

Trouves tu logique/normal ou problématique que la radio ai gardé en mémoire les 3 récepteurs ? autrement dit faut il que je crée un model par récepteur ?

 

Jusqu'à présent je n'ai eu que du BLADE en drone, et pour créer les modes de vol, il fallait choisir comme model : PLANEUR

La avec un emax, faut il  toujours ce mettre en  planeur ou choisir le model DRONE ?

 

Merci



#4 TB250

 
TB250

    Responsable Masque FPV

  • Modérateurs
  • 2 206 messages
 

Posté 10 mai 2018 - 10:27

Trouves tu logique/normal ou problématique que la radio ai gardé en mémoire les 3 récepteurs ? autrement dit faut il que je crée un model par récepteur ?

Je ne suis pas un spécialiste spektrum, mais il me semble que chaque récepteur est bindé avec un modèle en particulier sur la radio chez eux. Essentiellement pour des raisons de sécurité... Ça n'a pas grande importance pour des multis (où il n'y a pratiquement pas de programmation sur la radio), mais pour un avion, ça peut éviter une catastrophe si tu choisis le mauvais modèle ! Donc à vérifier, mais à priori je pense qu'il faut créer autant de modèles sur ta radio que de quadris.

 


Jusqu'à présent je n'ai eu que du BLADE en drone, et pour créer les modes de vol, il fallait choisir comme model : PLANEUR

La avec un emax, faut il  toujours ce mettre en  planeur ou choisir le model DRONE ?

Je ne pense pas que ça change grand chose à vrai dire. A vérifier tout de même pour le modèle planeur : est-ce que la voie N°5 est attribuée au deuxième aileron (et donc piloter par le manche du "roll"), ou est-ce qu'elle est laissée libre (pour un inter par exemple) ? Ça pourrait aussi expliquer tes problèmes d'armement.


Modifié par TB250, 10 mai 2018 - 10:30 .


#5 EchoCharlie

 
EchoCharlie

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 554 messages
  • PaysFrance
 

Posté 10 mai 2018 - 12:27

Bonjour,

est-ce que à la mise sous tension le drone est bien à plat sur le sol sans bouger, attend-tu quelques seconde avant d'essayer d'armer les moteurs ou les armes-tu tout de suite?

j'ai eu un soucis similaire avec mon racer qui a une carte de vol F3. L'armement était très aléatoire mais une fois armé, plus de problème.

En fait, c'était les gyros qui ne s'étaient pas initialisés correctement. Il fallait juste laisser le drone sans bouger quelques secondes histoire que tout s'initialise avant de vouloir armer les moteurs.


Mon matos:   :)            Les coucous:  :avion:                      Les bourdons: :dingo-helico:             La radio: :manette:

                       _ Tiger 3.40 - phoenix model                   _ phantom 3 4k - dji          _ T6j - futaba

                            _ f4u Corsair - flyzone                              _ X210 - realacc               (mode 1 forever)

                                                            _ Pitts Special S1 indoor - made in bibi    _ tiny 6X -LDARC                                                                        

 _ Extra 330 indoor - made in bibi                                                        

_ Pyth 700 - made in bib                                          Bons vols !  :D 


#6 Sajid73

 
Sajid73

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 870 messages
 

Posté 10 mai 2018 - 05:01

Salut Olivv tu la possibilité de savoir si ce problème vient de ta fc en tapant status dans l'onglet cli de betaflight et l'info sur l'armement et tout en bas si cela n'indique aucune erreur alors on peut en déduire que cela vient du rx ou la radio
Fichier joint  C__Data_Users_DefApps_AppData_INTERNETEXPLORER_Temp_Saved Images_post-6139-0-00261900-1525887762.jpg   12,16 Ko   1 téléchargement(s)

MES BIJOUX DE FAMILLE

 

astrox true-x 5" 220 (moteurs) xnova hyper 05/23 (fc) hobbywing f4 x-rotor (esc) hoobywing 4 en 1 40A (vtx) eachine TX801 (camera) foxeer arrow V3 :wub:

shendrone krieger 5" 220 (moteurs) DYS 18/23 (fc) CC3D (esc) racestar 20A (vtx) eachine TX801 (camera) foxeer arrow V3 :ssv:


#7 olivv

 
olivv

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 296 messages
 

Posté 11 mai 2018 - 08:33

Bonjour, et merci pour ces questions réponses.

 

Ca y est, il(s) fonctionnent au top.

Le premier problème était bien un inter défectueux. En changeant l'affectation de l'armement ou des modes, un problème a été résolu.

Il y avait aussi le problème évoqué par Echocharlie, ou il faut attendre que le drone soit bien à plat (pas pratique quand il repose sur une petite lipo), avant d'armer.

 

Il devait y avoir aussi le problème de l'appairage de plusieurs récepteurs, sur le même model de la radio.

Il y avait aussi sur un des 2 drone, un problème de minimum throttle, entre la radio et betaflight.

 

J'ai tout effacé sur la radio et tout repris depuis le début, radio et betaflight.

A tout manipuler, dans tous les sens, démonter remonter, c'est pas bon pour les soudures sur petits cables il y a donc eu 7 ou 8 soudures  qui ont pétés au fur et à mesure ( dont 4, à la suite d'un test d'armement avec des moteurs non fixés...) 

C'est le métier qui rentre !

 

Finalement tout vol parfaitement.

je voulais publier un petite vidéo des quelques minutes de vol d'hier soir, mais j'ai laissé la carte à la maison.

 

A plus et encore merci


  • TB250 aime ceci

#8 bruno90

 
bruno90

    Pilote voiture RC

  • Modérateurs
  • 1 693 messages
  • PaysBelfort Franche-Comté
 

Posté 11 mai 2018 - 08:36

Bonjour , merci pour ton retour et bons vols :)


" Qui sème le vent court après son drone "
- Blade inductrix - Blade inductrix fpv pro
- Blade torrent 110 - Blade Vortex 150
- Blade 200 QX RKH -Hubsan H501 S
- Jjpro 130 Battler

#9 blitz

 
blitz

    NoticesMan

  • MODOS
  • 13 525 messages
 

Posté 11 mai 2018 - 11:51

Jusqu'à présent je n'ai eu que du BLADE en drone, et pour créer les modes de vol, il fallait choisir comme model : PLANEUR

La avec un emax, faut il  toujours ce mettre en  planeur ou choisir le model DRONE ?

Perso, avec Blade, j'ai toujours utiliser le model Avion,

le model Planeur est surtout utile pour une programmation particulière, on peut passer outre et tout avoir en model Avion, sur les 350QX et 200QX du faite de la limitation des modes de vol a 3 sur la DX6x....


Envoyé de mon clavier en utilisant mes doigts

#10 xavdrone

 
xavdrone

    Chef du forum

  • Administrators
  • 22 665 messages
  • PaysParis
 

Posté 13 mai 2018 - 11:09

Dans les notices des drones ils indiquent de choisir "avion" (du coup pour mon avion je savais pas quoi choisir  :D )

 

Je déplace dans la section /radio/Spektrum/ ça sera mieux

 

ps : content que ça fonctionne  :)


Le règlement du forum est visible ici
 

XavDrone.com pour tout savoir sur les drones...
Suivez nous sur Twitter @XavDrone et sur notre page Facebook


#11 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 13 953 messages
  • PaysFrance
 

Posté 13 mai 2018 - 02:13

Tu prends avion et tout ira bien ;)


"Hardwired To Self Destruct"


#12 olivv

 
olivv

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 296 messages
 

Posté 13 mai 2018 - 02:46

Merci pour ces réponses.
J'ai quadri, parce que j'avais peur de me perdre dans les pages de mixage..
Pour l'instant ca vol, bien.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)