Aller au contenu



Photo

Qx65 Moteurs Ne S'arment Pas ....


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 maxmad62

 
maxmad62

    super voltigeur

  • membres
  • PipPipPipPipPipPipPip
  • 450 messages
  • PaysFrance
 

Posté 16 mai 2018 - 09:58

Hello !!!

 

Voilà j'ai un qx65 depuis hier soir acheté avec une jumper T8SG plus. J'ai eu quelques soucis de prise en main de la radio et du drone donc notamment au niveau du bind dans un autre post section radio.

 

Bref, j'ai réussi à binder les deux engins et sous betaflight tout semble fonctionner pourtant je ne parviens pas à armer les moteurs .... Lorsque j'active l'inter la diode clignote sur la carte un peu plus vite quelques secondes puis se remet à clignoter comme avant ... Bref ça ne s'arme pas ....

 

Autre chose aussi sous betaflight je ne sais pas si ça a une importance mais lorsque j'active l'inter qui me sert à l'armement la fonction ne passe pas au jaune (le curseur lui se déplace)alors que si je fais un test sur le failsafe par exemple là la fonction passe au jaune ( et le curseur bouge également) ...

 

Je suis un super débutant dans le bricolage et le paramétrage de ses petits engins mais bon une fois que je saurais où mettre les mains ...

 

Bref si quelqu'un pouvait éclairer ma lanterne !

 

On m'a déjà dit de tester sous betaflight, onglet mode, de faire varier la course des gaz jusqu'à que ça passe au jaune, mais ça ne marche pas ....

 

Un grand merci par avance !



#2 Eric26

 
Eric26

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 635 messages
  • PaysFrance - Drôme
 

Posté 17 mai 2018 - 07:04

Sur ces petites bêtes, le port USB est généralement dessous. Donc pour le test d'armement, il faut être attentif à la position du drone qui doit être horizontale.

De mémoire, dans BétaFlight l'angle d'armement maxi est réglé par défaut sur 25 degré pour des raison de sécurité. Si tu souhaites d'affranchir complètement de cette limite tu entre 180 à la place de 25 et sauvegarde et redémarrage.


DJI Mavic Pro

REALACC Purple 215

Kingkong Tiny7

ZMR 250 - DIY

YUNEEC Q500 4K
PARROT AR.Drone - ROLLER DRONE - EACHINE FALCON 250


#3 maxmad62

 
maxmad62

    super voltigeur

  • membres
  • PipPipPipPipPipPipPip
  • 450 messages
  • PaysFrance
 

Posté 17 mai 2018 - 09:42

J'avais pas pensé à ça du tout .... et j'avoue je ne suis plus sûr d'avoir fait un test avec un accu .... Bref je test et on verra bien !!



#4 the guitar hero

 
the guitar hero

    Joueur de guitare

  • MODOS
  • 19 150 messages
  • Pays54
 

Posté 17 mai 2018 - 12:47

regarde ça , ça peut t'aider

 


  • maxmad62 aime ceci

Un pneu, c'est comme un string : quand on voit la corde, on est tout près du trou


#5 maxmad62

 
maxmad62

    super voltigeur

  • membres
  • PipPipPipPipPipPipPip
  • 450 messages
  • PaysFrance
 

Posté 17 mai 2018 - 08:11

Ouep merci pour la vidéo ... en problème

 

j'ai throttle angle et cli ..

 

Bon les 2 derniers je vois comment les zapper cli suffit de pas être en ligne de commande et angle que la bestiole soit à plat ... mais throttle visiblement c'est "Throttle channel is too high" ok mais ça se règle où ?


Modifié par maxmad62, 17 mai 2018 - 08:17 .


#6 the guitar hero

 
the guitar hero

    Joueur de guitare

  • MODOS
  • 19 150 messages
  • Pays54
 

Posté 17 mai 2018 - 08:14

dans le menu de la radio. menu "course des servo" ou quelque chose dans le genre. tu peux aussi commencer par essayer de baisser le trim des gaz (vas y franchement baisse de 20 crans par exemple)


Un pneu, c'est comme un string : quand on voit la corde, on est tout près du trou


#7 maxmad62

 
maxmad62

    super voltigeur

  • membres
  • PipPipPipPipPipPipPip
  • 450 messages
  • PaysFrance
 

Posté 17 mai 2018 - 08:33

Bon j'ai mis le trim du Throttle et ça change rien ...

 

Pour ce qui est du menu "course des servo" je n'ai rien trouvé de tel ...... c'est censé être dans les réglages de la radio ou dans le modèle en particulier ?



#8 maxmad62

 
maxmad62

    super voltigeur

  • membres
  • PipPipPipPipPipPipPip
  • 450 messages
  • PaysFrance
 

Posté 17 mai 2018 - 08:35

J'ai que 4 menus principaux

 

1 Menu modèle

2 Menu Emmetteur

3 USB

4 à propos



#9 maxmad62

 
maxmad62

    super voltigeur

  • membres
  • PipPipPipPipPipPipPip
  • 450 messages
  • PaysFrance
 

Posté 17 mai 2018 - 09:43

Ayé !!!!

 

'Tain j'en ai chié !! J'ai retourné les menus et entre vos explications à vous et à Olivv sur l'ancien post concernant la radio !!

 

Bref les moteurs tournent 'tain j'en reviens pas !!! Bon maintenant y'a plus qu'à apprivoiser la bête !!!

 

Merci encore et @ +



#10 Eric26

 
Eric26

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 635 messages
  • PaysFrance - Drôme
 

Posté 17 mai 2018 - 09:55

Bravo et bon vols

Envoyé de mon BTV-DL09 en utilisant Tapatalk

DJI Mavic Pro

REALACC Purple 215

Kingkong Tiny7

ZMR 250 - DIY

YUNEEC Q500 4K
PARROT AR.Drone - ROLLER DRONE - EACHINE FALCON 250


#11 olivv

 
olivv

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 287 messages
 

Posté 17 mai 2018 - 10:12

Très Content pour toi.
Il serait bien que tu explique ce que tu as fais, le pourquoi du comment, etc.
Quand je cherche des infos, que je lis plusieurs pages de problème qui ressemble au miens et qui se termine par: Cool ca marche, sans explications. Ca me frustre

#12 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 12 369 messages
  • PaysFrance
 

Posté 18 mai 2018 - 05:46

Oliv à raison, une petite explication pour dire comment tu as résolu ton problème pourrait être utile aux autres.

 

Bons vols.


"Hardwired To Self Destruct"


#13 maxmad62

 
maxmad62

    super voltigeur

  • membres
  • PipPipPipPipPipPipPip
  • 450 messages
  • PaysFrance
 

Posté 18 mai 2018 - 08:58

Pas con  !

 

Bon alors comme déjà dit je pense et via la vidéo explicative sous betaflight dans le CLI (un terminal comme sur un linux) si on tape status on a une liste d'info dont également les explications du pourquoi les moteurs ne s'arment pas.

 

Perso j'avais :

 

angle : une sécurité existe afin qu'un drone ne puisse pas décoller avec un angle supérieur à 25°. Moi c'était mon cas comme la bestiole a l'USB dans le cul il est loin d'être à plat ! Bref pour ce soucis je savais qu'il serait résolu en débranchant le drone du PC.

 

CLI : on ne peut pas armer quand on est en ligne de commande. Bref pareil pas gênant pour moi le défaut disparait une fois qu'on est sorti de ce mode.

 

Throttle : alors selon le wiki de betaflight ça signifie "Throttle channel is too high" Donc j'avais ça et l'explication d'Olivv (merci encore) qui avait eu le même soucis je dirais et qui l'avait résolu en jouant avec les limites du Throttle. En gros trouver sur sa radio le menu ou on trouve une jolie courbe qui représente les gaz. Sur cette jolie courbe j'ai utilisé une fonction qui sur ma radio se nomme "décalage" (j'ai les menus en français) en décalant la courbe de "1" vers le bas c'est magique plus d'erreur !!!!

 

 

PS : je rappelle que la radio est une Jumper T8SG Plus.

le wiki de betaflight sur la page des explications des erreurs d'armement :

https://github.com/b...quence-&-Safety

 

J'espère avoir été clair .... Sinon ben n'hésitez pas !



#14 olivv

 
olivv

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 287 messages
 

Posté 18 mai 2018 - 10:35

Merci Maxmad62,

Voila, une explication très claire et simple qui aidera, bon nombre de personnes.

Bons vols


Modifié par olivv, 18 mai 2018 - 10:36 .

  • maxmad62 aime ceci




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)