Aller au contenu



Photo

Problème Décollage Après Changement Moteurs !


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1 steph497

 
steph497

    Member

  • Stagiaire
  • PipPip
  • 13 messages
 

Posté 19 juillet 2018 - 08:32

Bonjour les amis dronistes  :D

Après avoir changé les 4 moteurs d'origine en ( Racerstar 2205s-2300KV ). Le drone s'arme, les moteurs tournent mais il reste cloué au sol !!

Je pense avoir tout monté dans le bon sens.

Voici des photos:

 

Fichier joint  P_20180719_201831.jpg   112,08 Ko   1 téléchargement(s)Fichier joint  P_20180719_201923.jpg   103,1 Ko   1 téléchargement(s)Fichier joint  P_20180719_201951.jpg   88,57 Ko   1 téléchargement(s)Fichier joint  P_20180719_202008.jpg   187,77 Ko   1 téléchargement(s)

 

J'ai vérifié dans Betaflight, j'ai calibré les ESC, vérifié le sens des moteurs un par un et ça tourne dans le bon sens.

 

Je ne comprends pas pourquoi il ne décolle pas ???

Avez vous eu ce problème ?

 

Merci pour vos réponses

 

Ps: j'ai une vidéo mais impossible de la joindre , trop grande
 



#2 the guitar hero

 
the guitar hero

    Joueur de guitare

  • MODOS
  • 20 597 messages
  • Pays54
 

Posté 19 juillet 2018 - 08:42

Tu as mesuré tes batteries ? 

 

calibré les esc ? tu n'es pas en dshot ?


Un pneu, c'est comme un string : quand on voit la corde, on est tout près du trou


#3 steph497

 
steph497

    Member

  • Stagiaire
  • PipPip
  • 13 messages
 

Posté 19 juillet 2018 - 08:50

oui, j'ai mesuré mes batteries, elles sont chargés à bloc

 

et je suis en oneshot 125

 



#4 steph497

 
steph497

    Member

  • Stagiaire
  • PipPip
  • 13 messages
 

Posté 19 juillet 2018 - 10:58

J'ai réussi a mettre une petite vidéo

 

Fichier joint  V_20180719_210841-1.zip   1,95 Mo   14 téléchargement(s)

 

Mais c'est dur de faire une vidéo de 2Mo  :)



#5 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 14 300 messages
  • PaysFrance
 

Posté 20 juillet 2018 - 06:07

Les moteurs tournent dans le bon sens ? Si j'ai bien regardé la vidéo, je n'en suis pas certain. Les moteurs de la même diagonale doivent tourner dans le même sens ; ce qui ne me semble pas être le cas.

 

Les hélices sont-elles positionnées dans le bon sens ?

 

Peux-tu nous faire une photo de ton drone vu de dessus ?

 

         Avant 

 

CCW          CW

 

 

CW            CCW

 

        Arrière

 

ou

 

 

       Avant

 

CW         CCW

 

 

CCW       CW

 

       ​Arrière


"Hardwired To Self Destruct"


#6 xavdrone

 
xavdrone

    Chef du forum

  • Administrators
  • 22 799 messages
  • PaysParis
 

Posté 20 juillet 2018 - 07:44

Mais c'est dur de faire une vidéo de 2Mo  :)

En même temps c'est une bien étrange idée de mettre ça en téléchargement, déjà ça réduis le nombre de personnes qui vont t'aider (personnellement je ne télécharge pas)

Pour mettre une vidéo => 

 

Sinon au cas ou :

  • CW = Clock Wise (sens horaire)
  • CCW = Counter Clock Wise (sens inverse des aiguilles d'une montre)

Le règlement du forum est visible ici
 

XavDrone.com pour tout savoir sur les drones...
Suivez nous sur Twitter @XavDrone et sur notre page Facebook


#7 steph497

 
steph497

    Member

  • Stagiaire
  • PipPip
  • 13 messages
 

Posté 20 juillet 2018 - 09:32

Je crois avoir installé les moteurs et hélices dans le bon sens, voici de nouvelle photo:

 

Fichier joint  P_20180720_100315.jpg   179,68 Ko   3 téléchargement(s)

 

Fichier joint  P_20180719_202008.jpg   187,77 Ko   3 téléchargement(s)

 

et pour la vidéo je l'ai juste comprésser  sous windows comme il ai expliquer dans le forum?



#8 steph497

 
steph497

    Member

  • Stagiaire
  • PipPip
  • 13 messages
 

Posté 20 juillet 2018 - 11:44

Problème résolut !!

Je me douté que c'était tous simple comme solution, j'ai juste inversé le sens de rotation des moteurs dans BLHELI CONFIGURATOR 

et la magie il décolle super bien  :avion: 

Merci pour votre temps et vos réponses!!

 

Bon vole à tous par c'est beau jours. :manette:  :D  



#9 the guitar hero

 
the guitar hero

    Joueur de guitare

  • MODOS
  • 20 597 messages
  • Pays54
 

Posté 20 juillet 2018 - 12:05

et pour la vidéo je l'ai juste comprésser  sous windows comme il ai expliquer dans le forum?

tu es certain d'avoir lu ça sur le forum ?  :reflechir:

 

http://www.faq-drone...o-sur-le-forum/


Un pneu, c'est comme un string : quand on voit la corde, on est tout près du trou


#10 xavdrone

 
xavdrone

    Chef du forum

  • Administrators
  • 22 799 messages
  • PaysParis
 

Posté 20 juillet 2018 - 12:07

tu es certain d'avoir lu ça sur le forum ?  :reflechir:

 

http://www.faq-drone...o-sur-le-forum/

ah bah toi aussi ça t'as paru bizarre  :D


Le règlement du forum est visible ici
 

XavDrone.com pour tout savoir sur les drones...
Suivez nous sur Twitter @XavDrone et sur notre page Facebook


#11 the guitar hero

 
the guitar hero

    Joueur de guitare

  • MODOS
  • 20 597 messages
  • Pays54
 

Posté 20 juillet 2018 - 12:13

un peu oui  :ssv:


Un pneu, c'est comme un string : quand on voit la corde, on est tout près du trou


#12 steph497

 
steph497

    Member

  • Stagiaire
  • PipPip
  • 13 messages
 

Posté 20 juillet 2018 - 12:36

http://www.faq-drone...uter-un-fichier

 

Ha ok j'ai compris, je n'ai pas assez chercher désolé  :ssv:

Maintenant je serais en mettre grace au lien que vous avais mis, enfin je crois lol  :D  :ssv:

 

Merci  :manette:



#13 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 14 300 messages
  • PaysFrance
 

Posté 20 juillet 2018 - 10:32

Problème résolut !!

Je me douté que c'était tous simple comme solution, j'ai juste inversé le sens de rotation des moteurs dans BLHELI CONFIGURATOR 

et la magie il décolle super bien  :avion:

Merci pour votre temps et vos réponses!!

 

Bon vole à tous par c'est beau jours. :manette:  :D  

Il me semblait bien pour le sens de rotation des moteurs.

 

Tout rentre dans l'ordre ; bons vols ;)


"Hardwired To Self Destruct"


#14 steph497

 
steph497

    Member

  • Stagiaire
  • PipPip
  • 13 messages
 

Posté 20 juillet 2018 - 10:54

Oui tu avais raison suite à ton conseil, j'ai vérifier un par un les moteurs dans Betaflight et il ne tourner pas dans le bon sens. :oops: 

Pourtant ils ont monté correctement comme sur ton premier schéma,

 

 Avant 

 

CCW          CW

 

 

CW            CCW

 

        Arrière

Surement un oublie de réglage de la par des petits chinois?  :ssv: 

 

En tout cas super forum merci  :avion-xavdrone:    :cool:



#15 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 14 300 messages
  • PaysFrance
 

Posté 21 juillet 2018 - 09:18

:)


"Hardwired To Self Destruct"





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)