Aller au contenu



Photo

Quanum Nova et Mission Planner


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1 fredan

 
fredan

    crash

  • membres
  • Pip
  • 7 messages
 

Posté 11 mai 2015 - 12:01

Bonsoir à tous.
j'ai fait l'acquisition d'un Quanum Nova en novembre dernier. Dès le deuxième vol, malgré le fait qu'il soit en mode altitude, l'appareil a chuté et un moteur a été endommagé. J'ai changé le moteur cassé, mais le problème persistait. Après avoir renvoyé l'appareil au pays de soleil levant, c'est dernier m'en ont renvoyé un autre.

Du coup, achat de protections, et mise à jour de l'appareil via mission planner avant le vol pour éviter toute déconvenue.

Donc j'ai suivi la procédure, mise à jour du firmware, calibrage de l'accéléromètre, du compas, de la télécommande et des différents modes de vol (stable, loiter, altitude, et RTH)

Premier, vol, j'en ai les larmes aux yeux, il vol super bien en mode stabilise (qui sur mission planner n'utilise pas le GPS) mais voilà, dès que j'enclenche le mode loiter, (le drone doit se fixer à l'endroit où j'ai arrêté de toucher la télécommande) ce dernier donne des accoups moteurs, et se balade de gauche à droite, monte un peu. Du coup, je le récupère en mode normal. En mode altitude, il monte et ne garde pas l'altitude actuelle.

Donc imaginez bien que j'ai même pas tenté le mode RTH.

j'ai eu beau refaire moult et moult fois le calibrage de l'appareil, rien ne change. De plus, quand l'appareil est branché à l'ordinateur, le nord est correctement calibré, et l'étalonnage semble correcte. Un message m'indique qu'il y a un problème de GPS et de vélocité.

Avez-vous déjà rencontré ce problème, sur des forums en anglais, certaines personnes ont eu ce problème avec d'autre marque de drone.

Merci à vous de votre attention.

PS: j'espère ne peut m'être trompé de rubrique..

#2 LAPIN DRONE

 
LAPIN DRONE

    premier vol

  • membres
  • PipPipPip
  • 87 messages
 

Posté 11 mai 2015 - 12:45

Bonjour,

 

Voila mon expérience:

 

J'ai fait l'acquisition d''un drone DJI F450 avec le controleur de vol APM 2.5 ARDUPILOT, configurable avec mission planner.

 

J'ai refait tous les réglages, fait et refait la calibration, mise a jour avec dernier firmware, et toujours les mêmes galères en vol.

 

Mode stab OK, mode LOITER, le drone se cabre et file à une vitesse folle avnt de se crasher! j'ai tout remis a neuf, nouveaux réglage nouveau vol, je passe en LOITER, et il refait pareil, prend de l'atitude, de la vitesse, se cabre et s'écrase.

 

Bilan, j'ai revendu le controleur avec tous les accéssoires, j'ai acheté une NAZA LITE, upgrader en V2 et là je me fait plasir, le drone est super stable, mode failsafe nickel.

 

Voila ma mauvaise expérience.......



#3 xavdrone

 
xavdrone

    Chef du forum

  • Administrators
  • 16 518 messages
  • PaysParis
 

Posté 11 mai 2015 - 01:22

Hello

 

Bah voilà un très bel exemple qui fait plaisir à lire  :)


Le règlement du forum est visible ici
 

XavDrone.com pour tout savoir sur les drones...
Suivez nous sur Twitter @XavDrone et sur notre page Facebook


#4 fredan

 
fredan

    crash

  • membres
  • Pip
  • 7 messages
 

Posté 18 mai 2015 - 06:23

Bonjour à tous.

je pense avoir résolu mon problème. 

Donc, pour les personnes qui ont un quanum nova qui est instable en loiter et HoldAlt, voici ce que j'ai fait.

premièrement, j'ai consolidé la tourelle où se trouve le capteur. (j'ai simplement renforcé avec un joint silicone bien "propre".

Ensuite, j'ai enlevé les deux vis situées sous le capteur. Normalement, si le joint est bien fait, la cellule doit tenir. 

j'ai ensuite repositionné correctement le capteur à l'aide d'un morceau de pâte à fixe afin de le mettre bien droit et horizontal.

Quand j'ai ouvert le Nova pour vérifier si le contrôleur de vol était bien en place, (tirer un fil entre les hélices allants dans le même sens de rotation, et normalement, elles doivent se croiser au niveau du "O" de Nova inscrit sur le boitier) j'ai constaté qu'un câble s'était arraché. un petit soudure plus tard, je l'ai remonté.

je l'ai branché à mission planner.

Et j'ai downgradé le firmware à la version 3.12

j'ai fait reset des paramètres et j'ai installé les paramètres d'usine que l'ont trouve facilement sur le site qui vend le drone.

Ensuite, j'ai calibré dans un premier temps la radiocommande, et ensuite, l’accéléromètre, le compas, et les modes.

Et voilà, tout est rentré dans l'ordre.

Maintenant, si XAVdrone m'y autorise, je peux mettre les liens d'un blog où tous les réglages du quanum y sont expliqués et également le lien vers le site marchand qui fourni les paramètres d'origine.

Au pire, je peux vous les transmettre par MP.

j'espère que cela pourra aider certaines personnes.



#5 Philofil

 
Philofil

    crash

  • Membres FAQ-Drone
  • Pip
  • 5 messages
 

Posté 23 juillet 2015 - 07:36

Bonjour à tous, j'aurai besoin de quelques infos...J'ai reçu la semaine dernière mon Cheerson CX-20, installé Mission Planner. J'ai malheureusement été un peu vite! J'ai fait une mise à jour du dernier firmware et comme je suis un débutant (d'ou ma bêtise!)  je préférerais revenir aux paramétres d'usine, c'est à dire au firmware livré d'origine avec l'appareil!!! Il s'agit du Cheerson avec 2 antennes ventrales Open source pathfinder acheté dans le "Best magasin Chinois" !!! Qu'est-ce que vous me conseiller? Rester sur le dernier firmware? Et s'il vaut mieux revenir sur l'ancien, qu'elle est la version livrée d'origine? Et comment revenir en arriére? J'ai bien trouvé des infos chez un confrère "Quadcoptere", mais je ne retrouve pas les options indiquées ou je m'y prend mal!!!

 

Merci pour votre retour



#6 claude55

 
claude55

    super voltigeur

  • membres
  • PipPipPipPipPipPipPip
  • 131 messages
 

Posté 23 juillet 2015 - 03:29

Bonjour.

+1 

Qu'avez-vous tous à vouloir absolument aller bidouiller dans mission planer ?

Le CX20 vol très bien en sortie de boite , je me demande vraiment ce que vous cherchez . Malheureusement il est difficile de revenir en arrière avec un appareil qui risque de resté cloué au sol .

Pour te dépanner réellement vas sur le site RCgroups : j'ai donné les trois adresses qui concernent le CX20 et le Quanum Nova .

Claude



#7 Philofil

 
Philofil

    crash

  • Membres FAQ-Drone
  • Pip
  • 5 messages
 

Posté 23 juillet 2015 - 06:58

...je voulais voir le fonctionnement des CheckPoints! Mais après avoir installé Mission Planner, déjà une 1ere mise à jour de Mission Planner, et ensuite je me suis emmêlé les crayons car l'option

de mise à jour firmware n'est pas des plus limpides non plus. Je voulais "faire reconnaître" ce drone par M.P. et je me suis retrouver avec une mise à jour que je n'ai pas cherché.

Et si je parle un peu Anglais, je suis loin de comprendre tous les termes techniques!

Merci pour tes 3 liens, j'y suis déjà allé avant hier (J'ai quand même lu avant dans son intégralité les 16 pages du topic du Cheerson CX-20!) mais plus de 2100 pages à éplucher sur RCgroups

et avec mes lacunes en Anglais, j'ai laissé tomber. Qui peut au moins me dire la version du firmware actuel (juillet 2015) du Cheerson CX-20 Open Source?

 

Philofil



#8 Vinca

 
Vinca

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 31 messages
 

Posté 02 août 2015 - 11:35

Faudrait peut-être déplacer ce sujet dans la rubrique Cheerson car ici faut un peu de chance pour tomber dessus ... Désolé, je ne peux pas aider car je n'ai pas la même contrôleur :oops:



#9 xavdrone

 
xavdrone

    Chef du forum

  • Administrators
  • 16 518 messages
  • PaysParis
 

Posté 03 août 2015 - 12:01

Faudrait peut-être déplacer ce sujet dans la rubrique Cheerson

je déplace merci (je suis pas fort en trucs chinois)


Le règlement du forum est visible ici
 

XavDrone.com pour tout savoir sur les drones...
Suivez nous sur Twitter @XavDrone et sur notre page Facebook


#10 Coollcris

 
Coollcris

    crash

  • Stagiaire
  • Pip
  • 3 messages
 

Posté 02 septembre 2015 - 09:00

j'ai constaté qu'un câble s'était arraché. un petit soudure plus tard, je l'ai remonté.
je l'ai branché à mission planner...


Salut fredan, j'ai les mêmes symptômes que toi auparavant . Moi aussi j'ai un fil blanc coupé, peux-tu me dire quel était exactement ce fil pour être sur et le résouder ensuite, car j'ai fait une recherche et apparemment il est couper volontairement. peux-tu aussi détailler la procédure pour réinstaller les paramètres d'origines sous mission planner ?
Merci pour ton aide.

#11 vincent

 
vincent

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 31 messages
 

Posté 10 décembre 2015 - 07:33

Salut fredan, j'ai les mêmes symptômes que toi auparavant . Moi aussi j'ai un fil blanc coupé, peux-tu me dire quel était exactement ce fil pour être sur et le résouder ensuite, car j'ai fait une recherche et apparemment il est couper volontairement. peux-tu aussi détailler la procédure pour réinstaller les paramètres d'origines sous mission planner ?
Merci pour ton aide.



#12 vincent

 
vincent

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 31 messages
 

Posté 10 décembre 2015 - 07:36

Bonjour coollcris
Je te fait petit message pour savoir si tu a résolu ton problème de stabilité car moi j ai le même souci que toi quand je le mais en mode manuel il va tres bien rt suznd je passe en mode gps il bouge de partout
Donc j attent ta reponse avec impatience

#13 jacques

 
jacques

    crash

  • Stagiaire
  • Pip
  • 4 messages
 

Posté 01 février 2016 - 07:12

Bonjour à tous.

je pense avoir résolu mon problème. 

Donc, pour les personnes qui ont un quanum nova qui est instable en loiter et HoldAlt, voici ce que j'ai fait.

premièrement, j'ai consolidé la tourelle où se trouve le capteur. (j'ai simplement renforcé avec un joint silicone bien "propre".

Ensuite, j'ai enlevé les deux vis situées sous le capteur. Normalement, si le joint est bien fait, la cellule doit tenir. 

j'ai ensuite repositionné correctement le capteur à l'aide d'un morceau de pâte à fixe afin de le mettre bien droit et horizontal.

Quand j'ai ouvert le Nova pour vérifier si le contrôleur de vol était bien en place, (tirer un fil entre les hélices allants dans le même sens de rotation, et normalement, elles doivent se croiser au niveau du "O" de Nova inscrit sur le boitier) j'ai constaté qu'un câble s'était arraché. un petit soudure plus tard, je l'ai remonté.

je l'ai branché à mission planner.

Et j'ai downgradé le firmware à la version 3.12

j'ai fait reset des paramètres et j'ai installé les paramètres d'usine que l'ont trouve facilement sur le site qui vend le drone.

Ensuite, j'ai calibré dans un premier temps la radiocommande, et ensuite, l’accéléromètre, le compas, et les modes.

Et voilà, tout est rentré dans l'ordre.

Maintenant, si XAVdrone m'y autorise, je peux mettre les liens d'un blog où tous les réglages du quanum y sont expliqués et également le lien vers le site marchand qui fourni les paramètres d'origine.

Au pire, je peux vous les transmettre par MP.

j'espère que cela pourra aider certaines personnes.

Bonjour

Je m'appelle Jacques et je suis tout nouvel adhérent de votre forum.J'ai exactement les mêmes symptomes avec mon NOVA.

Accepteriez-vous de me conseiller et de m'indiquer la procédure à effectuer? Je recherche les paramètres usine ,connaissez-vous les liens internet et la façon de les restaurer ?

Merci de votre attention .



#14 Benjienski

 
Benjienski

    crash

  • Stagiaire
  • Pip
  • 3 messages
 

Posté 29 décembre 2016 - 01:58

Bonjour à tous.
je pense avoir résolu mon problème.
Donc, pour les personnes qui ont un quanum nova qui est instable en loiter et HoldAlt, voici ce que j'ai fait.
premièrement, j'ai consolidé la tourelle où se trouve le capteur. (j'ai simplement renforcé avec un joint silicone bien "propre".
Ensuite, j'ai enlevé les deux vis situées sous le capteur. Normalement, si le joint est bien fait, la cellule doit tenir.
j'ai ensuite repositionné correctement le capteur à l'aide d'un morceau de pâte à fixe afin de le mettre bien droit et horizontal.
Quand j'ai ouvert le Nova pour vérifier si le contrôleur de vol était bien en place, (tirer un fil entre les hélices allants dans le même sens de rotation, et normalement, elles doivent se croiser au niveau du "O" de Nova inscrit sur le boitier) j'ai constaté qu'un câble s'était arraché. un petit soudure plus tard, je l'ai remonté.
je l'ai branché à mission planner.
Et j'ai downgradé le firmware à la version 3.12
j'ai fait reset des paramètres et j'ai installé les paramètres d'usine que l'ont trouve facilement sur le site qui vend le drone.
Ensuite, j'ai calibré dans un premier temps la radiocommande, et ensuite, l’accéléromètre, le compas, et les modes.
Et voilà, tout est rentré dans l'ordre.
Maintenant, si XAVdrone m'y autorise, je peux mettre les liens d'un blog où tous les réglages du quanum y sont expliqués et également le lien vers le site marchand qui fourni les paramètres d'origine.
Au pire, je peux vous les transmettre par MP.
j'espère que cela pourra aider certaines personnes.


Peux-tu nous envoyer une photo du câble que tu a resouder stp?

#15 logow

 
logow

    premier vol

  • membres
  • PipPipPip
  • 91 messages
  • PaysFrance
 

Posté 31 décembre 2016 - 11:53

pour rappel il est conseillé de ne pas mettre le firmware du cx-20 à jour via mission planner! (pas de réelle avantage) (perte de la connection télémétrie, obligation de prendre un firmware custom)
pour ceux qui veule quand même utiliser mission planner pour faire des calibrages, il est conseillé d'installer la version 1.3.36/39! (version ultéreiur possible problème de pilote)

http://firmware.eu.a...nner-1.3.36.msi


Modifié par logow, 31 décembre 2016 - 11:53 .





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)