Jump to content
Sagil10

Problème de batterie sur Hubsan X4 107D+?

Recommended Posts

Bonjour,

 

Nous venons d'acquérir un Hubsan X4 107D+.

Nous l'avons chargé 7 heures (comme repris sur le mode d'emploi) et nous avons ensuite démarré suivant le mode d'emploi, soit, d'abord allumer la télécommande et ensuite maintenir l'on/off 2 secondes sur le drone.

Il a fonctionné 1 minute 30 et s'est ensuite éteind.

Pensant qu'il n'était pas assez chargé, on l'a remis pour la nuit.

Mais il ne s'allume plus.

J'ai retiré la batterie et remise en place. Il s'est allumé 10 secondes...

 

Qqun a t'il ce modèle et un conseil?

J'ai également envoyé un mail au vendeur. J'attends de ses nouvelles...

 

Mon fiston est super déçu, le premier drone était arrivé cassé et celui ci ne démarre plus...

 

Merci pour vos avis, bonne soirée

Share this post


Link to post
Share on other sites

7 heures ?? C'est énorme. Il ne faut pas autant de temps pour recharger une batterie, et recharger les batteries la nuit c'est fortement déconseillé....

 

envoyé de mon Huawei P8 lite en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je comprends... Mon conjoint me disait 7h.... C'est 80 minutes. La batterie a du surcharger...

J'ai lu qu'en la mettant dans une boite métallique ça pouvait aider. Cela vous dit qqch?

J'avais commandé deux autres batteries mais elles ne sont jamais arrivées.

Share this post


Link to post
Share on other sites

Il faut savoir que les chargeurs USB fournit avec les drones sont des tueurs de lipos et aussi qu'avec les lipos la garantie ne passe pas...

 

envoyé de mon Huawei P8 lite en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut.

Je te conseille d'investir dans un chargeur(un vrai) pour tes Li-po,

Car celle que tu as d'origine doit être naze juste avec les 7h de charge, la pauvre...

Share this post


Link to post
Share on other sites

Salut.

Je te conseille d'investir dans un chargeur(un vrai) pour tes Li-po,

Car celle que tu as d'origine doit être naze juste avec les 7h de charge, la pauvre...

+1

 

envoyé de mon Huawei P8 lite en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut.

Je te conseille d'investir dans un chargeur(un vrai) pour tes Li-po,

Car celle que tu as d'origine doit être naze juste avec les 7h de charge, la pauvre...

Le problème c'est que Hubsan sur la gamme "+" à installer des batteries avec un connecteur propriétaire donc je ne pense pas compatible avec nos chargeurs de LiPo habituels.

On avait rechercher avec Jean Pierre un chargeur pour ce Hubsan. Il n'y avait qu'un seul résultat, l'expédition non disponible pour la France...

Share this post


Link to post
Share on other sites

Rien ne t'empêche de faire des petites rallonge pour adapter les Li-po à un chargeur "classique"

Share this post


Link to post
Share on other sites

Par contre j'ai trouvé un cable de charge USB dont l'autre extrémité peut accueillir la batterie de l'hubsan ; tu n'es plus obligé de laisser la batterie dans le drone ; par contre, on est toujours en charge USB.

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Jean Pierre, qu'est ce que cela apporterait d'avoir un chargeur directement sur la batterie plutot que de passer par l'Hubsan?

Share this post


Link to post
Share on other sites

Il s'agit de la plus grosse plateforme de vente en ligne : il s'agit bien-sûr du nom d'un fleuve majoritairement situé au Brésil. Sauf que l'article est disponible que dans la version .com et non .fr (je ne sais pas si .fr englobe les pays francophones limitrophes de la France comme la Belgique, la suisse ou encore la principauté de Monaco), et on ne peut donc pas commander sur la version .com vers la France en tout cas.

Share this post


Link to post
Share on other sites

Car celle que tu as d'origine doit être naze juste avec les 7h de charge, la pauvre...

Il y a quand même quelque chose qui m'interpelle . La charge doit s’arrêter quand la batterie est pleine, que tu le laisses 7 heures ou 15 en charge, ça ne doit rien changer et surtout ça ne doit pas flinguer la batterie . :reflechir:

que ce soit les petits hélicos que j'ai eu ou le blade nano qx que je chargeais avec le chargeur usb au début, la led s’éteint quand la charge est terminée

 

ça peut être soit un problème de batterie qui est défectueuse soit un problème de chargeur. Si tu as un proche qui a un multimètre , il serait bien de pouvoir tester la tension de la batterie

Share this post


Link to post
Share on other sites

oui et non ,

 

car quand jai eu mon hubsan aussi, j'ai utilisé le chargeur usb pour la lipo fourni avec le temps davoir un chargeur correct, et bien ça ne s'arretait jamais ... tous le temps allumé,

et un truc qui m'avais fait bizarre, lorsque la prise secteur était débranché et la lipo toujours sur le chargeur usb,

et bien le chargeur était allumé, c’est la que j'ai vraiment remarqué que ces chargeur usb "flingues" les lipo, ils sont toujours passant ....

Share this post


Link to post
Share on other sites

j'ai utilisé le chargeur usb pour la lipo fourni avec le temps davoir un chargeur correct, et bien ça ne s'arretait jamais ... tous le temps allumé,

Idem pour moi, quand je n'avais pas de "vrai" chargeur et que rechargeait les lipos de mes drones avec les chargeurs USB, le chargeur ne s’éteignait jamais, au debut je croyait même que ca venait de la batterie, et avec le temps j'ai compris que ca venait de ces chargeurs USB de m**** ..... 

Share this post


Link to post
Share on other sites

Salut,

J'ai trouvé un fournisseur de lipos et de chargeurs basé en angleterre. Livraison uniquement sur la France... L'un de vous serait il ok que je fasse expédier la commande chez lui et que vous me l'envoyiez? Je vous payeras évidemment les frais d'envoi.

J'ai cherché longtemps et ce sont les seuls qui disposent de ce chargeur semble t'il.

Share this post


Link to post
Share on other sites

Il est de belgique Tite !

 

Perso j'dois avoir une dizaine de batterie qu'il me reste d'un X4, toutes toujours chargées avec soit l'usb fourni, ou multi chargeur de kk acheté en chine, les leds se sont toujours éteintes correctement, et les batteries n'ont pas gonflées, peut etre perdu un peu en puissance mais au bout d'une bonne centaine de charge, c'est plus que normal !

Share this post


Link to post
Share on other sites



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.