Jump to content
xavdrone

Nouvelle E-Flite Opterra 1.2M

Recommended Posts

Déjà dit.

C'est à dire ? Il y a des servos dedans ? Une carte de vol ? Un vtx ? Une caméra ? Des élevons ? Une assistance au vol ? Au décollage ? Un RTH ? Un GPS ?

Au risque de me répéter, tu retrouveras tous ces éléments associés dans d'autres ailes, et pour la même finalité, à savoir faire du vol cool.

Share this post


Link to post
Share on other sites

salut les gens , bon je deterre ce post .

je suis proprio de cette aile depuis sa sortie en version BNF , doucement je lai monter et passer en FPV avec les accessoires conseiller , tous spektrum a l’exception dune cam runcam split V2 avec DVR en 1080p .

tout pourrait etre parfait si :

tout fonctionne a priori bien sauf des erreurs dans l'OSD , la tension accus est totalement fausse sur un lipo 3S charger a bloc cela mindique une tension de 10,1v constament , jai chercher partout et impossible de trouver une info a ce sujet , alors rigoler pas , ca fait au moins 3ans que je lai et elle vole seulement depuis cette annee .

jaurais dautres questions a son sujet , mais deja si avec votre aide je peux regler celui la ce serait deja un grand pas en avant , merci a vous

 

Share this post


Link to post
Share on other sites

Il est toujours difficile de répondre à une problématique inconnue. Si tu n'as pas eu de réponse, c'est que n'avons pas de solution à te proposer. Ton problème pourrait provenir d'un défaut de  calibration de la tension batterie qui t'envoie de mauvaises informations. Je ne sais pas comment régler ce problème sur l'Opterra.

Share this post


Link to post
Share on other sites
Le 04/06/2021 à 20:51, Eric51200 a dit :

Il est toujours difficile de répondre à une problématique inconnue. Si tu n'as pas eu de réponse, c'est que n'avons pas de solution à te proposer. Ton problème pourrait provenir d'un défaut de  calibration de la tension batterie qui t'envoie de mauvaises informations. Je ne sais pas comment régler ce problème sur l'Opterra.

Ok merci pour cette réponse , alors ont va prendre le prob d'une autre façon , quel est le module qui genere les infos dans L OSD ?

Je vais le changer tout simplement ...

Merci

Share this post


Link to post
Share on other sites

Bon j'en pose encore une autre avec une hypothétique attente de réponse , je l'avais prog sur ma DX9   mais j'ai vendu celle ci au profit d'une TX16S CRSF ,  vu que a priori compatible avec le récepteur AS3X , si l'activation du mode de vol ne m'a poser aucun soucis , j'ai un peux peur pour linter autoland loiter etc etc , j'ai activer linter poussoir comme celui de la DX9  de mémoire le H mais pour vérifier son bon fonctionnement il faut que je la fasse voler et la cest tout bon ou tout mauvais en fait , lun de vous a déjà tenter l'expérience ?

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.