Jump to content

Recommended Posts

Bonjour à tous,

j'ai changé ma naze 32 pour la revolt V2 de chez raceflight.

En effet j'ai lu beaucoup de commentaires positifs sur ses qualités de vol de cette carte. 

Le flashage de la carte n'a pas été facile, mais finalement ça a fini par fonctionner :D 

Mais j'ai vite désenchanté xD

Le problème est que je n'arrive pas à connecter mon récepteur FrSky en PPM, j'ai essayé plein de configurations différentes sans réussite  :(

Il y a un port ppm, ppm en choix dans le fiware RF1, mais je n'arrive pas à faire fonctionner quoi que ce soit.

 

Voilà si quelqu'un a une idée, ou sais comment faire je suis preneur...

Share this post


Link to post
Share on other sites

salut j'ai moi mˆme une revolt v2 : la skitzo que j'installe sur un qav210 à la place d'une naze32 et je me suis posé la même question puisque j'ai un d4r2 en récepteur : et j'ai trouvé ce shéma sur rcgroup : https://www.rcgroups.com/forums/showthread.php?2881544-Revolt-FC-PPM ce shéma explique ou souder les fils (ne pas oublier de ponter (bridge sur la photo). je n'ai pas encore testé.

 

Envoyé de mon GT-I9500 en utilisant Tapatalk

Edited by lolo lerigolo

Share this post


Link to post
Share on other sites

Merci de ta réponse  :)

 

c'est trop marrant, on a  la même config  :D  je passe aussi de naze 32 vers revolt V2 avec un récepteur D4R2 avec un 210 aussi  :rolleyes:

 

J'avais vu cette image et ai testé cette connection, cela n'a rien donné:

 - Sur RF1, on a bien le CPPM de dispo mais faut choisir un UART, je les ais tous faits sans succès (en RX et TX) .

 - Sur RF2, on a même pas le choix de prendre CPPM.

 

J'ai aussi tester dans RF1 de mettre en RX3 le CPPM, et de mettre donc en réglage CPPM RX avec UART3. Dans ce cas là je n'ai que 1 ou deux voix qui ont une réaction mais de façon totalement anormale.  

Share this post


Link to post
Share on other sites

Il se trouverai que la revolt V2 n'est plus compatible avec le ppm car celui ci est trop lent. Il faut donc obligatoirement du Sbus ou spectrum ou autre signal numérique. Le pwm et ppm étant analogique,il faut faire la conversion en num. Ils ne sont donc apparemment pas compatible. :)  

voilà voilà je suis donc passé en sbus.

 Maintenant j’attaque le réglage. Mais c'est comme si le quad continuait ses figures quand on en commence une. Du coup c'est pas pratique, car on ne veut justement pas toujours les finir les figures... notamment entre des arbres... ça ne s'est donc pas bien fini  :crash:

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.