Aller au contenu



Photo

Perte Signal Hubsan H501S


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 Helice

 
Helice

    crash

  • Stagiaire
  • Pip
  • 5 messages
 

Posté 13 juillet 2018 - 07:22

Bonjour,
J’ai craché mon drone encore une fois... il étais complètement brisé donc j’ai racheté l’es fuselage comme d’habitude, mais cette fois j’ai voulu modifier l’antenne 5.8ghz du retour vidéo par une omni à fixer sur le drone.
Donc j’ai commandé des patch u.f.l et une antenne TX 5.8Ghz omni.
Après avoir tous remonté mon drone et fixé le patch sur la coque sans problème, j’ai testé: résulta j’ai le retour vidéo mais quand je visse l’abtenne Champion sur mon patch sa coupe le signal net, je comprend pas....
Vous avez une idée?
  • Helice aime ceci

#2 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 13 951 messages
  • PaysFrance
 

Posté 13 juillet 2018 - 07:30

N'y aurait-il pas un souci de connectique ? Genre confusion entre SMA et RPSMA ? Ces deux connecteurs se ressemblent mais ne sont pas compatibles.

Peux-tu nous poster quelques photos et notamment, la connectique de ton antenne et de ton patch.


"Hardwired To Self Destruct"


#3 Helice

 
Helice

    crash

  • Stagiaire
  • Pip
  • 5 messages
 

Posté 13 juillet 2018 - 07:48

Merci de ta réponse je regarde ce soir car je sais pas comment ajouter une image sur mon smartphone

#4 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 13 951 messages
  • PaysFrance
 

Posté 13 juillet 2018 - 12:41

Pour insérer une photo : http://www.faq-drone...tre-des-photos/


"Hardwired To Self Destruct"


#5 Helice

 
Helice

    crash

  • Stagiaire
  • Pip
  • 5 messages
 

Posté 13 juillet 2018 - 08:43

Bon ben problème réglé, j’ai été dans le magasin de modélisme près de chez moi on a testé des antenne sa allait pas ensuite il m’a sorti une pour ma radio et une pour mon drone et le signal étais bon.
J’ai fais un rush avec mon drone jusqu’à 600m sans perte de signal donc sa me va, à l’occase je testerai la distance max.

#6 Helice

 
Helice

    crash

  • Stagiaire
  • Pip
  • 5 messages
 

Posté 13 juillet 2018 - 08:54

Désolé du double message pour les photo.

Fichier joint  IMG_2704.JPG   82,98 Ko   7 téléchargement(s)Fichier joint  IMG_2705.JPG   57,29 Ko   7 téléchargement(s)Fichier joint  IMG_2706.JPG   47,34 Ko   7 téléchargement(s)



#7 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 13 951 messages
  • PaysFrance
 

Posté 13 juillet 2018 - 10:01

Tout est rentré dans l'ordre :)

 

Bons vols.


"Hardwired To Self Destruct"





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)