Jump to content

Guigui

Stagiaire
  • Content Count

    20
  • Joined

  • Last visited

About Guigui

  • Rank
    stationnaire

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. J'ai testé la tension sur le port 5v des LEDs, mais il n'y a pas de courant 😭 ce doit donc être un problème de connexion entre le pad et la carte de distribution...
  2. Merci Eric pour le schéma, mais je ne comprend pas bien ce que je dois faire? Changer la carte de distribution pour une 4 in 1 ? Brancher à un autre endroit les fils du receiver ? j'ai effectivement pris la tension et il n'y en a pas sur le pad à l'arrivée du fil rouge du receiver (4V5).
  3. Bon j'ai tout ressoudé proprement comme vous pouvez voir sur ces belles photos 😉 Pas contre je n'ai toujours pas de tension sur la carte avec uniquement la lipo branché. Je précise que la carte de distribution et le contrôleur sont bien reliés avec la bande blanche. Avez vous une idée de ce qui ne va pas, où un branchement que j'aurai oublié ?
  4. Ok vous avez raison je vais refaire les soudures et mesurer la tension. Je vous tiens au courant du résultat
  5. Voici les 3 fils reliés à mon récepteur en mode sbus Il faut que j'achète un ampermetre ce week-end pour tester la tension
  6. Bonjour à tous, je reviens après de long mois de tests. Après m'être rendu compte que le contrôleur de vol avait cramé, j'ai tout remis a plat avec du nouveau matos ESC : bel S 30A Contrôleur de vol : matek F22std Carte de distribution : matek FCHUB-6s 184A Voici une photo du montage La connexion avec betaflight c'est bien faite j'ai pu contrôler les moteurs avec l'appli et la connexion avec la radio fonctionne J'ai également paramétré l'armement avec un AUX de ma radio. En revanche lorsque je retire l'USB du quad et qu'il a seulement la lipo me récepteur n'est plus alimenté et donc je n'ai pas de liaison avec la radio Il doit me manquer un paramètre ou un branchement Avez-vous une idée de ce qui ne va pas ?
  7. Oui j'ai un parrot disco et le récepteur et la radio fonctionnent très bien dessus. Je ne comprends pas ce qui ne va pas
  8. En effet le téléphone est connecté au Skycontroller et le retour video ce fait dessus en revanche lorsque l'on vol en manuel c'est uniquement à vue.
  9. hello Guitar hero, Malheureusement j'ai exploré les deux pistes que tu m'a proposé mais sans succès. La radio est bien paramétré pour le drone et bindé avec et j'ai bien paramétré Baseflight en SMUD. - Photo 2, je suis bien bindé et configuré drone sur la radio - Photo 3 et 4, réglages baseflight avec la connexion SMUD - Photo 1, pas réponse de baseflight pour le reciver lorsque je bouge les commandes.
  10. Bonjour à tous, J'ai entrepris le montage d'un quad250 et après des semaines de prise de tête je n'arrive pas à connecter ma radio commande à mon drone. le contrôleur de vol est une Naze32 qui se connecte parfaitement avec Baseflight, lorsque je branche la Lipo je peux déclencher les moteurs via baseflight et Binder le récepteur avec la radio (Graupner MZ12 pro). Mais sur l'onglet Reicever il ne se passe rien en actionnant les commandes. Voici une photo de mon montage, pouvez-vous m'aider ?
  11. Hello, je vous fais part du 1er vol en manuel du disco, TRES TRES différent du mode assisté du skycontroller, les commandes répondent nerveusement et il faut un petit moment avant de maîtriser l'engin. Pour l’instant je fais le décollage et atterrissage en mode assisté ce n'est qu'à 30 mètres d’altitude que je passe en manuel. Mais quel kiff
  12. Hello, 2eme essai ce matin dans un endroit dégagé et bingo le moteur démarre 🤩 Le problème venait bien du GPS, (diode verte sur le disco). Il ne me reste plus qu'à faire un essai, je vous tiendrai au courant du 1 vol.
  13. Bonjour Eric51200, Comme je le disais plus haut j'ai déja effectué un test en extérieur et le disco avait le GPS mais cela na pas fonctionné, toujours pas de gaz 😡
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.