Jump to content

nebius

Stagiaire
  • Content Count

    3
  • Joined

  • Last visited

  1. Finalement j'ai remplacé la carte d'alimentation et le contrôleur de vol :-( Tout semble fonctionner...sauf... J'ai une télécommande Dev F7 avec une caméra iLook+, la vidéo est bien transmise à la télécommande mais je ne sais pas démarrer l'enregistrement ;-(
  2. Bonjour, J'ai donc un QR x350 Pro avec une radio Dev F7 J'ai fait 2 vols avec...juste des vols afin de maîtriser l'appareil. J'ai décidé de faire la modification afin de bypasser le low voltage...il s'agit d'une très simple modification. J'ai le problème suivant lors de l'allumage les 4 moteurs frémissent normalement, il y un premier signal sonore et puis rien aucuns led ne s'allume ni clignote. Le gimbal et la caméra fonctionnent...je peux les commander de la F7. J'ai mis à jour les firmware de la F7 et du drone...toujours la même chose J'ai retiré la modification toujours la même chose. Chose étrange j'arrive a connecté le F7 et même a faire démarrer les moteurs quand le drone est connecté par USB a mon PC... Je ne comprend plus rien... La je ne sais plus quoi faire. Merci d'avance
  3. Bonjour a tous, Une petite présentation... J'ai 39 ans père de famille, j'ai 2 enfants. Je suis de la Belgique. je suis Consultant Microsoft, passionné de technologie... Je débute dans le domaine des drones... Je possède un Walkera QR X350 Pro avec un Devo F7. Merci.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.