Jump to content

Anakroone

Membres FAQ-Drone
  • Content Count

    44
  • Joined

  • Last visited

About Anakroone

  • Rank
    Advanced Member
  • Birthday 04/13/1974

Profile Information

  • Genre
    Homme
  • Pays
    Belgique
  • Interêts
    Drones, hélico 3D, Voiture thermique, électrique, informatique
  1. Merci pour ta réponse, j'avais bien compris qu'il fallait changé de programme 😉 Je vais voir tous çà 😎
  2. Salut à tous, J'ai une petite question, les beaux jours arrivent ( enfin presque ) j'ai donc décidé de ressortir mon eturbin. Mais voilà j'aimerais bien remplacer ma cc3d par une carte f4, et vu le nombre qu'il y a sur le marché je reviens vers vous afin de me conseiller laquelle choisir j'utilise une Spektrum dx8 avec un Ar6210. Merci d'avance
  3. Merci, c'est l'ordre des servo qu'il me fallait, servo avant en 2 servo arrière droite en ..... C'est bon j'ai fini par trouver bàt
  4. Bonsoir à tous, Voilà, j'ai changé il y a quelque temps le châssis de Mon Blade 230s, mais voilà j'ai traîné un peu trop et j'ai oublié dans quel ordre je dois raccorder mes servo sur mon récepteur ( spektrum AR636 ). J'ai fait quelques essais sans succès Quelqu'un pourrais t'il m'aider, merci d'avance
  5. Bonne nouvelle, J'ai tous recommencer depuis le début et j'ai fait plus attention au support sur lequel était posé le drones lors du calibrage du coup il ne se cabre plus et tous les mouvements sont fluides Je n'ai plus chargé mon fichier eturbine uav Merci à vous
  6. Bon et bien cela ne donne rien, même comportement De plus lorsqu'il est en l'air, lorsque j'utilise le stick de droite ( mode 2 ) le drone suis le mouvement mais tourne sur lui même aussi Ça démarre bien !!
  7. Merci je vais déjà commencer par ça
  8. Bonjour à tous, J'ai acquis cet hiver un eturbine, les beaux jours arrivés j'essaie enfin de dompter l’animal, mais voilà premier soucis : lorsque je décolle il se cabre, je dois compenser directement pour ne pas que les hélices arrières ne touchent le sol Je suis avec Un cc3d et avec libre pilot. Auriez vous des configurations ou réglages, histoire d'avoir pour commencer un vol stable et pas trop rapide Merci d'avance
  9. il n'existe pas une manipulation qui permet un reset complet de la radio ? J'ai déjà effectué le reset du modèle actif, pas de changement, j'ai réaffecté les récepteurs à leurs radios d'origine et la pas de soucis, ce ne sont donc pas les récepteurs qui pose problème. Je pense qu'elle est hs cela dois être du a mon simulateur je pense, c'est la seul chose qui à changer depuis, j'ai juste utilisé la radio sur mon pc.
  10. Je n'ai pas insisté avec le même récepteur, mais j'en ai fait plusieurs avec le même résultat ! Ma mise à jour elle c'est bien passée, mais n'a rien, changé
  11. Bonjour, Oui j'ai recrée plusieurs fois des profils de base, avec rien dedans, j'essaie l'appairage tous de suite après et non ca fonctionne pas Et je suis en dsmx sur mes récepteurs, mêmes symptômes. Pour le reset général tu fait comment ? Je n'ai rien à trouver à ce sujet dans le mode d'emploi Merci
  12. Salut Blitz, il s'agit d'une v2, j'ai fait une mise à jour aujourd'hui, rien ne change, pendant la procédure elle affiche appairage, puis appairage échoué. j'ai essayé de tenir le bouton bind plus longtemps. toujours rien.
  13. Bonsoir à tous, J'ai un gros soucis avec ma radio, en effet je viens de rallumer le tous avant les beaux jours, et la plus de commande, pas moyen de faire décollé quoi que ce soit, pas grave je me suis dis, la radio n'est plus appairée, donc je lance la procédure d'affectation, et la rien, échec sur échec. J'ai essayé avec plusieurs de mes drones, récepteurs, rien y fait la led du récepteur continue à clignoté rapidement. et la procédure fini par échouer. Avez vous des idées ?? moi je voix plus là, elle est bonne pour la poubelle ? Je n'avait aucun soucis l'année dernière, je l'ai juste utilisée cette hiver avec Phoenix rc sur PC Merci d'avance
  14. Bienvenue à toi sur le forum
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.