Jump to content
olivv

Camera Fxt 798 - Plus D'image

Recommended Posts

Bonjour,

 

Suite à un petit crash, je n'ai plus d'image ( que de la neige).

J'ai fait defiler tous les canaux et bande de mon masque et idem sur la cam, ou j'ai joué avec les bandes et canaux, mais rien n'y fait.

 

Quelqu'un a t'il une idée ?

 

Par avance merci

Olivier

Edited by olivv

Share this post


Link to post
Share on other sites

oh non... mince moi qui commençais vraiment à m'amuser...

Pourtant elle c'est prix plein de crash avant ! la juste un lustre et :( R.I.P petite caméra corse.

bon bein y plus qu'a faire usage de la CB!

 

Je voulais mettre une vidéo, mais comme elle fait plus de 2mo..

Share this post


Link to post
Share on other sites

tu m'as pas dis si tu avais enlever la protection plastique ?   si oui , il y a une petit inductance tres fragile (un petit truc noir qui dépasse). 

 

Ma 798 s'est pris des chocs et est toujours vaillantes, elle a fait des bisous aux arbres et c'est meme retrouvé à 3m du quad :)

Share this post


Link to post
Share on other sites

tu m'as pas dis si tu avais enlever la protection plastique ?   si oui , il y a une petit inductance tres fragile (un petit truc noir qui dépasse). 

 

Ma 798 s'est pris des chocs et est toujours vaillantes, elle a fait des bisous aux arbres et c'est meme retrouvé à 3m du quad :)

 

oui le cache est enlevé.

Je vais regarder le petit truc noir qui dépasse... mais j'imagine que ce n'est pas celui du changement de canal et bande, en haut à gauche quand tu regarde la cam de face

Share this post


Link to post
Share on other sites

J'ai ce u'il faut pour. Mais j'ai beau regarder à la loupe, je vois rien de dessouder.

Apres sur ces combos, y a moyen de changer facilement l'emmeteur ( si c'est lui qui est Hs.

J'ai vu aussi des antennes seules. C'est facial à dessouder ou a souder?

Merci

Share this post


Link to post
Share on other sites

Non helas elle n'a pas de led.. après ta réponse j'ai déssoude la cam pour la regarder de plus près, mais rien vu de pas normal.

Share this post


Link to post
Share on other sites

déssouder pour la plaisir ça va pas apporter la solution.

 

Faut un testeur pour vérifier déjà si le courant alimente bien la caméra puis ensuite tester certains points

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.