Jump to content

olivv

Membres FAQ-Drone
  • Content Count

    320
  • Joined

  • Last visited

1 Follower

About olivv

  • Rank
    super voltigeur

Recent Profile Visitors

216 profile views
  1. 8 en gyro et 2 en pid Ça ne me parle pas ces valeurs.
  2. Si si ceux que j'ai eu étaient bien en sbus et 3,3v et j'avais suivi un tuto de Grayson hobby pour le paramétrer et sa fonctionnait bien. La boutique vient de me demander de taper une commande cli, pour solution set serialrx_inverted = Off Save Mais toujours mon erreur et toujours pas de bind possible Alors du coup j'ai posté partout ma question, mais a part un lien vers mon topic sur ce forum 😊 hélas rien.. Éric tu mettrais quoi comme fréquences ?
  3. Bonjour Eric, Non je n'ai pas essayé.. Mais en quoi cela pourrait jouer sur les communications je viens de me rendre compte que j'ai omis une info ; juste après avoir reçu ma tour, soudé les moteurs, et soudé 1 recepteur dsmx en 3.3v donc "paramétré" en sbus, j'ai pu prendre les airs le temps d'1 lipo. il y avait beaucoup de vent début de mois Juin, et je me suis rapidement arrêté, après 1 atterrissage mal maitrisé. je remise le drone le temps que la météo se calme, et 1 semaine après ce premier vol je décide de le faire voler et la plus rien…; je remarque que l'antenne du RX est débranchée; je remet l'antenne et rien. pensant que le RX est mort (il sont fragiles, et il était proche du VTX, donc avec la chaleur ..), je prends le même que celui de mon Beta (en 5v et DSMX), et la suite vous la connaissez, pas moyen de BINDER ( il bind, très bien sur mon béta) et apparition de cette erreur I2C. Le pire c'est que le récepteur en 3.3v et sbus, lui bind très bien avec la radio, MAIS pas de commande dans bétaflight. Voily voila. OLivier
  4. Tu me rassure TGH; ce qui est bizarre pour ce cube c'est qu'il vient juste d'apparaitre avant, il y a 1 semaine c'était encore un drone… et la ca devient une brique volante (alors que j'essaie de faire un toothpick), sans moyen de communication ! Je crois que mon "Truc" est mal barré
  5. Je viens d'avoir enfin un "début" de réponse de la boutique Française dans laquelle j'ai acheté ma tour : "Hi, a mon avis soucis de reglage quelque part , l erreur i2c vien t de la .quel version est cible betaflight avez mis dedans ?" Je lui ai répondu, y plus qu'a attendre…. Ce qui m'étonne, c'est que j'ai posté partout ou j'ai pu : AUTRES forum, diverses pages facebook, à part Eric, pas de réponse. Quand on tape sur google cette erreur, aucun résultat en rapport (ou je lit mal l'anglais) Sur l'aide de Betaflight, pas moyen de trouver.. A croire que je suis le premier à avoir cette erreur. Par ailleurs en branchant JUSTE ma carte de vol à Beta, pour répondre aux questions de la boutique, mon drone était représenté par un cube Quelqu'un a déjà eu ca ?? c'est un problème de plus ? Merci, Olivier
  6. merci pour ta réponse Eric, je commence à désespérer, car partout ou j'ai pu regarder/poster, AUCUNE REPONSE. Donc en fait les 2 problèmes doivent être lié. ca doit être mon seul et unique uart de ma carte qui est défaillant OU un problème de programmation sur la carte. Faut que je vois avec la boutique Francaise qui me la vendue et qui ne me répond pas..
  7. Bonjour la communauté J'ai ce message d'erreur Erreur I2C:4 sur Betaflight, que veut il dire ? Par ailleurs pas moyen de faire passer mon RX (dsmx ) en mode affectation, et cela aurait il un lien ?? Le RX NEUF fonctionne, je l'ai testé sur mon 75x. J'ai aussi fait passer le RX du 75x déjà installé (et donc qui fonctionne), sur ma nouvelle carte est idem, pas moyen de le mettre en mode affectation. Les 2 problèmes sont ils liés ?? Ma nouvelle FC est la IFLIGHT mini en 16x16 Par avance merci,
  8. C'est intéressant ! Tu lui a donné quels contraintes et/ou paramètres ?
  9. Merci !! Bien belle vidéo. Me rappel tant de bons souvenirs… tu n'a pas réussi à faire un tour complet d'une des iles du salut ? J'y suis resté 4 mois, et à l'époque (98) il y avait un lancement Ariane 5 tous les mois. du coup j'ai pu y assister 4 fois à 4 endroits différents.
  10. Je suis un adepte des tiny, mon dernier est un 75x et mon premier est un babyhawk 1er du nom sur châssis alu RKH ; je n'ai jamais essayé plus gros donc comparer les vols est impossible pour moi. Avec le premier plus lourd que le 75x, mais moins puissant, j'avais des vrais difficultés avec un peu de vent, ( pas avec le 75x ) et Je me le suis pris dans la tête/casque, avec le chassis alu et ca fait mal. le beta 75x c'est ma femme qui se l'ai pris et elle a gueulé, pas parce qu'elle avait mal mais pour ses cheveux long, devenu des dreadlock... Avec le 75x je vole dans la maison (en ayant changé le support cam pour du 25°), même pas essayé avec le babyhawk, car pour moi bien moins contrôlable. Pour moi l'intérêt des tiny, en tant que débutant, est d'abord de pouvoir voler, dés que je peux (et la vie fait que je peux pas souvent) dans mon jardin, sans avoir à perdre du temps en voiture et trajet et en cas de crash (ils ont été très nombreux, le jardin a plein d'obstacles) j'ai tout à porté de main. Le prochain sera un 2/3 pouce, mais j'ai peur qu'il vole moins souvent que le petit, car faudra que je sois sur d'être libre, que le terrain de vol repère soit libre, que la météo soit bonne, et que je crash pas.. Même si je peux pas comparer, franchement ca vole très bien, un beta 75x. 2 vidéos pour illustrer. Sur l'une, c'est cet été sur le babyhawk, l'autre c'est 7 mois plus tard, l'un de mes premiers vols sur le 75x; entre les 2 j'ai fais une pose de presque 6 mois.
  11. Alerté par tes remarques TGH, sur les quelques lipo vidées hier, j'ai noté, que l'affichage de l'OSD diffère, du testeur ou du chargeur, de prés de 0.8v. Le masque affiche 6.8v, et le testeur 7.5... Après avoir regardé la doc du 75x, il n'y a pas de capteur de courant, c'est une évaluation en fonction des paramètres renseignés dans Betaflight. Donc faudra que je me fasse une grille de temps de vol, pour ne pas risquer de flinger mes lipos sans être frustré, du temps de vol.
  12. Je pensais que la limite était à 6,6v. Quand je test ma lipo au testeur, ou que je la recharge, les valeures affichée sont d'environ 30% de charge restante. Quand je decharge ma batterie au chargeur, ca coupe à 6,6 et affiche 0%.. Donc pour moi je pensais pas etre trop bas, au contraire.
  13. Bonjour, Une envie folle de partager le baptême de mon cadeau de noel. Batteries fraîchement rodées, même s'il faisait froid, et gris, il fallait qu'il prenne l'air. Dés, la première lipo, j'ai senti la différence avec son prédécesseur, le babyhawk 85. Au niveau pilotage il est très facile à prendre en main, seul bémol, l'autonomie 2.30... il faisait 2°, alors je peut être je peux espérer plus aux beaux jours. la vidéo est ma 6ieme lipo. Olivv
  14. SI SI j'avais une image, de merde mais une image quand même
  15. Salut, je viens d'avoir le beta 75x et je n'avais pas une image me permettant de piloter. Le problème venait du fait que mon masque etait en Pal Et la cam en ntsc... changé sur le masque et tout est rentré dans l'ordre
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.