Jump to content
Diabolo63

Problème Démarrage Rodeo 150

Recommended Posts

Bonjour,
J'ai un soucis depuis hier avec mon Rodeo 150, peut-être que quelqu'un(e) pourra m'aider.
 
Suite à un petit rebond sur un mur, avec chute de 30 cm à toute petite vitesse (donc vraiment pas grand chose), le drone refuse de redémarrer : lorsque je le branche, j'ai les 3 premiers bip rapides du début, puis rien d'autre.
 
Infos complémentaires :
. Le retour vidéo fonctionne sur mon masque FPV (donc la partie caméra et vtx est ok)
. Lorsque j'allume la radio, la led du récepteur reste allumée. Si j'éteins la radio, cette led se met à clignoter, si je rallume encore la radio, la led se fixe : j'en conclue que le bind se fait correctement et que le récepteur est ok (mais je peux me tromper).
. J'ai tout démonté et vérifié les connectiques : à vue d'oeil rien d'anormal.
 
Voilà mes soucis : je me doute qu'il faudra changer une pièce, mais je ne sais pas laquelle (PCB, carte F3, nappe qui relie les 2 ?)
 
Peut-être avez-vous une idée d'un test à réaliser ou toute autre manip pour cerner la panne ?
 

Merci d'avance de vos réponses.

Share this post


Link to post
Share on other sites

Le seul truc que je peux te donner comme indication, c'est que la dernière fois ue j'ai eu un problème avec mon F210 qui n'est autre que son grand frere, c'était la powerboard..

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut Flemy, et merci de ta réponse.

 

J'ai testé au voltmètre la powerboard aux bornes d'alim des ESC : j'ai trouvé 1 volt aux bornes des ESC gauche (ceux qui fonctionnent), et 1.4 volt aux ESC de droite (ceux qui ne fonctionnent pas). Cette différence de tension incrimine bien la PDB, même si je m'attendais plutôt à trouver 0 volt sur les ESC de droite.

 

Pour info, il y a tout de même un truc qui me chagrine : la carte de vol chauffe énormément, même plus que la VTX, c'est quelque chose qui me surprend. Alors soit la carte F3 est morte, soit elle chauffe à cause de la powerboard qui est KO, j'en sais rien.

 

... je suis toujours preneur d'un conseil ...

Share this post


Link to post
Share on other sites

Bonjour à tous,

J'ai résolu mon problème, il s'agissait de la carte de vol à changer. Maintenant tout fonctionne nickel.

Mais bon, je désire passer sur un X210, aussi je mets en vente mon Rodeo 150 (m'envoyer un message perso si intéressé).

 

Bons vols à tous.

Edited by Diabolo63

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.