Jump to content

JM47

Stagiaire
  • Content Count

    26
  • Joined

  • Last visited

About JM47

  • Rank
    stationnaire

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonsoir Je ne sais où le mettre à disposition. dernières infos sur la loi drones et aéromodélisme : https://finesseplus.org/ Bonne lecture
  2. Bonjour à tous En premier tous mes meilleurs voeux à vous tous pour 2020, santé, et des vols............ dans le club nous ne sommes pas intéressés par long range. Ce qui nous intéresse en premier lieu c est de comprendre, faire, construire, programmer et voler à vue sur le terrain entre les vols avions en faisant des courses ou en indoor. Sur le drone racer que je monterai ou achèterai je démonterai le caméra. Merci encore de tous vos conseils. Bien cordialement et bons vols à tous
  3. Bien le bonjour à tous J'ai acquis aussi un Beta 85X avec lequel j'ai déjà plus de 100 vols de 2mn30. cela rentre. Ce drone acheté Pnp auquel j'ai installé un récepteur XM+. Je pense maintenant investir dans un 'iflight Nazgul 5 227mm en 4S ou 6S.' Qu'en pensez vous ? Merci encore Bien cordialement
  4. Bonsoir à tous Un petit retour suite à votre aide. depuis trois semaines j'avance à grands pas, tant pour le H501S que pour le beta75. je pratique les deux tant en extérieur qu'en gymnase. Le pilotage assisté du H501S m'a permis d'acquérir les bases pour le beta75.. Depuis deux semaines je pratique le BETA75 y compris dans le salon. Pour le piloter j'ai établi une courbe des gaz sur la X9D+ qui me permet de bien stabiliser sans trop d’écart le nano., y compris sur le row et pitch. A chaque fois 10 batteries dans la foulée 2mn30 chacune 1S 650mah). C'est sympa. Dès 5mn de libre et hop .... De temps à autre, il faut refaire le calibrage des moteurs faute de quoi ils ne démarrent pas Merci à tous pour vos conseils... Bien cordialement et bon Noël à tous
  5. Bonjour J'avance prudemment mais j'avance grâce à toi Guithar Hero et t'en remercie très vivement. J'ai pu le tester sur 10 vols. (2 fois 5 batteries) Juste pour vous informer . J'ai installé "impuls rc driver fixer" et de ce fait dfu apparaît dans l'option port. J'ai une question : J'ai lu que le firmware Betaflight 3.5.0 installé sur la FC du Beta 75 Pro comportait des bugs En effet lorsque l on va dans l'option "flasher un micro programme Betaflight3" et cliqué sur 3.5.1 il est clairement mentionné que a number of users reported issues with the firmware hanging during a diff or dump. The root cause of this was identified as a bug in the MSP protocol causing corrupted configurations. This was fixed in 3.5.1. If you are using 3.5.0, it is recommended that you upgrade to 3.5.1, to eliminate the risk of experiencing lockups during diff or dump caused by this bug (#6696). Y aurait il un droniste qui aurait abandonné la 3.5.0 et pour laquelle? Vous remerciant
  6. Bonsoir à tous J'ai réussi......................😉 Dans Betaflight "Moteurs" il fallait calibrer les moteurs. A ne pas oublier cette manip J'ai pas mal galéré...........mais arrivé au bout! Merci à tous............ pour vos conseils et surtout à toi "The Guithar Hero" Pour autant soucis avec betaflight. J'ai regardé pas mal de tutos mais je rencontre un pb avec les ports En effet je voulais reflasher la carte mais betaflight me disait "echec port" Je vais rechercher et reviendrai certainement vers vous Bon WE et bons vols
  7. Bonsoir Je rentre juste du terrain d'aviation où nous pratiquons l'aéromodélisme. Nous sommes deux à avoir acquis le H501S et avons donc volé avec cet aprem.. Comme j'ai 5 batteries j'ai pu faire 5 vols avec et 5 avec le planeur électrique BIKINI de Topmodel J'ai fait tourné les moteur via Betaflight en branchant la batterie et en cochant bien entendu la case. J'ai mis à 1200 les moteurs après avoir vérifié leurs sens de marche et débranché le drone de bétaflight et posé au sol à plat. L'émetteur étant toujours en lien avec le drone, le RSSI fonctionnant à fond ce qui indique bien le lien,. Là je pensais donc pouvoir augmenter la vitesse voir la baisser. Que néni....il ne se passe rien.
  8. Bonjour Mille excuses de vous ennuyer Je croise les sticks vers Les 2 vers le bas extérieur : rien Les 2 vers le bas intérieur : rien Vers le bas l'un extérieur, l'autre intérieur : rien et dans l'autre sens rien. Je ne comprends plus Bien cordialement
  9. bonsoir Voici ce que j'ai fait J ai dégagé dans 'MODES' arm et prearm. J'ai bien entendu enlevé les hélices. Je suis allé dans 'MOTEURS' , branché la batterie et mis en route les moteurs Je suis allé sur 'LCI' et tapé STATUS j obtiens System Uptime: 23 secondsCurrent Time: 2019-11-18T21:32:26.453+00:00Voltage: 32 * 0.1V (1S battery - OK)CPU Clock=108MHz, Vref=3.28V, Core temp=64degC, GYRO=MPU6000, ACC=MPU6000Stack size: 2048, Stack address: 0x2001fff0I2C Errors: 0, config size: 2559, max available config: 16384CPU:13%, cycle time: 128, GYRO rate: 7812, RX rate: 111, System rate: 9Arming disable flags: CLI les moteurs tournants bas régime, j'ai déconnecté le drone de Betaflight Le drone est toujours en connexion avec l'émetteur, les moteurs toujours au même niveau J'ai beau manipuler les manches aucune réaction sur le drone. Mon minima throttle est à 1000, milieu 1500 et maxi 2000. Dans info :Paramètres empêchant l'armement: aucune mention Là je coince Bien amicalement
  10. Merci de ton retour et encore merci merci merci.................pour toutes les infos Si j'aboutis, je ferai un commentaire de toutes les étapes que je mettrais à disposition sur le forum. Y a plus qu'à.....................Je m'y mets ce soir Bien cordialement et bonne soirée✍️
  11. Bonjour Guithar hero Merci de ton retour très très détaillé et surtout de ta patience.......................... La radio n'était pas allumé lorsque j'ai fait la manip"Status" hier soir Je viens de refaire la manip avec la radio allumée System Uptime: 222 secondsCurrent Time: 2019-11-18T13:55:47.566+00:00Voltage: 6 * 0.1V (0S battery - NOT PRESENT)CPU Clock=108MHz, Vref=3.28V, Core temp=59degC, GYRO=MPU6000, ACC=MPU6000Stack size: 2048, Stack address: 0x2001fff0I2C Errors: 0, config size: 2559, max available config: 16384CPU:13%, cycle time: 132, GYRO rate: 7575, RX rate: 60, System rate: 9Arming disable flags: BADRX ANGLE CLI MSP ARMSWITCH Je vais donc suivre à la lettre tes recommandations et encore merci pour tes retours Bien cordialement
  12. Bonjour Guithar hero Non je n'ai pas assigné un auxiliaire à l'armement des moteurs car pour l'instant ainsi que sur la X9D+ car n'ayant jamais pratiqué du drone je me suis contenté du minimum pour testé . Ensuite quand tout fonctionnera je le ferai Voici ce que j'obtiens dans la manip 'Status' system Uptime: 118 secondsCurrent Time: 2019-11-18T07:48:56.710+00:00Voltage: 2 * 0.1V (0S battery - NOT PRESENT)CPU Clock=108MHz, Vref=3.28V, Core temp=43degC, GYRO=MPU6000, ACC=MPU6000Stack size: 2048, Stack address: 0x2001fff0I2C Errors: 0, config size: 2559, max available config: 16384CPU:12%, cycle time: 130, GYRO rate: 7692, RX rate: 33, System rate: 9Arming disable flags: RXLOSS ANGLE NOPREARM CLI MSP Bien cordialment
  13. Bonsoir à tous Merci The Guithar hero pour ton retour. Drone connecté à Betaflight et radio Taranis allumée les cdes fonctionnent très bien. Tout le paramétrage okay Dans réception , le "barographe" en bs de page montre bien toutes les actions sur les manches de la radio et leurs amplitudes. Ce qui démontre que la radio et le drone correspondent bien. Dans motors, batterie connectée les moteurs fonctionnent parfaitement. Je débranche le drone le drone de betaflight et l'alimente avec sa batterie. Le contact radio et drone semble Okay puisque le RSSI mentionne le lien Malgré tout cela les moteurs ne s'arment pas. Dans la X9D+ je n'ai mis aucun paramétrage de sécurité. Qu'en pensez vous? Bien cordialement et bonne soirée
  14. Une précision Quand je suis dans Betaflight, le drone connecté je n'ai pas de PID pour le Throttle. Est ce normal? Merci pour votre retour Amitiés.
  15. Bonsoir à tous J'ai connecté le beta75 à BETAFLIGHT et modifié certains paramètres puis réussi à binder le drone avec la Taranis X9D+. Tout en laissant le drone connecté à betaflight dans "récepteur" je peux voir le drone réagir aux commandes de l'émetteur, ceci correctement après certains paramétrages. Cependant je rencontre un pb comme par exemple quand je vais dans "moteur" les moteurs fonctionnent à l'écran pas pas sur le drone. Pourquoi? Quelqu'un pourrait il me communiquer ses paramétrages. Vous remerciant encore pour votre aide et les différentes vidéos qui aident bien . Amitiés
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.