Jump to content

JM47

Stagiaire
  • Content Count

    20
  • Joined

  • Last visited

About JM47

  • Rank
    stationnaire

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonsoir Je rentre juste du terrain d'aviation où nous pratiquons l'aéromodélisme. Nous sommes deux à avoir acquis le H501S et avons donc volé avec cet aprem.. Comme j'ai 5 batteries j'ai pu faire 5 vols avec et 5 avec le planeur électrique BIKINI de Topmodel J'ai fait tourné les moteur via Betaflight en branchant la batterie et en cochant bien entendu la case. J'ai mis à 1200 les moteurs après avoir vérifié leurs sens de marche et débranché le drone de bétaflight et posé au sol à plat. L'émetteur étant toujours en lien avec le drone, le RSSI fonctionnant à fond ce qui indique bien le lien,. Là je pensais donc pouvoir augmenter la vitesse voir la baisser. Que néni....il ne se passe rien.
  2. Bonjour Mille excuses de vous ennuyer Je croise les sticks vers Les 2 vers le bas extérieur : rien Les 2 vers le bas intérieur : rien Vers le bas l'un extérieur, l'autre intérieur : rien et dans l'autre sens rien. Je ne comprends plus Bien cordialement
  3. bonsoir Voici ce que j'ai fait J ai dégagé dans 'MODES' arm et prearm. J'ai bien entendu enlevé les hélices. Je suis allé dans 'MOTEURS' , branché la batterie et mis en route les moteurs Je suis allé sur 'LCI' et tapé STATUS j obtiens System Uptime: 23 secondsCurrent Time: 2019-11-18T21:32:26.453+00:00Voltage: 32 * 0.1V (1S battery - OK)CPU Clock=108MHz, Vref=3.28V, Core temp=64degC, GYRO=MPU6000, ACC=MPU6000Stack size: 2048, Stack address: 0x2001fff0I2C Errors: 0, config size: 2559, max available config: 16384CPU:13%, cycle time: 128, GYRO rate: 7812, RX rate: 111, System rate: 9Arming disable flags: CLI les moteurs tournants bas régime, j'ai déconnecté le drone de Betaflight Le drone est toujours en connexion avec l'émetteur, les moteurs toujours au même niveau J'ai beau manipuler les manches aucune réaction sur le drone. Mon minima throttle est à 1000, milieu 1500 et maxi 2000. Dans info :Paramètres empêchant l'armement: aucune mention Là je coince Bien amicalement
  4. Merci de ton retour et encore merci merci merci.................pour toutes les infos Si j'aboutis, je ferai un commentaire de toutes les étapes que je mettrais à disposition sur le forum. Y a plus qu'à.....................Je m'y mets ce soir Bien cordialement et bonne soirée✍️
  5. Bonjour Guithar hero Merci de ton retour très très détaillé et surtout de ta patience.......................... La radio n'était pas allumé lorsque j'ai fait la manip"Status" hier soir Je viens de refaire la manip avec la radio allumée System Uptime: 222 secondsCurrent Time: 2019-11-18T13:55:47.566+00:00Voltage: 6 * 0.1V (0S battery - NOT PRESENT)CPU Clock=108MHz, Vref=3.28V, Core temp=59degC, GYRO=MPU6000, ACC=MPU6000Stack size: 2048, Stack address: 0x2001fff0I2C Errors: 0, config size: 2559, max available config: 16384CPU:13%, cycle time: 132, GYRO rate: 7575, RX rate: 60, System rate: 9Arming disable flags: BADRX ANGLE CLI MSP ARMSWITCH Je vais donc suivre à la lettre tes recommandations et encore merci pour tes retours Bien cordialement
  6. Bonjour Guithar hero Non je n'ai pas assigné un auxiliaire à l'armement des moteurs car pour l'instant ainsi que sur la X9D+ car n'ayant jamais pratiqué du drone je me suis contenté du minimum pour testé . Ensuite quand tout fonctionnera je le ferai Voici ce que j'obtiens dans la manip 'Status' system Uptime: 118 secondsCurrent Time: 2019-11-18T07:48:56.710+00:00Voltage: 2 * 0.1V (0S battery - NOT PRESENT)CPU Clock=108MHz, Vref=3.28V, Core temp=43degC, GYRO=MPU6000, ACC=MPU6000Stack size: 2048, Stack address: 0x2001fff0I2C Errors: 0, config size: 2559, max available config: 16384CPU:12%, cycle time: 130, GYRO rate: 7692, RX rate: 33, System rate: 9Arming disable flags: RXLOSS ANGLE NOPREARM CLI MSP Bien cordialment
  7. Bonsoir à tous Merci The Guithar hero pour ton retour. Drone connecté à Betaflight et radio Taranis allumée les cdes fonctionnent très bien. Tout le paramétrage okay Dans réception , le "barographe" en bs de page montre bien toutes les actions sur les manches de la radio et leurs amplitudes. Ce qui démontre que la radio et le drone correspondent bien. Dans motors, batterie connectée les moteurs fonctionnent parfaitement. Je débranche le drone le drone de betaflight et l'alimente avec sa batterie. Le contact radio et drone semble Okay puisque le RSSI mentionne le lien Malgré tout cela les moteurs ne s'arment pas. Dans la X9D+ je n'ai mis aucun paramétrage de sécurité. Qu'en pensez vous? Bien cordialement et bonne soirée
  8. Une précision Quand je suis dans Betaflight, le drone connecté je n'ai pas de PID pour le Throttle. Est ce normal? Merci pour votre retour Amitiés.
  9. Bonsoir à tous J'ai connecté le beta75 à BETAFLIGHT et modifié certains paramètres puis réussi à binder le drone avec la Taranis X9D+. Tout en laissant le drone connecté à betaflight dans "récepteur" je peux voir le drone réagir aux commandes de l'émetteur, ceci correctement après certains paramétrages. Cependant je rencontre un pb comme par exemple quand je vais dans "moteur" les moteurs fonctionnent à l'écran pas pas sur le drone. Pourquoi? Quelqu'un pourrait il me communiquer ses paramétrages. Vous remerciant encore pour votre aide et les différentes vidéos qui aident bien . Amitiés
  10. je pensais alors à tord qu'en mode D8 , on pouvait binder avec du Non-EU ou du EU-LBT.
  11. Merde............................je me suis fais avoir
  12. et ma X9D+ est en version opentx 2.3.1
  13. non nous tous au club en non lbt
  14. Bonsoir The Guitar Hero J'ai acheté le Beta 75 à Studio Sort et le H501S à Vosges Modélisme
  15. Bonjour à tous et à The Guitar Hero J'ai acheté les deux drones Beta75 enfrsky et le H501S J'ai commencé à tester le H501 que j'ai mis en mode 1. Je fais des stationnaires, avancer, reculer et tourner. J'ai fait deux vols Par contre je rencontre un pb de bindage avec la Taranis X9D+, ce que se soit en D8 ou D16. Pourtant j'ai l'habite de binder mes récepteurs en D8 sans pbs pour mes planeurs. Je ne comprends pas. merci de votre aide. Amitiés JM47
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.