Jump to content

axel5453

Membres FAQ-Drone
  • Content Count

    246
  • Joined

  • Last visited

About axel5453

  • Rank
    super voltigeur
  • Birthday 07/23/1998

Contact Methods

  • Website URL
    https://www.youtube.com/channel/UCMxwSqtbHw5XdrGnpp56WVg

Profile Information

  • Genre
    Homme
  • Pays
    france
  • Interêts
    drone fpv, freestyle youtube : https://www.youtube.com/channel/UCMxwSqtbHw5XdrGnpp56WVg

Recent Profile Visitors

333 profile views
  1. Merci beaucoup xav ! ça me fais plaisir Je préféré ce qui vole personnellement, mais les voitures aussi c'est génial !
  2. merci beaucoup ! Et lamajf, oui je sais, j'ai cassé un de mes moteurs, et en attendant d'en avoir des nouveaux, j'ai dût prendre ceux de mon vieux eachine 250 racer, je sais pas si c'est le fait qu'ils sont vieux, mais j'ai beaucoup d'oscillations et de vibrations ^^' Et merci toi aussi tu pilotes super bien !
  3. Salut, comment allez vous? ???? Je vous partage ma vidéo, j’espère que vous allez l'apprécier ???? Bonne vidéo !
  4. j'ai le rx x6b et le vtx03 ils ne sont pas sous gaine thermo ^^', selon toi ça ne risque pas de les faire chauffer?
  5. Salut, j'aimerais savoir si selon vous on peut mettre une gaine thermo autour d'un rx ou d'un vtx? pas trop de risque que ça chauffe trop? Je vous demande car j'ai un chassis x210, et mes composants se touchent, et je ne sais pas si c'est grave, si mon rx et mon vtx se touche? est ce grave? du coups je voulais leur enfilé une gaine thermo pour pas qu'il se touche merci d'avance
  6. ok j'ai trouvé, il fallait également paramétré le pitch yaw et roll, comme il était sur off je ne les touchais pas alors que il fallait les mettre tous à 0%
  7. Salut à tous, j'ai installé mon nouveau rx, le x6b, et j'ai configuré le failsafe depuis la radio, et quand j'arme les moteurs et que j’éteins la radio, les moteurs tournent à fond Quelqu'un pourrait m'aider s'il vous plait? merci d'avance j'ai un x6b et une revoltOSD
  8. oui j'ai binder mon rx et ma radio
  9. Bonjour tout le monde, je viens de finir mon drone et j'ai remarqué ce problème ci, lorsque je met les gaz à fond on voit la led du rx qui clignote comme un failsafe ou comme si il n'y avais plus de connexion, et quand je remet les gaz a zéro le drone continue d'accéler. Je ne sais pas si c'est du au fais que j'ai mis les pales, car j'ai essayé sans les pales et la led ne clignote pas comme une perte de connexion et le drone ne s'emballe pas, Je ne sais pas si c'est normal merci d'avance de votre aide j'ai : - un châssis realacc x210 v - revoltOSD - esc racerstar tatoo 30A 32bits - des moteurs racerstar BR2205 - un récepteur fs a8s , avec ma flysky i6 - tramp hv - un caméra c800t
  10. selon, moi prend une radio sous open TX, X9d ou qx7
  11. oui c'es mieux de t'utiliser avec l'esc stackable mais ce n'est pas mon cas, je voulais l'utiliser avec une pdb et 4 esc, donc je ne trouvais pas comment la brancher, l'allumer, et sur le site il est marqué compatible i-bus c'était pour ça que je cherchais
  12. bonjour, je voulais acheter la F4 Xrotor de chez hobbywing, et je voulais connaître vos avis. Et je voulais savoir comment on l'alimente, et comment je connecte mon récepteur en i-bus? merco d'avance
  13. j'ai de l'étain avec 60% d'étain dedans, et merci pour votre aide
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.