Jump to content

steph497

Stagiaire
  • Content Count

    13
  • Joined

  • Last visited

  1. steph497

    Problème Décollage Après Changement Moteurs !

    Oui tu avais raison suite à ton conseil, j'ai vérifier un par un les moteurs dans Betaflight et il ne tourner pas dans le bon sens. Pourtant ils ont monté correctement comme sur ton premier schéma, Avant CCW CW CW CCW Arrière Surement un oublie de réglage de la par des petits chinois? En tout cas super forum merci
  2. steph497

    Problème Décollage Après Changement Moteurs !

    http://www.faq-drone.com/topic/603-ajouter-un-fichier Ha ok j'ai compris, je n'ai pas assez chercher désolé Maintenant je serais en mettre grace au lien que vous avais mis, enfin je crois lol Merci
  3. steph497

    Problème Décollage Après Changement Moteurs !

    Problème résolut !! Je me douté que c'était tous simple comme solution, j'ai juste inversé le sens de rotation des moteurs dans BLHELI CONFIGURATOR et la magie il décolle super bien Merci pour votre temps et vos réponses!! Bon vole à tous par c'est beau jours.
  4. steph497

    Problème Décollage Après Changement Moteurs !

    Je crois avoir installé les moteurs et hélices dans le bon sens, voici de nouvelle photo: et pour la vidéo je l'ai juste comprésser sous windows comme il ai expliquer dans le forum?
  5. steph497

    Problème Décollage Après Changement Moteurs !

    J'ai réussi a mettre une petite vidéo V_20180719_210841-1.zip Mais c'est dur de faire une vidéo de 2Mo
  6. steph497

    Problème Décollage Après Changement Moteurs !

    oui, j'ai mesuré mes batteries, elles sont chargés à bloc et je suis en oneshot 125
  7. Bonjour les amis dronistes Après avoir changé les 4 moteurs d'origine en ( Racerstar 2205s-2300KV ). Le drone s'arme, les moteurs tournent mais il reste cloué au sol !! Je pense avoir tout monté dans le bon sens. Voici des photos: J'ai vérifié dans Betaflight, j'ai calibré les ESC, vérifié le sens des moteurs un par un et ça tourne dans le bon sens. Je ne comprends pas pourquoi il ne décolle pas ??? Avez vous eu ce problème ? Merci pour vos réponses Ps: j'ai une vidéo mais impossible de la joindre , trop grande
  8. steph497

    Wizard X220 Sp Racingf3

    Salut, tu à essayer de la branché sur un autre ordi pour accéder aux réglage ? Car moi j'ai u une mise à jour de windows 10 et je n'ai plus accès réglage du x220 mais sur l'ordi de ma femme ça fonctionne! Test sur sur un autre ordi avant de commander.
  9. steph497

    Qx90C 1Moteur Tourne Au Branchement Lipo

    Donc ce n'ai pas réparable.. J'aurai jamais du faire essayer a ma fille, elle a pas fais un gros crash mais a mis trop de temps a désarmé les moteurs,
  10. steph497

    Qx90C 1Moteur Tourne Au Branchement Lipo

    Oui du coup je peux rien faire dans betaflight... On peux pas recalibrer les ESC sur cette fc, enfin je crois pas... J'en ai recommander une nouvel, mais bon si quelqu'un a une solution pour réparer celle la, je serai content ça fais qu'une semaine que je l'ai sniff !! Merci encore pour vos réponses
  11. steph497

    Qx90C 1Moteur Tourne Au Branchement Lipo

    Moi aussi je les reflashé et toujours pareille, dommage plus qu'a commander une nouvel carte je pense.
  12. Bonjour a tous! J ai un souci sur mon qx90c! Depuis un petit crach dans l'herbe, 1 des 4 moteurs tourne des que je branche la lipo. J ai regarder dans betafligt mais je n'ai rien vu qui clocher. Je pense que la carte et morte! C'est des connecteurs pin pour les moteurs et je pense pas qu'on peu les brancher ou souder ailleurs sur la fc? Si quelqu'un a une solution? merci de vos réponses.
  13. steph497

    Steph497

    Bonjour, J'ai 36 ans et je suis du nord, Je débute dans le monde du drone et je vais acquérir le Eachine bat qx105. je suis ravi d'être parmi vous merci.
×

Important Information

By using this site, you agree to our Terms of Use.