Jump to content

Bourrichon

Membres FAQ-Drone
  • Content Count

    37
  • Joined

  • Last visited

About Bourrichon

  • Rank
    Advanced Member
  1. Du coup il vaut mieux quoi? Que je la soude ou que je la remplace carrément, quitte à en prendre une meilleure?
  2. J'ai finalement redemonté l'antenne: Ca risque d'être chaud à ressouder non?
  3. C'est pas évident de montrer les dégâts de l'antenne, j'ai galeré à la remettre en place :p En gros : C'est la frontière entre la partie dorée et la tige noire que le problème se situe. Par exembl, si je tire un peu fort sur l'antenne alors qu'elle est vissée sur le drone, les deux parties se désolidarisent, c'est pour ça que je voudrais changer l'antenne complète. Pour le fil de la batterie, je saurais pas le changer, je crois que je vais arrêter de l'utiliser.
  4. Re! Bon, j'ai re crashé mon drone, et cette fois ci, les dégâts sont un peu plus importants. J'ai tapé une barre transversalle, et c'est l'antenne qui a tout pris (quasiment). Pour l'antenne, la base est cassée, c'est à dire que l'antenne transmet encore la vidéo,, mais elle peut tomber en plein vol, il faut donc que je la change. Est ce que j'ai besoin de changer uniquement l'antenne, où il faut que je change aussi la partie "filaire"/électrique? Deuxiement, le fil de la batterie a pris un coup d'hélice : Est ce que si je soude a l'étain et que je renforce avec du gros scotch, je peux la réutiliser? Je vais de toute façon en acheter d'autres, mais si je peux sauver celle la pour mes futures séances d'echauffement, ca serait mieux Merci de vos réponses
  5. Bon, j'ai un peu poussé les limites xD En plein looping, j'ai poussé le pitch vers l'avant, et mon doigt à ripé directement sur le Switch d'armement des moteurs ^^ Faut que je change le Switch d'armement, je tient les Switch en pince, et lorsque je pousse à fond vers l'avant, mon doigt passe à 3mm du Switch.
  6. Hum, le TS215, je suis pas sur que ce soit adapté à un débutant ^^ 330 grammes, 6S et 2kg de poussée PAR moteur xD
  7. Et ben en fait c'est bon, j'ai trouvé comment configurer les leds, tout est résolu!
  8. Bon, j'ai trouvé la solution: En fait, le probleme venait du fait que j'étais en sbus, je me suis mis en ibus et j'arrive de nouveau à faire bouger le throttle. Solution trouvée ici : https://github.com/betaflight/betaflight/issues/4867 Bon, ce qui m'embette un peu maintenant c'est que les leds ne sont plus du tout configurées et que je ne sait pas comment faire, mais l'essentiel est que je peux a nouveau regler la radio dans betaflight.
  9. Petite précisio: je viens de taper "status" dans betaflight, et il me sort RX LOSS CLI. Le CLI est normal, mais pas le RX LOSS, alors que ma radio est allumée, et que le recepteur du drone est fixe et rouge.
  10. Si par en route tu entend "qui s'allume", alors oui, mais impossible de faire quoique ce soit avec la télécommande (armer les moteurs, décoller...) ^^
  11. Bon, visiblement, l'insertion d'image ne veut pas prendre en compte ma photo, tan pis. C'était dans le output mode de la radio, output etait sur PPM et serial sur SBUS
  12. Merdouille, j'ai raté le lien pour la radio:
  13. Bonjour J'ai récemment acquis un X220s (comme certains l'ont peut être vu sur mon topic ), mais le chemin est encore long avant de pouvoir le faire (re)voler. Voila donc le problème. J'ai eu le temps de faire quelques tests en stationnaires, pour voir si les hélices étaient bien serrées, si le drone était stable... et j'ai note un léger pivotement de gauche à droite. On m'a donc conseillé de régler les pids, notamment de baisser le P. C'est ce que j'ai fais une première fois, mais voyant que ca n’atténuait pas vraiment le problème, je l'ai refait une 2eme fois, en baissant encore un peu plus le P (j'ai pas fait le fou, je suis allé de 5 en 5). Et la, cata: tout d'abord, les leds à l’arrière du drone sont blanches, au lieu d’être rouge (je ne les avaient pas configurées). J'essaie d'armer les moteurs, rien. Je retourne voir dans Betaflight, et la tous les paramètres de base qu'avait le drone sont déréglés. Je vais dans l'onglet "Recepteur", et je me rend compte que lorsque je bouge les sticks de la radio, rien ne se passe sur l'écran, les valeurs restent fixes. A première vue, c'est la radio qui n’est pas appairées avec le drone. Oui mais... ...mais le récepteur du drone me dit que si. Lorsque le drone est allumé et la radio éteinte, il clignote en rouge. Lorsque j'allume la radio, il reste fixe, toujours en rouge, ce qui veut dire que (normalement?) le drone et la radio sont appairés. Je suis allé voir dans l'onglet "Moteurs", j'arrive à les démarrer avec la mollette de betaflight. Du coté de la radio, je suis allé voir les courbes des gaz, et lorsque je pousse le stick des gaz, la radio le capte bien. J'ai tenté de rebinder, mais ca n'a rien changé. Je vous met une vidéo de mes paramètres betaflight, au cas ou: Et mon RX setup (par contre l'image est vachement grande, j'ai pas trouvé comment la réduire): Bref, c'est pas très rassurant, parceque j'ai essayé de suivre des tutos pour refaire les réglages, et rien n'a marché. Bonne soirée.
  14. Bon, maintenant j'ai un autre problème, la télécommande ne communique plus avec le drone. Je sais pas pourquoi, je n'ai rien fait de particulier, et maintenant lorsque je l’allume, les leds à l’arrière sont blanches. J'ai des options qui ont disparu dans betaflight, par exemple l'option qui servait à gérer les leds, et lorsque je vais dans les reglages pids, rien ne bouge lorsque je touche au manettes de gaz et direction...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.