Jump to content
Tlog

Tb250

Recommended Posts

Bonjour, je viens d'acheter un drone fvp tb250 racer, avec caméra intégrer.

Mais mon problème est que le récepteur vidéo n'est pas fourni.

Du-coup j'ai acheter un récepteur vidéo ts832 mais je ne comprend pas comment le brancher.

 

est ce que quelqu'un pourrais m'aider. les connectiques ne colle pas.

 

 

Merci

 

Share this post


Link to post
Share on other sites

bonjour, c'est un récepteur ou un émetteur vidéo ? par qu'un récepteur vidéo se branche en alimentation + (rouge) et - (noir) sur une lipo et généralement on a du RCA vidéo jaune pour la vidéo qui se branche sur un écran, masque ou lunettes

Share this post


Link to post
Share on other sites

Ha pardon c'est un émetteur ,

Mais mon problème c'est que pour l'alimentation  il a une prise rouge à 2 broches, alors que mes lipos sont différente. je me demandais si il ne fallait pas les souder ou la brancher ailleur. ou sinon acheter un adaptateur. je ne sais pas

Share this post


Link to post
Share on other sites

il n'y a aucun standard pour les émetteurs et caméra, du coup il faut bricoler

je vois que ta prise lipo est en XT60 et celle de l'émetteur en JST donc va falloir te brancher sur la PDB (plaque de distribution) en 12v si tu en as une ou te repiquer sur l'alimentation qui va vers ta lipo à condition de ne pas voler en 4s

Share this post


Link to post
Share on other sites

alors , j'ai pas trop compris le principe mais ce que je possède c'est ça :

********

 

Ça va certainement mieux vous parler :)

en tout cas merci de vos réponse

Edited by the guitar hero
lien boutique non partenaire supprimé .merci de lire le règlement du forum !!!

Share this post


Link to post
Share on other sites

Euh juste une derniere question car je vien de faire des etincelles lol, sur la pcb il y a des + et - je devrai mettre les fil rouge et noir sur lesquel?

 

Merci encore, je suis encore un gros novice en la matiere

Share this post


Link to post
Share on other sites

Salut Tlog,

 

D'après ta photo, tu à branché une sortie d'alim pour ta caméra sur l'alim du TB. D'ou les étincelles.

 

Pour que ça fonctionne, il faut que tu te débrouille pour brancher le rouge et noir qui vient de ta prise JST sur une des deux broche a coté de la cc3d avec le fils jaune. Les autres fils tu t'en sert pas. Aprés tu branche sur l'autre broche ton fils rouge, noir, jaune de ta cam.

 

Et hop, ça marche...

Share this post


Link to post
Share on other sites

Il y a des pinoches a proximité du bras avant gauche ou tu dois pouvoir alimenter ton emetteur sur la pdb.

Mais verifie au voltmetre si les tensions sont bonnes, de memoire tu as une sortie 5v et une sortie 12v.

Share this post


Link to post
Share on other sites




×

Important Information

By using this site, you agree to our Terms of Use.