Jump to content
papagalak

Drone Carbone 250

Recommended Posts

la photo au dessus me semble correcte. A priori tu as des BEC12v et 5v sur la pdb, et le choix des 5v et 12v au niveau de la cam et du vtx. tu dois juste souder le signal et gnd de chaque esc sur ta fc

Quand tu parle de bec 12 et 5 v c'est ceux qui sont a côté de la batterie?

Share this post


Link to post
Share on other sites

OK Nicol, pas de bec sur CC3D, mais au niveau de la PDB, comme le dit Arnaud y en a t il , et est ce bien ce qu'il y a de chaque côté EE l'alimentation lipo?

Share this post


Link to post
Share on other sites

Les BEC qui permettent d'avoir les bonnes tensions (5v ou 12v ) pour alimenter certains composants, peuvent être soit sur les ESC, soit sur la PDB, soit sur la FC, soit nul part (dans ce cas il est nécesssaire d'en rajouter, genre pololu). Vu la photo que tu as montré plus haut , à priori ta PDB renvoie du 12v et 5v à plusieurs endroits (à gauche et à droite du branchement lipo et au niveau des branchements cam et VTX ou là tu as le choix de sortir du 12v ou du 5V)

Share this post


Link to post
Share on other sites

Souvent la cam est en 5V et le VTX en 12V. ( c'est le cas sur mon quad) Parfois le VTX peut être alimenté directement depuis la tension LIPO, parfois la cam peut-être alimentée depuis une sortie 5V du VTX, il y a plusieurs config possible suivant le matériel que tu possèdes. Vu la photo que tu as montré de la PDB, a priori tu peux tout alimenter depuis les bonnes tensions de ta PDB

Share this post


Link to post
Share on other sites

c'est pour cette raison qu'avant de tout brancher et de tout griller (ça peut arriver très vite de griller des composants :o  :(  ), c' est de bien vérifier les tensions. Déjà de bien alimenter ta FC (CC3D) en 5v, je dirai cam en 5V et VTX en 12V (A verifier)

Share this post


Link to post
Share on other sites

voila je suis entrain de faire les soudures et les mesures nécessaires...

je vous tiens au courant de mes avancées et/ou de mes problèmes.

:rolleyes:

Share this post


Link to post
Share on other sites

Désolé, je revient vers vous après un long silence ( problème de santé).

J'ai monté les moteurs, les ESC, la PDB et la CC3D.

J'ai branché sur le pc sous librepilot.

J'ai effectué tous les réglages préconisés jusqu'a la configuration de la radio.

Là les problèmes commence.

Impossible de transmettre les signaux quand librepilot me demande de bouger les manettes rien ne s'affiche

Dans CC3D j'ai essayé en Obus et Abus aucun résultat.

Ou est ce que je fais une erreur, d'après vous quel est mon problème.

J'ai regardé plusieurs vidéo sur Cc3D et récepteur FS-i6 mais rien ni fait.

Merci de m'avoir lu

Share this post


Link to post
Share on other sites

As-tu effectué le "bind" du récepteur avec la radio (la procédure qui permet à ta radio d'être reconnue par ton récepteur) ?

Edited by TB250

Share this post


Link to post
Share on other sites

je viens de tester l’émetteur et le récepteur sur ma voiture RC, ça marche .

dans librepilot j'arrive "Assistant configuration terminé"

je lance "trametter wizard setup" et la certaine fonction ne ressemble pas à celle de ma radio "GOOLRC"

quelqu'un aurait il une solution.

merci

Share this post


Link to post
Share on other sites

je viens de refaire un test suite une vidéo.

voici le câblage de ma cc3d 

post-8245-0-52799200-1510164871_thumb.png

 

la config du drone que j'ai choisi

 

post-8245-0-94779300-1510165015_thumb.png

 

ensuite quand je passe à la configuration radio

voici ce que me propose librepilot et à coté ma radio

 

post-8245-0-22309300-1510164856_thumb.png

 

il y a des boutons que je ne sait pas à quoi il serve

par contre j'ai pu accorder les deux manettes avec les canaux que j'ai noté

 

merci 

Share this post


Link to post
Share on other sites

J'ai essayé betaflight.

J'ai flasher ma cette CC3D, comme le montre certain Tito

Sauvegarde/ouvrir( choisir le fichier Bon) / programmer.

A la fin update réussi.

Je débranche puis je reconnecte et là plus rien.

Ma carte n'est plus reconnue par librepilot ni betaflight.

Avez vous une solution...

Share this post


Link to post
Share on other sites
après de multiple bidouille, et démontage complet de la CC3D, j'ai réussi à retrouvé ma carte dans librepilot.

afin de ne plus galérer quelqu'un saurait il me conseiller sur la bonne marche à suivre.

j'ai regardé beaucoup de vidéo et je voudrais être sur de ne pas refaire la même erreur, sur la mise en place du firmeware et surtout lequel.

merci de votre aide.

voici ce que j'ai dans la CC3D

 

post-8245-0-98393000-1511026564_thumb.png

 

@+

Share this post


Link to post
Share on other sites

j ai toujours utilisé ma CC3D avec librepilot, et jamais eu aucun souci. Je ne suis pas passer sous betaflight avec... Attention avec les dernieres version de betaflight, la cc3d comme la naze32 deviennent obsoletes.

Share this post


Link to post
Share on other sites

@Arnaud33,

Quand tu fais les réglages avec librepilot, que tu arrive au regleage radio.

Hormis les manettes que règle tu d'autres car je ne sait pas quoi affecter au auxiliaires 1 a 4, comme je précise plus haut dans ce post.

Merci

Share this post


Link to post
Share on other sites

Hormis les manettes que règle tu d'autres car je ne sait pas quoi affecter au auxiliaires 1 a 4, comme je précise plus haut dans ce post

Sur les auxiliaires en général on peut mettre les modes de vol, l'armement des moteurs, buzzer,...

Share this post


Link to post
Share on other sites

C'est un peu compliqué de te répondre comme ça, surtout que ça fait un moment que je ne l'ai plus utilisé. Sur librePilot ,quand tu arrives sur la page radio quand tu fais l'aide à la config (étape par étape), il me semble que tu dois choisir un auxiliaire (un inter, celui que tu veux)  pour le mode de vol (stab, acro...), l'autre auxiliaire demandé ne sert à rien. Bien sur une fois la config terminée, tu pourras assigner buzzer, led, armement etc.. avec d'autres inter. Après je ne peux que te conseiller de regarder des vidéos tutos.

 

As-tu réussi a terminer l'aide à la config? calibrer esc? Est ce qu tu as bien le signal RX en bas à droite sur librepilot?

Et oui comme sur betaflight il faut bien penser à sauvegarder à chaque changement de page pour prendre en compte les modifs....

Share this post


Link to post
Share on other sites

Merci, pour ta réponse @Arnaud33,

J'ai Paris hier,ce que tu me dis, et que je ne faisait pas.

C'est assigner un bouton auxilaire.( stable afro).

Pour ce qui est de la config, tous les réglages moteurs sont OK.

Je vais essayé et je te tiens au courant.

@+

Share this post


Link to post
Share on other sites

Merci, pour ta réponse @Arnaud33,

J'ai Paris hier,ce que tu me dis, et que je ne faisait pas.

C'est assigner un bouton auxilaire.( stable afro).

Pour ce qui est de la config, tous les réglages moteurs sont OK.

Je vais essayé et je te tiens au courant.

@+

Ouais c'est du charabia, ce que j'ai écris

La version corrigé :

J'ai appris hier,ce que tu me dis, et que je ne faisait pas.

C'est assigner un bouton auxilaire.( stand ou acro).

Pour ce qui est de la config, tous les réglages moteurs sont OK.

Je vais essayé et je te tiens au courant.

Share this post


Link to post
Share on other sites

En attendant de recevoir mon USB/FTDI j'ai refais des essais sous librepilot.

je suis allé jusqu'au réglage des canaux via le menu configuration .

j'ai assigné un le SW-D sur la canal 5

lorsque je bouge les manettes  et le switch tout va bien cela répond bien.

Maintenant je débranche tout.

je banche le lipo sur le drone, j'allume la radio, je controle sur display les commandes répondent bein.

Par contre au niveau du drone rien ...

Share this post


Link to post
Share on other sites



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.