Jump to content
Oll

Aucune Réception Vidéo

Recommended Posts

Bonjour à tous!

 

Mon problème est ultra simple, je n'ai pas d'image qui apparaît quand je branche le recepteur et la caméra.

 

Totalement nouveau dans le monde des drones et du FPV, je vais dans un premier temps vous lister mon matériel puis vous expliquer où j'en suis et ce que j'ai fais/essayé à ce jour.

 

Le matériel (cliquez sur les liens):

 

- Mini Drone FuriBee F36

- Recepteur Eachine ROTG01 UVC OTG 5.8G 150CH (Pour Android, mais moi je suis sur PC car mon smartphone est non compatible UVC)

- Mini Camera CM275T 5.8G 25mW 48CH NTSC/PAL VTX 600TVL FPV

- Un cable USB A mâle / Micro USB B mâle (câble non d'origine)

- Un câble Micro USB B mâle / USB type A (câble non d'origine)

- Un câble Micro USB "OTG" / Micro USB type C (câble d'origine dédié aux smartphone, mais totalement inutilisable sur PC)

- Logiciel "Debut - Logiciel de capture vidéo" de NCH Software (version démo)

- Mon PC

 

 

Où j'en suis/Ce que j'ai essayé/fait:

 

Suite à la réception de la mini caméra, j'ai remarqué qu'au lieu d'avoir 2 fils d'alimentation (rouge/noir), j'ai 4 fils (rouge/noir/bleu/marron).

 

2018011701422692-1102464.jpg

 

J'ai coupé les 4 fils coté prise et j'ai branché sauvagement les fils noir et rouge directement à une des batteries de mon drone. Je ne sais absolument pas si c'est comme ça qu'il faut faire.

 

2 diodes s'allument, une bleu et une verte.

 

Ces diodes semblent correspondre aux channels allant de "GA" à "GF" et de "CH1" à "CH8" et au mode NTSC/PAL.

 

image/

 

Par défaut, je pense être en NTSC, "CH1" et "GA".

 

J'ai essayé de modifier ces channels car j'ai lu qu'il valait mieux être en "GF". Je parviens à permuter de "CH1" à "CH8", mais je ne parviens pas du tout à permuter de "GA" à "GF" et de NTSC à PAL.

 

image/

 

A noter également que lorsque je touche aux switchs, je me brule les doigts tellement la mini caméra monte en température. Je ne sais pas si c'est normal.

 

Ensuite, coté récepteur. Le câble d'origine est un câble Micro USB inconnu mâle (type C?) / OTG mâle. J'ai pas réussi à trouver sur le marché un câble OTG mâle / USB 2.0 mâle.

 

J'ai commandé un câble USB A mâle / Micro USB B mâle et Micro USB B mâle / USB type A femelle.

 

Lorsque je branche le récepteur au PC, ce dernier est bien reconnu sous le nom "USB CAMERA 2.0". Ce que ce soit avec l'un ou l'autre des câbles.

 

Je lance le logiciel "Début - Capture" et j'ai l'image brouillée.

 

image/

 

Je clique longtemps sur le petit bouton situé sur le récepteur et le scan des fréquences se lance. Il trouve systématiquement celui de la mini caméra "100%", mais une fois le scan terminé, je n'ai pas d'image (alors que je suis persuadé que c'est à ce moment là que l'image apparaît automatiquement). 

 

Dernière remarque: l'image brouillée qui apparaît sur l'écran de mon PC n'est pas du tout comme celle que je constate sur les vidéos de démo et autres. Chez moi, c'est plus noire, chez eux plus gris. Mais je suis pas convaincu que ce soit un problème. J'en parle quand même, sait-on jamais.

 

 

Mes intuitions/hypothèses (peut-être complètement fausses car je débute):

 

1/ Le câblage USB n'est pas le bon. J'ai acheté le mauvais câble et le signal ne sort pas.

 

2/ Le branchement de la caméra directement à la batterie ne se fait pas ainsi. Mais dans ce cas, je ne sais pas du tout quoi faire. 

 

3/ Les fils bleu/orange sont indispensables pour avoir le signal. Une fois encore, je ne sais pas du tout quoi faire.

 

4/ Le channel n'est pas le bon. Faut que je sois en "GF" alors que je reste bloqué à "GA" car les leds ne bougent pas.

 

5/ Je suis pas en mode NTSC ou PAL et inversement. Quand je clique sur le switch NTSC/PAL, les leds ne bougent pas.

 

6/ Le récepteur et la caméra sont incompatibles car je n'ai trouvé nulle part sur internet leur association (vidéo, commentaires, images, etc...).

 

7/ La mini caméra est defectueuse. Elle monte trop haut en température et un des 2 switchs n'a jamais fonctionné.

 

------------------------------

-------------------

----------

----

-

 

 

Voilà.

 

Merci par avance d'avoir lu mon pavé. J'ai essayé de l'illustrer et de le détailler le plus que je pouvais.

 

En espérant tomber sur quelqu'un qui a déjà eu ce type de matériel ou pas mal d'expérience dans ce domaine, je suis à l'écoute de toutes hypothèses.  ;)

 

 

 

 

Share this post


Link to post
Share on other sites

tu as enlevé le cache de la caméra ?

 

dans les parametres du logiciel "debut", tu as selectionné la source d'entrée vidéo ?

 

essaye voir de télécharger "media player classic", dans le menu "file"===> "open device"===> tu les essayes tous

 

fpv-sur-ecran-03.jpg

Share this post


Link to post
Share on other sites

Qu'est que tu appelles par brancher le signal vidéo?

 

J'ai juste le + et le GND branché directement à la batterie et le récepteur directement au PC via l'USB.

Share this post


Link to post
Share on other sites

En effet, la notification a été plus vite que ta modification. 

 

Si tu appelles le cache vidéo le capuchon de la caméra, alors oui il est retiré.

 

De toute façon et pour plus de précisions, quand le scan des fréquences se termine et que le récepteur se cale automatiquement sur le meilleur signal (celui à 100%), l'image ne bascule pas. Ni un fond noir, ni l'image de la caméra. La poudreuse (neige) reste inchangée. Comme si le signal était trouvé, mais pas bien configuré.

 

Je vais donc faire comme tu me l'as demandé. Je vais tester tous les open device de Media Player Classic.

 

Merci de te soucier de mon petit problème, cela ne doit pas être le plus "passionnant" du forum.  :ssv: 

Share this post


Link to post
Share on other sites

il n'y a pas de problèmes moins passionnants que d'autres.  Par contre, il n'y a rien de plus satisfaisant qu'un membre qui trouve la solution. C'est le but de l'entraide sur les forums :)

 

Dans le cas présent, avant de chercher un problème lié à la caméra/émetteur, il faut déjà s'assurer de la bonne configuration des soft .

 

J'avais fait un tuto sur le retour vidéo fpv sur ordinateur il y a pas mal de temps

 

http://www.xavdrone.com/retour-video-fpv-ecran-ordinateur/

Share this post


Link to post
Share on other sites

Bon, j'ai fais les tests demandés et y'a rien qui change.

 

Je suis en train d'uploader une vidéo pour te montrer clairement ce qui se passe sur mon écran.

 

Je pars de plus en plus dans l'idée d'acheter une autre mini caméra (mais celle là me convenait parfaitement).

 

C'est le coup des 4 fils qui m'inquiète le plus. Je ne sais pas du tout à quoi servent les fils bleu et orange. 

 

Pour le câble USB, j'ai lu partout qu'un câble USB mâle / Micro USB mâle suffit largement (et c'est ce que j'ai).

 

J'ai vraiment l'impression que la caméra (Mini Camera CM275T 5.8G 25mW 48CH NTSC/PAL VTX 600TVL FPV) et le récepteur (Recepteur Eachine ROTG01 UVC OTG 5.8G 150CH) ne sont pas compatibles.

 

Seule petite évolution positive, j'arrive maintenant à mettre le channel que je veux. De CH1 à CH8 et GA à GF (https://www.pixenli.com/image/muqiBgqM). Par contre, je n'ai aucune led de notification concernant le switch PAL/NTSC.

Share this post


Link to post
Share on other sites

Voici la vidéo => 

 

A la fin de la vidéo, les "flashs blancs" se produisent quand j'essaye de passer d'un chanel à l'autre...

 

...mais malheureusement, rien ne se passe. :( 

Share this post


Link to post
Share on other sites

Bon, je vais je pense acheter une autre caméra. Cela me permettra de savoir si le problème vient de la caméra ou du récepteur.

 

Sinon, en cherchant un peu, j'ai trouvé ça:

 

180221122436398041.jpg

 

Je ne sais pas si cela peut expliquer mon problème.

Share this post


Link to post
Share on other sites

Mon choix n'est pas encore définitif, mais il s'oriente sur ce modèle bien plus plébiscité :

 

180221124922388948.jpg

 

http://www.tmart.com/Boldclash-F-02-AIO-Separated-Type-5-8GHz-48CH-25mW-4-6G-A-V-Camera-TX-Support-2-9V-5-5V-NTSC-PAL-for-Tiny-Whoop-FPV-Inductrix_p356305.html

 

J'espère que ce modèle sera le bon parce que cela commence à faire cher. Dans le cas contraire, j'abandonnerai le FPV.

Share this post


Link to post
Share on other sites

La camera que tu as est très bien c'est une micro camera aio les deux fils supplémentairement que tu a c'est vidéo in et vidéo out que l'on branche sur un osd mais si tu n'en a pas tu peut les retirer et faire un pont entre les deux (voir photo) sinon tu n'aura aucune image 

post-6139-0-60758200-1519229928_thumb.jpg

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.