Jump to content
Sign in to follow this  
Joan Sucret

Problème Premier Démarrage D'un Ts215

Recommended Posts

Bonjour,

Je viens d'acquérir mon premier drone de race, un Wizard TS215 et je suis bloqué sur sa mise en route.

Quand je branche la batterie, un des moteurs se met en route sans autorisation.Une led orange s'allume sur la carte de vol.

Quand j'allume le drone, le signal sonore ne m’apparaît pas normal.

Quand je connecte le drone à Betaflight, les jauges du récepteur sont vides.

De même quand je connecte la manette au drone.

Quelqu'un pourrait il m'aider?

En vous remerciant par avance, 

Joan

Share this post


Link to post
Share on other sites

il était livré avec le recepteur radio où c'est toi qui l'a installé ? 

 

si la radio n’apparaît pas dans l’onglet reciver, je ne suis pas surpris qu'un moteur tourne seul, ça peut venir de là .

il faut déjà régler cette histoire de radio 

Share this post


Link to post
Share on other sites

Je l'ai déjà fait. La led du vtx est passée au vert mais ça ne change rien. Quand je connecte le drone à betaflight, les jauges de l’onglet reciver (pitch, roll, yaw, throttle, aux 1,...)  restent blanches, même en bougeant les joysticks. De même la prévisualisation en bas à droite ne bouge pas.

Share this post


Link to post
Share on other sites

Je me suis trompé. Ce n'est pas la led du vtx qui passe au vert ,mais la led du récepteur radio il me semble. C'est un petit module qui est relié aux deux petites antennes à l’arrière du quad. Ce module n'est disponible que sur la version bnf du drone.

Share this post


Link to post
Share on other sites

bon, je viens de trouver une vidéo de présentation de ton drone, rien n'est paramétré sur betaflight, voila le pourquoi du comment , il faut configurer les modes de vol, le port du rx .....

 

ce qui m'a mis la puce à l'oreille c'est de voir "one shot 125" dans l'onglet configuration. 

 

C'est quel modèle ton rx ? 

Share this post


Link to post
Share on other sites

bon alors, cette info te donne le modèle de carte que tu as , je n'avais pas trouvé l'info. C'est une omnibus F4SD. 

 

retiens ça pour les futures mises à jour du firmware, qui d'ailleurs à besoin d'être mis à jour vu que c'est la version 3.2 et qu'on est à la 3.5. 

 

Je t'invite donc à faire la mise à jour du firmware de ta carte. tu trouveras plein de tuto sur youtube pour le faire  :)

 

Il faut aussi savoir le modèle de ton rx pour savoir s'il est en sbus , ibus ou ppm

Share this post


Link to post
Share on other sites

Attention si on ne veut pas perdre le smartAudio du vtx il faut mettre le 

Projet Betaflight Maintenance (AKK - RDQ VTX Patch)

 https://ci.betaflight.tech/

 

En effet le vtx du ts215 et un peu bizarre, il faut donc avoir un patch "utile seulement si on veut gardé le SmartAudio"

Share this post


Link to post
Share on other sites
Sign in to follow this  




×

Important Information

By using this site, you agree to our Terms of Use.