Jump to content
Cirdec49

H501S qui n'avance pas droit...

Recommended Posts

Bonjour, je suis en possession d'un H501S pro (je suppose SS car le firmware est en SS). Il se comporte très bien sauf lorsque je lui demande d'avancer tout droit, il part de biais. Pour être plus précis on dirait que lorsque je lui demande d'avancer tout droit il prend en même temps un effet de roulis vers la droite. A l'inverse vers l'arrière il à le même effet mais vers la gauche. Comme si son axe avant/arrière était décalé de quelque degrés. J'ai fais plusieurs calibrages mais toujours pareil.  Une idée? Merci beaucoup

Share this post


Link to post
Share on other sites

Je ne crois pas. J'ai fait plusieurs calibrages. Celui de base, celui avec manette gauche vers le bas puis haut/bas avec l'autre et la même chause sur les côtés. Mais pas de calibrage radio. Je précises les trim sont à 0

Share this post


Link to post
Share on other sites

Alors oui pour les trim mais pas concluant. Pour l'allumage oui sur une surface plane et j'attends qu'il me dise de fair les calibrages. 

Après ça n'a peu être rien à voir mais lorsque je lance le follow me il se tourne vers moi mais je suis toujours un peu à droite de l'écran 

Share this post


Link to post
Share on other sites

bonjour

J ai deja eut le meme probleme que j ai solutioner par l echange des 4 helices sinon avant chaque vole a 5 metres de la bete je le met en stationnaire a 2 metre de hauteur et je regle les trim

BONNE CHANCE

Share this post


Link to post
Share on other sites

J'ai changé les hélice entre temps ça n'a rien changer. Et oui j'avais pas précisé mais je suis bien en mode gps

Share this post


Link to post
Share on other sites

Etonnant, ce truc!!
Si tu as fais les calibrages, réglages des Trims, changements d'hélices, ......
Tu as vérifié l’équilibrage des hélices ????
Si c'est des hélices chinoises, pas Hubsan, ca peut jouer!

Sinon , un problème moteur, pttre !!!

 

 

Share this post


Link to post
Share on other sites
il y a 46 minutes, BLACKCLOUD a dit :

Etonnant, ce truc!!
Si tu as fais les calibrages, réglages des Trims, changements d'hélices, ......
Tu as vérifié l’équilibrage des hélices ????
Si c'est des hélices chinoises, pas Hubsan, ca peut jouer!

Sinon , un problème moteur, pttre !!!

 

 

Alors hélices hubsan et équilibré, pas parfaitement car équilibreur fait maison mais ya énormément d'améliorations pour le jello sur les vidéos. 

il y a 2 minutes, Eric51200 a dit :

y a t-il eu des modifications de faites sur ton drone ?

Non aucune

Share this post


Link to post
Share on other sites
Le 11/03/2019 à 18:00, BLACKCLOUD a dit :

un problème moteur, pttre !!!

c'est quoi comme moteur ça ?

 

Le 11/03/2019 à 18:44, Eric51200 a dit :

y a t-il eu des modifications de faites sur ton drone ?

S'est-il crashé déjà ?

Et surtout est-ce qu'il a toujours fait ça, ou est-ce que c'est arrivé soudainement ?

Share this post


Link to post
Share on other sites

Je vais essayer d'être plus précis. Lorsque je lui demande d'aller tout droit, il garde la même orientation mais bascule sur la droite, sur 10 mètres il s'est peut être décaler de 60 70 cm

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.