Jump to content
djcaribou

Runcam 600 TVL pas d'image

Recommended Posts

Bonsoir,

 

J'ai acheté une PZ0420M dans une boutique partenaire (studiosport), et je n'arrive pas à avoir d'image.

 

voici ma config :

- Fat shark dominator V3 avec récepteur immersion RC Raceband

- émetteur immersion RC raceband

 

Mon émetteur est alimenté directement sur la PB, j'ai une diode rouge fixe sur l'émetteur, donc il est alimenté.

J'ai testé tous les canaux, standards et raceband, mais je ne capte rien.

la RunCam est tiède au toucher arrière, donc je suppose qu'elle reçoit le courant.

 

j'ai également essayé de la brancher directement avec le cable AV aux Fat Shark. Je n'ai toujours rien.

 

J'ai vu un sujet similaire sur la PZ0420H, où la solution a été trouvée en le branchant sur 12V, donc j'ai fait la même tentative, mais toujours rien.

 

Ai-je loupé quelque chose ou je suis tombé sur un modèle défaillant ????

Edited by djcaribou
message d'un scindé

Share this post


Link to post
Share on other sites

L'émetteur a toujours eu son antenne de branchée lorsqu'il y avait la lipo de branché ? peut être quelques photos du montage nous aidera à voir le problème.

Share this post


Link to post
Share on other sites

hello sur mon lumenier pour mettre la video en route je doit appuyer 2s sur un bouton poussoir et cela viens allumer une led verte ..tu n'as pas ce genre de manip a faire sur le immersion ?

D@v.

Edited by Zark51

Share this post


Link to post
Share on other sites

hello sur mon lumenier pour mettre la video en route je doit appuyer 2s sur un bouton poussoir et cela viens allumer une led verte ..tu n'as pas ce genre de manip a faire sur le immersion ?

D@v.

 

Sur les immersion RC, pas besoin de bouton pour allumer. Une led rouge indique que l'émetteur est bien alimenté.

 

J'ai contacté Studio Sport (Bravo pour le SAV) et le spécialiste m'a fait faire un test en câblage direct sur ma télé (afin d'éliminer la possibilité que le problème viennent de mon TX/RX).

La cam n'a toujours rien voulu savoir, du coup, renvoi à la boutique.

 

j'ai cherché un peu et trouvé sur des groupes Facebook de fpv des personnes qui ont eu le même souci récemment. Peut-etre un problème de série de production

Share this post


Link to post
Share on other sites

décidément t'as pas de chance lol :D  

c'est plus que de la poisse. Je viens d'acheter chez arcalide un chargeur multi pour les 1S et j'ai un des 4 qui n'affiche pas la puissance de charge....

 

J'essaie de voir le coté positif, c'est que je peux tester les SAV des boutiques :)

 

En même temps, je relativise, car j'ai bcp acheté depuis peu et il y a tout de même un bonne majorité des produits achetés qui n'ont aucun souci.

Share this post


Link to post
Share on other sites

La cam n'a toujours rien voulu savoir, du coup, renvoi à la boutique.

 

j'ai cherché un peu et trouvé sur des groupes Facebook de fpv des personnes qui ont eu le même souci récemment. Peut-etre un problème de série de production

Tu diras ce que ça donne leur SAV, j'avais renvoyé la mienne de Rucam (sur 4 runcam 600 TVL il y en a eu qui au bout de 2 fois n'affichait plus rien)

ça m'est arrivé y a pas longtemps, les autres aucun souci et pourtant elles ont subies des crash ce qui n'est pas le cas de

 

Ah oui possible alors  :reflechir:

 

C'est tout récent... si ça rentre dans la garantie c'est cool :)

la tienne c'est pas gagné...  :ssv:

 

c'est plus que de la poisse. Je viens d'acheter chez arcalide un chargeur multi pour les 1S et j'ai un des 4 qui n'affiche pas la puissance de charge....

 

J'essaie de voir le coté positif, c'est que je peux tester les SAV des boutiques :)

 

En même temps, je relativise, car j'ai bcp acheté depuis peu et il y a tout de même un bonne majorité des produits achetés qui n'ont aucun souci.

c'est pour ça qu'il faut acheter dans des boutiques sérieuses car on est pas à l'abris d'une panne

 

Embauché par le forum pour tester les SAV des boutiques partenaires

Responsable maintenance ?  :D

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.