Aller au contenu



Photo

Probleme X220S


  • Veuillez vous connecter pour répondre
23 réponses à ce sujet

#1 Bourrichon

 
Bourrichon

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 40 messages
 

Posté 25 février 2018 - 05:52

Bonjour

 

J'ai récemment acquis un X220s (comme certains l'ont peut être vu sur mon topic :D ), mais le chemin est encore long avant de pouvoir le faire (re)voler.

 

Voila donc le problème.

 

J'ai eu le temps de faire quelques tests en stationnaires, pour voir si les hélices étaient bien serrées, si le drone était stable... et j'ai note un léger pivotement de gauche à droite. On m'a donc conseillé de régler les pids, notamment de baisser le P. C'est ce que j'ai fais une première fois, mais voyant que ca n’atténuait pas vraiment le problème, je l'ai refait une 2eme fois, en baissant encore un peu plus le P (j'ai pas fait le fou, je suis allé de 5 en 5).

Et la, cata:

tout d'abord, les leds à l’arrière du drone sont blanches, au lieu d’être rouge (je ne les avaient pas configurées).

 

J'essaie d'armer les moteurs, rien. Je retourne voir dans Betaflight, et la tous les paramètres de base qu'avait le drone sont déréglés.

Je vais dans l'onglet "Recepteur", et je me rend compte que lorsque je bouge les sticks de la radio, rien ne se passe sur l'écran, les valeurs restent fixes. A première vue, c'est la radio qui n’est pas appairées avec le drone. Oui mais...

...mais le récepteur du drone me dit que si. Lorsque le drone est allumé et la radio éteinte, il clignote en rouge. Lorsque j'allume la radio, il reste fixe, toujours en rouge, ce qui veut dire que (normalement?) le drone et la radio sont appairés.

Je suis allé voir dans l'onglet "Moteurs", j'arrive à les démarrer avec la mollette de betaflight. Du coté de la radio, je suis allé voir les courbes des gaz, et lorsque je pousse le stick des gaz, la radio le capte bien.

 

J'ai tenté de rebinder, mais ca n'a rien changé.

 

Je vous met une vidéo de mes paramètres betaflight, au cas ou:

 

 

Et mon RX setup (par contre l'image est vachement grande, j'ai pas trouvé comment la réduire):

 

 

 

Bref, c'est pas très rassurant, parceque j'ai essayé de suivre des tutos pour refaire les réglages, et rien n'a marché.

 

Bonne soirée.



#2 Bourrichon

 
Bourrichon

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 40 messages
 

Posté 25 février 2018 - 05:55

Merdouille, j'ai raté le lien pour la radio:

 



#3 Bourrichon

 
Bourrichon

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 40 messages
 

Posté 25 février 2018 - 05:56

Bon, visiblement, l'insertion d'image ne veut pas prendre en compte ma photo, tan pis.

 

C'était dans le output mode de la radio, output etait sur PPM et serial sur SBUS



#4 yoyo2611

 
yoyo2611

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 35 messages
 

Posté 25 février 2018 - 06:14

salut 

ta réussi a remettre en route ? 



#5 Bourrichon

 
Bourrichon

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 40 messages
 

Posté 25 février 2018 - 06:19

Si par en route tu entend "qui s'allume", alors oui, mais impossible de faire quoique ce soit avec la télécommande (armer les moteurs, décoller...) ^^



#6 Bourrichon

 
Bourrichon

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 40 messages
 

Posté 25 février 2018 - 08:38

Petite précisio:

 

je viens de taper "status" dans betaflight, et il me sort RX LOSS CLI.

 

Le CLI est normal, mais pas le RX LOSS, alors que ma radio est allumée, et que le recepteur du drone est fixe et rouge.



#7 Bourrichon

 
Bourrichon

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 40 messages
 

Posté 25 février 2018 - 09:15

Bon, j'ai trouvé la solution:

 

En fait, le probleme venait du fait que j'étais en sbus, je me suis mis en ibus et j'arrive de nouveau à faire bouger le throttle.

 

Solution trouvée ici :

https://github.com/b...ght/issues/4867

 

Bon, ce qui m'embette un peu maintenant c'est que les leds ne sont plus du tout configurées et que je ne sait pas comment faire, mais l'essentiel est que je peux a nouveau regler la radio dans betaflight.


Modifié par Bourrichon, 25 février 2018 - 09:17 .


#8 Bourrichon

 
Bourrichon

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 40 messages
 

Posté 25 février 2018 - 09:41

Et ben en fait c'est bon, j'ai trouvé comment configurer les leds, tout est résolu!



#9 Bourrichon

 
Bourrichon

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 40 messages
 

Posté 08 mars 2018 - 07:41

Re!

Bon, j'ai re crashé mon drone, et cette fois ci, les dégâts sont un peu plus importants.
J'ai tapé une barre transversalle, et c'est l'antenne qui a tout pris (quasiment).

Pour l'antenne, la base est cassée, c'est à dire que l'antenne transmet encore la vidéo,, mais elle peut tomber en plein vol, il faut donc que je la change. Est ce que j'ai besoin de changer uniquement l'antenne, où il faut que je change aussi la partie "filaire"/électrique?

Deuxiement, le fil de la batterie a pris un coup d'hélice :

2b9cf6e91da45b3b9ff3f867777cf9a1.jpg

Est ce que si je soude a l'étain et que je renforce avec du gros scotch, je peux la réutiliser?

Je vais de toute façon en acheter d'autres, mais si je peux sauver celle la pour mes futures séances d'echauffement, ca serait mieux :)

Merci de vos réponses :D

#10 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 12 369 messages
  • PaysFrance
 

Posté 08 mars 2018 - 07:56

Pour la base de ton antenne, il faudra la remplacer. Si tu pouvais mettre une photo, ce serait plus parlant.

 

En ce qui concerne la batterie le fil à l'air bien entamé ; il faudrait le changer.


"Hardwired To Self Destruct"


#11 Bourrichon

 
Bourrichon

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 40 messages
 

Posté 08 mars 2018 - 08:11

C'est pas évident de montrer les dégâts de l'antenne, j'ai galeré à la remettre en place :p

En gros :

7ca51a4f2bd286064f1b68534810316a.jpg

C'est la frontière entre la partie dorée et la tige noire que le problème se situe. Par exembl, si je tire un peu fort sur l'antenne alors qu'elle est vissée sur le drone, les deux parties se désolidarisent, c'est pour ça que je voudrais changer l'antenne complète.

Pour le fil de la batterie, je saurais pas le changer, je crois que je vais arrêter de l'utiliser.

#12 the guitar hero

 
the guitar hero

    Joueur de guitare

  • MODOS
  • 19 150 messages
  • Pays54
 

Posté 08 mars 2018 - 08:14

l'antenne il faut juste la ressouder.


Un pneu, c'est comme un string : quand on voit la corde, on est tout près du trou


#13 Bourrichon

 
Bourrichon

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 40 messages
 

Posté 08 mars 2018 - 08:25

J'ai finalement redemonté l'antenne:

df5e70c5624d94fb2680757d012f9660.jpg

Ca risque d'être chaud à ressouder non?

#14 the guitar hero

 
the guitar hero

    Joueur de guitare

  • MODOS
  • 19 150 messages
  • Pays54
 

Posté 09 mars 2018 - 04:53

Non , du tout. Vire la gaine thermo et replace une neuve, l'aiguille centrale est en place, juste à remettre la prise et à faire chauffer avec un peu d'apport d’étain. ça va aller tout seul. Chauffe suffisamment Il faut que ça se répartisse bien sur tout le tour. :)


Un pneu, c'est comme un string : quand on voit la corde, on est tout près du trou


#15 Bourrichon

 
Bourrichon

    Advanced Member

  • Membres FAQ-Drone
  • PipPipPip
  • 40 messages
 

Posté 09 mars 2018 - 05:00

D'acc merci :D



#16 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 12 369 messages
  • PaysFrance
 

Posté 09 mars 2018 - 11:05

Plus je regarde la photo, plus j'ai un doute sur le montage d'origine de cette antenne.... :reflechir:


"Hardwired To Self Destruct"


#17 the guitar hero

 
the guitar hero

    Joueur de guitare

  • MODOS
  • 19 150 messages
  • Pays54
 

Posté 10 mars 2018 - 02:18

Par rapport à quoi ?


Un pneu, c'est comme un string : quand on voit la corde, on est tout près du trou


#18 Eric51200

 
Eric51200

    Antenne Man

  • MODOS
  • 12 369 messages
  • PaysFrance
 

Posté 10 mars 2018 - 08:43

La casse ma parait bizarre.


"Hardwired To Self Destruct"


#19 the guitar hero

 
the guitar hero

    Joueur de guitare

  • MODOS
  • 19 150 messages
  • Pays54
 

Posté 10 mars 2018 - 09:29

maintenant que tu le dis, je dirais que la soudure n'a pas pris à l'interieur de la prise. on dirait du collage et pas de la soudure.


Un pneu, c'est comme un string : quand on voit la corde, on est tout près du trou


#20 Yannkee75

 
Yannkee75

    super voltigeur

  • Membres FAQ-Drone
  • PipPipPipPipPipPipPip
  • 1 706 messages
  • PaysFrankreich
 

Posté 11 mars 2018 - 08:51

Pour le coup d’hélice sur ton cable de lipo, dénude autour, gave de soudure sur toute la zone et mets quelques tours d’isolant adhesif. Sinon coupe et ponte avec un beau bout de gaine thermo.

QX90 - QX95 - Wizard 220 - FlySky - Betaflight - VRD2Pro - Projets DIY





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)