Jump to content

Cheangel

Membres FAQ-Drone
  • Content Count

    178
  • Joined

  • Last visited

About Cheangel

  • Rank
    super voltigeur
  • Birthday 18/04/1981

Profile Information

  • Genre
    Homme
  1. Bon alors le mystère est total mais j'ai du essayer une dizaine de fois avant de poster et environ 3 fois après, mais tout d'un coup il accepte mes ordres !!! Donc comme quoi la perseverance paye.... Désolé du dérangement et à bientôt surement
  2. Bonjour à toutes et à tous, Je voudrais votre aide car j'essaye de brancher une naze 32 evo6 avec un Satellite DsmX que j'ai soudé sur la Naze (port 3fils "Spektrum"). J'ai installé Cleanflight, auparavant je volais en CC3d et Openpilot. Donc déjà le changement d'environnement est rude. Maintenant si je suis bien les tutos, je dois sous "Port" cocher dans UART2, le Rx en serial. Chose que je fais et quand je change d'onglet ou que j'essaye d'enregistrer en bas, il me décoche systématiquement, que je le coche dans le UART1 ou 2 cela ne change rien. Idem sous "Configuration" - "Receiver mode", si je coche Rx Serial, il me le prend mais me le décoche si je tente quelque enregistrement ou changement de vue. J'aimerais avoir vos avis car pour l'instant, que ce soit cleanflight ou la naze, cela reste un grand mystère, pour le moment NB: Je précise que le voyant orange du satellite est bien allumé. Merci d'avance Cheängel
  3. Cheangel

    TB250 eturbine

    Bonsoir, Il faut être vigilant lors du branchement de la liPo. La cc3d ne doit pas bouger pendant les 5/10 premières Secondes après mise sous tension. (Calibrage des outils, donc éviter de la tenir en main lors de cette phase). Idem si tu décides de débrancher et de rebrancher, attendre plus lgtps (isl préconisent 30 secondes pour lui laisser le temps de "s'éteindre" correctement avant une remise en route. Envoyé de moi en utilisant mes pouces
  4. Salut. Si tu peux etre plus précis ? Reconnu ? Les led ? En bas à droite y a ecrit quoi ?
  5. Salut Perso tb250 en magasin à côté de chez moi, mes lipos, mon avion également. Mon Anakin de chez "zigogne" et récemment les dominator v3 de là bas également. Sinon un interr et 2 lipos TATTU sur internet vente d'enchère Et mon châssis qui est arrivé hier le qa250 vous savez d'où (tient ca me fait penser que j'ai pas précisé que je venais d'ici) Hate de le monter d'ailleurs pour pouvoir voler sans craindre de tordre ou peter un truc. Bonne journée à tous.
  6. Sympa tout ça !! Envoyé de moi en utilisant mes pouces
  7. Aaaoutch !! L'article fait froid dans le dos !! Dans tous les cas un bon rétablissement Rom154 tu as à priori le moral c'est deja ca Comme quoi la vigilance est de mise. J'ai attribué un inter coupure moteur sur la radio, au debut j'ai dû me forcer à ce que cela devienne un reflexe mais maintenant c'est systématique, je ne l'actionne qu'avant de m'envoler et systématiquement après chaque atterrissage !! C'est mieux
  8. Salut. Oui c'est moyen ! Heureusement c'est résolu. Plus qu'à partager une petite vidéo de la bête Envoyé de moi en utilisant mes pouces
  9. Bon bon bon, ça avance tout ca Petite vidéo de mes premiers test sur les réglages de openpilot. J'ai aussi fait les modifs sur la bête, et achete les lunettes. J'ai finalement opté pour les dominator V3 J'ai réussi à tuer la caméra suite à un crash (plusieurs élément microscopique au dos qui se sont plié !! J'hallucine qu'ils coulent pas ca sous une résine)... J'essaye de vous faire des photos demain, la video pour commençer https://m.youtube.com/watch?v=pYGyahSKMbo Ps.: le compte YouTube n'est pas à moi mais au cameraman
  10. Hello, Pareil que Jack sparrows : si tu l'as recu il doit être bien regle. Dans openpilot, quand tu le branche tu es cense remarque tout en bas à droite des curseurs qui passent au vert pour bien montrer les données ech'agees entre l'ordi et la cc3d. Si ca ne fonctionne pas c'est que soit ton cable n'est pas bon, soit mal enfiché (souvent le probleme) soit ta cc3d plus reconnue par l'usb. Ensuite si elle se connecte, le plus simple est d'aller sous configuration, radio, et ensuite le 3eme onglet à côté de "mode de vol" qui te permet de configurer l'armement" et la tu choisis ton mode d'armement pour, une fois dans ton pré, lipo branchée et radio allumée, pouvoir armer tes moteurs avant de t'envoler
  11. Non mais je dis ca sur le ton de l'humour, Mais c'est vrai qu'il ecrit que son chargeur à un soucis. Ok, voila il le changera sous garantie, l'essentiel est de voir la bete rouler .. Mea-culpa.
  12. Comment saborder un post. Normalement charger sans équilibrage 1/2 ca ne presente aucun risque si ton chargeur est pas une sous marque, si vous voulez ouvrir un nouveau post pour en parler, allez y.. :/ Sinon yadraq, on veut une video !!!
  13. Bonsoir, Et si rien ne fonctionne tu trouveras une fonction sous "firmware" permettant un sauvetage pour détecter une cc3d connectée mais pas détectée. J'ai plus le détail du nom de la touche mais c'est pas compliqué. Tu resté branché en appuyant sur cette fonction et ensuite il te demande de débrancher puis reconnecter ... Envoyé de moi en utilisant mes pouces
  14. Salut à tous, Pareil je voudrais me lancer avec mon matos en FPV sur mon Anakin (pour l'instant j'empreintais à un ami ou volais à vue). Ayant déjà une cam et Tx sur la bete, il me faut un Rx et antennes et lunettes. Donc à vous lire pour debuter correctement je pourrais partir sur les dominator V3 avec récepteur intégré (plusieurs possibilités ?) et les antennes genre batteur à blanc d'œuf "Cloverfeal" (pareil là, plusieurs versions possible ... ). Si quelqu'un peut me guider vers cette solution pour les details merci d'avance.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.