Jump to content
tomtom550

Branchement buzzer et lipo alarm

Recommended Posts

Bonjour à tous.

 

Je possède un Eachine Falcon 250 et un buzzer 3 en 1, celui là même:

 

**********************************

**********************************

 

J'ai branché ce buzzer directement sur le récepteur flysky FS-ia6 sur la voie 6.

J'ai paramétré la télécommande flysky i6 pour assigner un interrupteur 2 position sur le channel 6.

Le problème est que ca ne marche pas! Les 4 leds du buzzer clignottent, il emet un petit son à intervalle régulier, mais le fait de bouger l'interrupteur ne change rien. Savez vous d'ou ca peut venir?

JE pourrai le connecter sur la cc3D mais je n'ai pas de port de libre. Sur la version du Falcon que j'ai (la nouvelle version) la cc3D ne possède pas de pin qui sortent mais directement un connecteur femelle.

 

Ensuite pour la fonction lipo alarm j'ai 2 fils qui sortent du buzzer sans aucun connecteur au bout. A quel endroit brancher ca??

 

Merci beaucoup!

Edited by DRHONEgirl69
Lien boutique supprimé. Merci de lire le règlement du forum...

Share this post


Link to post
Share on other sites

Re bonjour, j ai trouvé d ou venait le problème!

C est un buzzer 3 fonctions avec 3 pins + 1 paire de cable rouge et noir pour controle de niveau de batterie. Le mode buzzer ne peut pas fonctionner seul si le cable rouge et noir n est pas branché.

Par contre ce cable est nu sans connecteur, où puis je le brancher? J aurai bien mis un connecteur pour le brancher a la prise d equilibrage de la lipo, mais j alterne entre des 3S et 4S donc pas le meme connecteur...

Vous avez une solution a me proposer?

Merci d avance

Share this post


Link to post
Share on other sites

tu le branches sur ton recepteur mais il te faut 3 fils : +  -  et signal

 

normal, si il n'est pas autonome il faut l’alimenter pour qu il fonctionne

 

il fonctionne jusqu'à 26 volts mais ne te casse pas la tête à le brancher sur la prise d'équilibrage, c'est fastidieux.

Share this post


Link to post
Share on other sites

non, pas besoin. ton émetteur est alimenté pour fonctionner. Donc tu prends tout (signal et alim) sur ton émetteur  :  pin du haut c'est le signal, pin du milieu c'est le positif et pin du bas c'est le gnd. il te faut un cordon 3 fils du genre.

 

post-4495-0-08907700-1471977670_thumb.jpg

 

Tu le coupes en 2 et récupères une des 2 prises. En soudant les fils à ceux du buzzer, ca ira

Share this post


Link to post
Share on other sites

Merci pour ta reponse. Cependant Un truc que je ne comprend pas. Il me semble que le recepteur est alimenté en 5v non? Donc la tension de la batterie 3S (11.1v) est deja transformé pour alimenter le recepteur. Donc elle n est pas vraiment représentative de la tension totale de la batterie ou de une de ses cellule non? Le but de ces 2 fils etant de controler le niveau de tension batterie pour mettre en route le buzzer sous un certain seuil.

Merci!

Share this post


Link to post
Share on other sites

oublie le buzzer low voltage, c'est la loose, ça se déclenche dès que tu pousses les gaz et que tu demandes de la puissance à ton multi. Pour moi ça n'a aucune utilité. rien ne vaut le minuteur. Si tu y tiens, branche le direct sur ta prise d’équilibrage pour essayer ton buzzer accepte jusqu' à 20 et quelques volts.... .

tu peux aussi dériver une prise jst sur tes câbles d'alimentation.

Share this post


Link to post
Share on other sites



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.