Jump to content
maxmad62

Jumper T8Sg Plus Bind

Recommended Posts

Posted (edited)

Hello !!!

 

Comme prévu j'ai donc reçu ma radio j'ai réussi à la passer en français. Sur Helicomicro j'ai relu les tests des 2 versions histoire de binder la radio avec mon QX65 et que dalle ....

 

Bon alors j'imagine que je m'y prends mal quelque part ...

 

J'ai pris un nouveau modèle, et j'ai les infos suivantes :

 

nom du modèle : générique (je pense qu'on s'en fout)

icône : multi (pareil)

Type modèle : multi

puissance TX : 150mW

entrée PPM : néant

ensuite je dois je pense choisir le récepteur j'ai donc conformément à mon drone mis Frsky

ID fixe : 123456

Nbr canaux : 8

Réglages : expert (ne se change pas apparemment)

 

De là ensuite je démarre mon QX65 et j'appuie ensuite sur le petit bouton bind et je dais de même avec apparairer sur la radio mais il ne se passe rien .... J'ai dû essayer avant d'appuyer sur le drone, ou de la radio etc etc .... Mais rien n'y fait ... Coté notice c'est très très léger et ça ne parle que via une taranis .... Bref ça ne m'aide pas ....

 

Si une bonne âme peut me venir en aide ....

 

En échange comme promis je ferais un petit déballage retour de ma Jumper voir du QX65 si vous voulez ....

 

Merci par avance ! 

 

 

PS : je viens de faire un test avec un hubsan X4 et ça marche sans pb donc je dirais que la radio fonctionne .....

Edited by maxmad62

Share this post


Link to post
Share on other sites

Re !!

 

Bon après une nuit de sommeil j'ai vu la lumière et j'a réussi à binder la bête !! Seulement il vole pas ....

 

Sous Betaflight lorsque je bouge les inter ou les manches ça bouge dans l'onglet récepteur. Donc j'ai bien arm throttle pitch roll yaw qui bouge mais pas le drone ?????? Je suppose qu'une subtilité m'échappe .... Mais quoi ??? Si quelqu'un pouvait éclairer ma lanterne ?

 

Merci d'avance !

Share this post


Link to post
Share on other sites

Encore moi en fait lorsque j'arme les moteurs avec l'inter la led sur la carte bip un peu mais ne passe pas fixe .....

Share this post


Link to post
Share on other sites

J'ai eu un problème similaire avec ma spektrum.

C'etait un problème de course du throttle sur la radio qui etait en cause.

Sous beta, onglet mode, quand tu arme fais varier la course des gaz jusqu'à que ca passe au jaune.

Share this post


Link to post
Share on other sites

Hello !!

 

Hélas non ça ne change rien .... Quand j'arme ça clignote rapidement puis ça reclignote lentement ...

 

Une autre idée ?

Share this post


Link to post
Share on other sites

C'etait un problème de course du throttle sur la radio qui etait en cause.
Sous beta, onglet mode, quand tu arme fais varier la course des gaz jusqu'à que ca passe au jaune.

 

Es tu bien sur d'avoir fait varier les paramètres de la COURSE et pas de la  COURBE DES GAZ, ce qui n'a pas le même effet. 

Share this post


Link to post
Share on other sites

Je pense que oui .... Mais qu'est ce que t'entends par faire varier les paramètres de la course des gaz ???? Moi j'ai joué avec le throttle en armant .... Aurais je mal compris la consigne ??? :ssv: :D

Share this post


Link to post
Share on other sites

Oui dans ma spektrum, j'ai un onglet pour régler la course des stick. Avec au depart des valeurs de référence 100 / -100.

En jouant sur ces référence, j'ai pu enfin armer mes moteurs.

Studiosport, le SAV, m'a fait la même réponse ( après que j'ai eu trouvé).

A mon avis cherche dans cette voie

Share this post


Link to post
Share on other sites

Oui dans ma spektrum, j'ai un onglet pour régler la course des stick. Avec au depart des valeurs de référence 100 / -100.

En jouant sur ces référence, j'ai pu enfin armer mes moteurs.

Studiosport, le SAV, m'a fait la même réponse ( après que j'ai eu trouvé).

A mon avis cherche dans cette voie

C'est une piste sérieuse en effet. Vérifie aussi le trim des gaz qui, s'il est un peu haut, peu empêcher l'armement des moteurs.

Share this post


Link to post
Share on other sites




×

Important Information

By using this site, you agree to our Terms of Use.