Jump to content
Sign in to follow this  
DarkDemon

Caméra 4K Ne Répond Pas

Recommended Posts

Bonsoir,

 

jeune droniste, j'ai effectuer mon premier vol cette après midi malgré une météo peu clémante (Habituel cependant en Alsace!).

 

Au début tout se passait pour le mieux, bonne réaction, bon retour caméra, bref un pur bonheur.

 

Cependant à un moment, après plusieurs RTH, la caméra qui se met à bipper (beep...beep...beep..beep.beep puis beep...beep...beep.beep...beep.beep.beep (pas mal hein ? ^^).

 

La diode s'allume vert mais clignote et le retour se fait tout à fait normalement sur la ST10+ mais par contre la molette de côté n'agit plus et la caméra reste molle.

 

J'ai déjà re-Bind la caméra sur la St10+, changer la batterie, débrancher/rebrancher les connecteurs...

 

J'ai fait pas mal de recherches sur différents forum mais je ne trouve rien à ce sujet.

 

Je fais appelle à vos talents à tous pour me sauver de cette situation :(

 

 

Bonne soirée.

 

Dark'

Share this post


Link to post
Share on other sites

Bonsoir,

qu'entends tu par "la caméra reste molle"?

La stabilisation ne marche pas ou bien c'est elle est correctement stabilisée et c'est juste le tilt qui ne répond pas?

Share this post


Link to post
Share on other sites

Bonsoir à tous

je ne sais pas si je suis sur le bon forum

le tilt de ma caméra ne fonctionne pas sur le drone

il fonctionne avec mon téléphone quand je déplace la caméra sur la pioignée autonome

j'ai essayé pas mal de choses comme de changer le connecteur du drone `(là ou il y ales trois broches)

jai testé les tensions

...

j'ai mis a jour caméra et st 10+ ,

le drone via le gui

je suis en rouge blanc suite à la mise à jour

 

ça fache un peu

merci de votre aide

madmel

Share this post


Link to post
Share on other sites
Sign in to follow this  




×

Important Information

By using this site, you agree to our Terms of Use.