Jump to content
Ayden151

Bind Récepteur Dsm2/dsmx -> Dys F4 Pro V2

Recommended Posts

Bonsoir, je suis en plein montage d'une nouvelle machine, j'ai terminé de souder ESC et moteurs sur ma carte de vol. 

 

J'ai comme récepteur un Redcon 2.4 Satellite, compatible spektrum (radio DX6) dsmx dsm2.

J'ai donc en sortie de ce récepteur 3 fils, rouge - noir - gris 

Rouge et noir sont donc + et - , le gris est donc le lien récepteur.

 

J'ai donc soudé le rouge et noir sur la borne 3.3v que vous voyez en haut du circuit.

 

post-3105-0-05624900-1537223318_thumb.jpg

 

Le fil gris, je l'ai soudé sur le port RX1 de ma carte (voir schéma) 

 

post-3105-0-09321800-1537223340_thumb.jpg

 

Je suis un peu perdu pour la suite, il faut brancher la carte sur BetaFlight, et ensuite je suis paumé...

 

Auriez vous un quelconque avis, un retour d'expérience, un conseil svp ? 

 

Bonne nuit aux couche tard

 

post-3105-0-96431500-1537223331_thumb.jpg

Share this post


Link to post
Share on other sites

Est tu sure que ton module s alimente en 3v3? D apres ce que je vois tout c est les connecteurs tx1,rx1,5v,gnd en dessous de l USB qui sont prevu pour etre connecté a ton recepteur

 

Envoyé de mon Redmi Note 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Est tu sure que ton module s alimente en 3v3? D apres ce que je vois tout c est les connecteurs tx1,rx1,5v,gnd en dessous de l USB qui sont prevu pour etre connecté a ton recepteur

 

Envoyé de mon Redmi Note 4 en utilisant Tapatalk

Oui, c'est ce qui est inscrit dans sa description sur le site sur lequel je l'ai acheté : 

 

Description:

Brand Name: Redcon

Item Name: 2.4G Satellite Receiver

Weight: About 6g

Dimension: 25.7x28.5x6.7mm

Input Voltage: 3.3V

Usage: Suitable for DSM2 DSMX JR Spektrum transmitter

 

Devrais-je essayer une soudure sur le port TX1 ? 

C'est quoi la signification TX1, TX3, TX6 ? RX1 ? Rx3 Rx 6 ? 

Edited by Ayden151

Share this post


Link to post
Share on other sites

Oui, c'est ce qui est inscrit dans sa description sur le site sur lequel je l'ai acheté :

 

Description:

Brand Name: Redcon

Item Name: 2.4G Satellite Receiver

Weight: About 6g

Dimension: 25.7x28.5x6.7mm

Input Voltage: 3.3V

Usage: Suitable for DSM2 DSMX JR Spektrum transmitter

 

Devrais-je essayer une soudure sur le port TX1 ?

C'est quoi la signification TX1, TX3, TX6 ? RX1 ? Rx3 Rx 6 ?

En fait pour moi ton cable gris devrait être connecté au rx1 r de receive et tx1 t de transmite... C est un receiver que tu connecte donc normalement tu recois donc rx1 et pas tx1...

 

Envoyé de mon Redmi Note 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui, c'est ce qui est inscrit dans sa description sur le site sur lequel je l'ai acheté :

 

Description:

Brand Name: Redcon

Item Name: 2.4G Satellite Receiver

Weight: About 6g

Dimension: 25.7x28.5x6.7mm

Input Voltage: 3.3V

Usage: Suitable for DSM2 DSMX JR Spektrum transmitter

 

Devrais-je essayer une soudure sur le port TX1 ?

C'est quoi la signification TX1, TX3, TX6 ? RX1 ? Rx3 Rx 6 ?

Le chiffre apres le rx ou tx c est le numero de port tu as sur une carte 6 ports pour en gros 6 modules et chacun peuvent soit recevoir soit emettre soit les deux la fois chaque port disponible allant de 1 a 6

 

Envoyé de mon Redmi Note 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

En fait pour moi ton cable gris devrait être connecté au rx1 r de receive et tx1 t de transmite... C est un receiver que tu connecte donc normalement tu recois donc rx1 et pas tx1...

 

Envoyé de mon Redmi Note 4 en utilisant Tapatalk

Merci pour les explications, donc niveau branchement je suis déja bon, le gris est soudé sur RX1. 

Le soucis étant que quand je connecte la carte sur BetaFlight, la carte s'allume, mais pas le récepteur.

La LED du récepteur s'allume une fraction de seconde au moment meme ou je connecte l'USB, apres rien.

J'ai essayé une manip répandue sur le net pour activer le bind par CLI.

 

avec la commande spektrum_sat_bind = 9 

ensuite save, 

et quand les gens rebranchent leur carte, leur récepteur passe en mode bind. Pour moi ça ne fait rien... J'ai loupé quoi ? 

 

Je préfère pas tenter l'alim en 5V du module j'ai peur de le cramer 

Edited by Ayden151

Share this post


Link to post
Share on other sites

Dans betaflight dans l onglet port tu activité rx sur uart1 puis dans configuration tu dans la section rx tu choisis spectrum

 

Envoyé de mon Redmi Note 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Onglet "ports" 

Ligne UART1 j'ai coché le bouton "serial rx"

Sauvegardé redémarré

 

Onglet configuration

Section récepteur 

Sélectionné RX séries (SPEKSAT SBUS SUMD...)

 

Menu déroulant juste en dessous

SPEKTRUM 1024 est sélectionné 

 

Ensuite ? 

Je dois refaire la manip de bind ? 

Share this post


Link to post
Share on other sites

Ensuite tu sauvegarde tu deconnecte tout cable usb et batterie. Tu mets ta radio en mode bind tu connecte la batterie de ton drone en appuyant en meme temps le bouton bind de ton recepteur (1sec) et tu relache

 

Envoyé de mon Redmi Note 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bon ben ca va devoir attendre ce soir haha... Lipo encore en cours de livraison, je vais en emprunter une.

Et pour le récepteur pas de bouton de bind, sur les videos, le passage en mode bind du recepteur se fait au redémarrage de la carte. J'essaierai ce soir avec une Lipo, je te tiens au jus, merci beaucoup de t'attarder sur mon problème ! 

Share this post


Link to post
Share on other sites

Sur ma carte fc j ai un bouton bind dans le cas ou le bouton est mal positionné sur mon recepteur ou n existe pas c est peut etre le cas pour toi. Par contre j ai pas pu faire de bind sans lipo juste avec la tension du cable usb...

 

Envoyé de mon Redmi Note 4 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui c'est peut être la mon problème, je ne suis qu'en USB pour le moment.

Sur ma FC j'ai uniquement le bouton BOOT, pas de bind ^^ 

 

Je tente tout ça ce soir :) 

Share this post


Link to post
Share on other sites

Merci pour les explications, donc niveau branchement je suis déja bon, le gris est soudé sur RX1. 

Le soucis étant que quand je connecte la carte sur BetaFlight, la carte s'allume, mais pas le récepteur.

La LED du récepteur s'allume une fraction de seconde au moment meme ou je connecte l'USB, apres rien.

J'ai essayé une manip répandue sur le net pour activer le bind par CLI.

 

avec la commande spektrum_sat_bind = 9 

ensuite save, 

et quand les gens rebranchent leur carte, leur récepteur passe en mode bind. Pour moi ça ne fait rien... J'ai loupé quoi ? 

 

Je préfère pas tenter l'alim en 5V du module j'ai peur de le cramer 

il me semble que dans le CLI tu as une commande supplémentaire à faire en plus, mais je ne l'ai plus en tête.

Tu as des micro recepteur DSMX (beaucoup plus léger) pour 18 € en france, ou tu as juste GND / SIGNAL (sbus) et le 3.3 v

Share this post


Link to post
Share on other sites

il me semble que dans le CLI tu as une commande supplémentaire à faire en plus, mais je ne l'ai plus en tête.

Tu as des micro recepteur DSMX (beaucoup plus léger) pour 18 € en france, ou tu as juste GND / SIGNAL (sbus) et le 3.3 v

Le récepteur que j'ai est déja DSMX/DSM2/SBUS, j'ai déja 3 fils GND / SIGNAL / et 3.3V ^^

Je viens de tester la manip avec une Lipo, le récepteur reste éteint... 

 

J'ai suivi ce tuto : 

 

 

Mais mon récepteur fait la meme chose, pas de clignotement comme le montre cette charmante video lol... je désespere mdr je pense que vais tenter de souder en 5v, tout sur le meme coté de la FC 

Share this post


Link to post
Share on other sites

Bon ben j'ai soudé sur le 5v, le gris toujours sur le RX1. 

J'ouvre BF, je tape les commandes CLI : set spektrum_sat_bind = 9 et save

Je déconnecte du PC, je branche la lipo

Le récepteur s'allume et clignote, mais clignote plus lentement que s'il était en mode bind. 

Tentative de bind avec ma radio, échec...

 

Que tenter d'autre ? 

Share this post


Link to post
Share on other sites

Avec spektrum, toutes les videos que j'ai regardé ( j'ai galéré pour reussir mon appairage) éloignent la radio du recepteur (1m ou 2 ), au moment du bind.

je n'ai pas le temps de regarder ta vidéo, mais regarde celle de GRAYSON hobby, " how to install a dsmx receiver" il le fait sur un babyhawk et un diatone en 3.3v, et c'est grace à celle la que j'ai reussi à faire voler mon zozio.

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.