Jump to content
PaulB87

WIFI non détecté

Recommended Posts

Bonjour à tous/toutes

Je viens de recevoir en cadeau un Potensic T35 tout neuf!!

Lors de la 1ère mise en route, mon iPhone captai correctement le réseau wifi du drone.

et la caméra était bien visible sur l'application téléchargée Potensic-G ainsi que toutes les fonctionnalités du programme.

Maintenant, je ne reçois plus aucun signal wifi du drone...j'ai aussi essayé avec mon ipad..idem

Que faire.? Est-ce que quelqu'un aurait une idée..? une solution

Merci par avance pour votre aide et vos conseils

Paul

Share this post


Link to post
Share on other sites

Bonjour et merci pour votre réponse.

Non, rien du tout pas de crash , pas de chute

J'avais juste testé la mise en route du drone, juste après avoir monté les hélices et les protections: à ce moment là, le signal wifi du drone était bien reçu sur mon iPhone.

j'ai éteint le drone et la TC pour mettre la batterie à charger.

Au re démarrage...plus de wifi...

Peut-on faire un "reset" du drone Potensic T35? afin de le remettre en config d'usine..? je n'ai pas trouvé de procédure de "reset" sur la doc

je n'ai pas trouvé non plus de bouton ou de manip pour mettre le wifi en on/off...

 

Encore merci par avance

Paul

 

 

Share this post


Link to post
Share on other sites

peut être un élément de réponse ici 

 

Une autre chose qui peut arriver et qui m'est arrivé : quand je veux connecter les smartview de ma tv (wifi direct) pour afficher les photos de mon portable sur ma tv, , ils refuse de se connecter, parce que mon portable est configuré en connexion automatique : quand je suis à la maison il se connecte au réseau wifi domestique et comme il ne peut pas se connecter à 2 périphériques en même temps , il est occupé.... il suffit de décocher la connexion automatique dans les paramètres du portable. regarde aussi de ce coté 

Share this post


Link to post
Share on other sites

Encore merci pour vos conseils...

j’ai tout essayé 

supprimer connection auto au wifi maison, même oublier ce réseau...

je n'arrive toujours pas à  capter le wifi du t35...Arghh ....que faire..?

pourtant je respecte bien la procédure du manuel utilisateur: mise sous tension du drone puis allumage TC puis connection entre la TC et le drone joystick gauche up puis down....

a l’aide...lol 

Share this post


Link to post
Share on other sites
à l’instant, the guitar hero a dit :

avec android tu as essayé ?  (la coutume sur les forum veut qu'on se tutoie tous, même si je suis jeune depuis plus longtemps que toi :D)

OUI, Monsieur !

Share this post


Link to post
Share on other sites

Salut,

Comme l'a dit Arnaud, si tu peux essayer avec un autre téléphone, ça permettrait d'isoler le problème (drone/téléphone).

Tu peux aussi essayer une réinitialisation des paramètres réseau sur ton iPhone (menu Général / Réinitialiser / Réinitialiser les réglages réseau). Ça règle souvent bien des soucis.

 

Blutch.

Share this post


Link to post
Share on other sites

J’ai déjà essayé la manip « réinitialiser les réglages réseau » sans plus de succès..

je vais essayer avec un tel androide..dès que j’en aurai trouvé un...

par contre, j’ai observé quelque chose d’anormal  je crois.

en référence au manuel utilisateur

lorsque l’on met le drone sous tension,

les 4 diodes lumineuses av/ar clignotent rouge: ça c'est OK.

Ensuite on allume la TC, et on doit avec le joystick gauche faire up/down. Après ça, les diodes du drone doivent passer blanc clignotant à l’avant et bleu clignotant à l'arrière : et c’est là que ça ne va pas...après la manip up/down sur le joystick gauche, les diodes passent à rose clignotant rapide...ce n’est pas normal je pense.

la procédure de connexion entre le drone et la TC n’est pas terminée ou complète et sans doute que le wifi ne s’initialise que si la procédure précédente est complète..?

d’ou cela peut il venir..?

existe t-il une procédure de reset usine sur ce modèle..?

encore merci à tous pour vos aides 

bonne journée 

Paul

Share this post


Link to post
Share on other sites

Oui, je crois...en fait j’ai touché un peu à tout..

c’est quoi le trim des gaz..?  Je crois qu’il y a ca sur le T35

 

Share this post


Link to post
Share on other sites

post-4495-0-79556700-1484935256.png.f438c2e7df72ff2bce7c6f2200d0b972.png

le trim des gaz est dans le cercle vert. 

au passage, une petite explication qui te premettra de comprendre comment et à quoi sert le fait de "trimer" sa radio.

 

 

 

quand le drone s'initialise, pour que les moteurs démarrent, il exige que les gaz soient au minimum. je vais prendre un chiffre fantaisiste et disant que les gaz au minimum peuvent par exemple être à -130 . Si tes gaz sont au mini, tu peux armer les moteurs , mais si tu a triffouillé le trim des gaz et que tu l'as remonté par exemple, il se peut qu'au mini ils ne soient plus à -130 mais à -30 (toujours valeurs fantaisistes). si il est à -30 , le drone considère que le manche des gaz est pas au minimum et se met en sécurité en refusant d'armer les moteurs. 

Share this post


Link to post
Share on other sites

Encore merci pour ton aide.

bon...dsl je n’y comprends rien...arghhh

sur cette TC j’ai bien une molette vitesse qui se règle en combinaison avec la touche follow me...mais je ne sais pas si je l’ai bien mise au plus bas.

de plus, maintenant après quelques essais...je détecte bien le wifi du drone mais pas à chaque fois et avec un message d’erreur  « pas de connexion internet » 

c’est toujours pareil, les diodes ne sont pas de la bonne couleur après initialisation de la TC.

j’arrive bien à calibrer le gps et à faire des vols en mode décollage auto...

n’y a t’il aucun moyen de refaire un reset usine..? Remise à zéro de la config du drone et où de la TC..

suis paumé..😞

 

Share this post


Link to post
Share on other sites

désolé je ne connais absolument pas cette marque, ressente sur le marché, et encore moins ce modèle précis, alors pour te dire si il y a un reset usine, j'en sais fichtre rien 

Pour l’histoire des trim , imagine une mobylette au ralentis, si le ralenti est trop fort elle a tendance à avancer donc on diminue le ralenti. si pâs assez fort, on l'augmente, en fait on contrarie le mouvement. les trim c'est pareil sur les 3 axes et sur les gaz

Share this post


Link to post
Share on other sites

Tu a essayer de démarrer la radiocommande en 1er ?

Démarrer le model en 1er et la radio ne 2eme, hormis pour l'affectation, est bizarre, car en modélisme c'est toujours la radio en 1er et le model en 2eme et pour l'arrêt c'est le model en 1er et la radio en 2eme...:reflechir:

Share this post


Link to post
Share on other sites

Bonjour à tous et merci pour l’explication sur le trim vitesse.

mais la notice utilisateur n’est pas très claire sur son utilisation. 

En tous cas même en essayant les 2 méthodes, Drone en 1er et TC ensuite et aussi l’inverse, j’ai toujours le même dysfonctionnement...

a suivre...je vais encore faire des essais.

Share this post


Link to post
Share on other sites

Bonjour,

Finalement...sans aucune raison compréhensible pour moi la liaison wifi entre le drone et mon iPhone fonctionne, cependant elle n'est pas stable et coupe parfois sans se reconnecter automatiquement. Je suis obligé de tous relancer , y a t'il une raison à ça..?

L'appariement entre le drone et la TC se fait bien (ainsi que le calibrage gps) mais ne se passe pas comme décrit dans la doc utilisateur qui dit : Mettre drone sous tension, 4 lumières rouges clignotent...ça c'est ok. Puis mettre TC en route et faire up/down sur joystick de gauche pour apparier. Après ça, les lumières doivent passer blanc clignotant à l'avant et bleu clignotant à l'arrière. : La c'est l'anarchie...ça clignote rose/violet rapidement.....alors qu'à la première mise en route (drone neuf) le processus se déroulait normalement....

J'ai cherché partout des tutos pour réinitialiser la TC... il y en a plein...mais rien n'y fait . Impossible de trouver une solution ou manip pour cette TC de Potensic-T35...serai-ce la seule pour laquelle un reset usine est impossible..?  si quelqu'un a une idée ou des pistes pour le reset...suis preneur.!!!!!!

une autre question (les notices sont nulles...voire fausses, avec des traductions à la Google trad....) comment fait'on pour passer prise en main autonome...sans le décollage auto..? juste pouvoir lancer la rotation des moteurs avec manette gauche..

Encore merci pour vos conseils...et votre patience....les débuts ne sont pas simples.

Bonne journée

Paul

 

 

Share this post


Link to post
Share on other sites

Le problème avec ce qu'on appelle couramment ici "les chinoiseries", c'est que ce sont des drones qui n'ont aucune régularité concernant la fabrication et la fiabilité. Certains fonctionnent en ayant jamais de problèmes, d'autres bug tout le temps, les modèles sont fabriqués en quantités limité, parfois rebadgés d'autres marques, ou copies de copies avec de l' électronique douteuse, tu ne trouves pas ou peu de pièces de rechange. Quand tu en trouves, ça ne dure pas longtemps, 

En plus, peu de gens en ont. C'est plus compliqué de trouver de l'aide quand le communauté est restreinte.

L'idéal , quand tu viens chercher de l'aide sur un forum quel qu'il soit, c'est de venir avant l'achat, pour demander conseil sur le modèle à acheter pour ne pas avoir de surprises.

Share this post


Link to post
Share on other sites

Bien reçu.

en même temps...il s’agit d’un cadeau...ne n’ai donc pas choisi..

il va de soi que si je dois faire l'acquisition d’un autre modèle...je consulterai avant.

pour l’instant..j’aimerai seulement faire fonctionner au mieux  celui la...histoire de me former..

peut être que je finirai par trouver une méthode pour le reset.

encore merci 

Paul 

Share this post


Link to post
Share on other sites

Pas de soucis ! Mr guitar hero!

je ne l’avais pas mal pris😃 je ne serai pas très reconnaissant dès nombreuses pistes que tu m’as donné..!

tout est réglé.!!! J’ai juste fait un essai de mise sous tension et calibrage après avoir débranché et retiré la caméra...ça s’est mis à s’allumer comme un sapin de noël. J’ai tout rebranché ensuite...et la...miracle ...tout fonctionne à nouveau.!!!

faux contact initial entre la cam et le drone..?

en tous cas merci ++++ et a bientôt...sûrement pour de nouvelles questions de débutant.

bonne journée 

Paul

Share this post


Link to post
Share on other sites

ah oui, ça peut effectivement être un faux contact qu'il détecte comme une anomalie de fonctionnement d'un des éléments. 

Je me souviens le premier drone que j'ai monté, j'évitais de souder dès que je pouvais et je mettais des prises sur les pins. Aujourd'hui c'est l'inverse, je vire les pins et je soude tout ce que je peux, c'est plus fiable :D

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.