Jump to content

blitz

MODOS
  • Content Count

    13,971
  • Joined

  • Last visited

  • Days Won

    128

blitz last won the day on June 25

blitz had the most liked content!

About blitz

  • Rank
    NoticesMan

Profile Information

  • Genre
    Non Dit

Recent Profile Visitors

2,372 profile views
  1. Il faut arrêter dès que la tension passe au-dessus des 3v par cellule....
  2. Il ni a pas un pilote a installé sur le pc pour que ça fonctionne ?
  3. blitz

    branchement sky3 30ax4

    Tu est sur ? Sinon la Naze 32 rev5 tourne sous cleanflight, donc logiquement la rev6 le devrait aussi, enfin si cleanflight existe toujours bien sur....
  4. perso je commencerai par ça....
  5. Généralement, une lipo qui gonfle, c'est du a une consommation qui dépasse le débit maxi....
  6. On peut changer le mode sur quasiment toute les radio, mais la modification est plus ou moins facile....
  7. Une DX5 ne se programme pas....
  8. Non c'est la séquence qui est bizarre, regarde la notice et les autres vidéo tu verras....
  9. Le clignotement de la led des mode de vols est bizarre....
  10. Ben il la mis la vidéo....
  11. Non, refais une affectation en valident le GPS....
  12. Oui tu est en mode 2, donc oui c'est celle des gaz, la gauche, dans ton cas, mais on ne sait jamais alors essaye.... Par contre le clignotement de la led est bizarre, tu n'aurais pas fait l'affectation en déplaçant une des manettes ?
  13. Le gauche/droite c'est avec la manette de droite et pas avec celle des gaz, la gauche.... Les deux manettes en bas qui essayent de se toucher, c'est en même temps et pas l'une après l'autre.....
  14. Je pense que le problème vient de la, essaye les deux manettes en bas et fait comme si tu voulais les faire se toucher, cette méthode de demarage a été rajouter sur le firmware V2.... Sinon pour la 1ere méthode, tu doit faire gauche / droite avec la manette au centre, et comme je sais pas si tu est en mode 1 ou 2, tu ne doit pas le faire avec celle qui sert au gaz et qui doit rester en bas..... Comme le dit Xav, toujours la radio allumée en 1er et éteinte en dernière, l'affectation ne se fait qu'une fois et pas a chaque utilisation.... Ps par contre la notice en 1er page n'est pas la bonne c'est pour un 350QX V1 toi tu a un 350QX V2 => http://www.xavdrone.com/350-qx-v2/ Sinon la notice du 350QX2 fera aussi bien l'affaire, PAGE 13 =>
  15. Tu a essayer en baissant de 1 ou 2 cran le trim des gaz ? Tu la deja vu fonctionné avant ce 350 ? Tu a bien fait attention a la position de l'inter des D/R ?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.