Jump to content
normandiextrem

Problemes X220S noob

Recommended Posts

Salut à tous , 

J'ai depuis 2 mois un X220S , tout fonctionné bien , jusqu’à hier.

Suite à un crash , j'ai du changer un bras qui c'était brisé. J'ai donc du démonter toutes les cartes pour pouvoir démonter une vis qui ce situe en dessous.

Jusque la , pas de problèmes. Je dessoude les leds du bras , je le remplace par le nouveau , je ressoude , tout est ok. 

je décide une dernière fois de brancher la lipo pour controler que tout fonctionne avant de remonter les cartes les unes sur les autres ... et au bout de 10s , un court-circuit ce produit je ne sais ou ... J’éteins le drone . J'écarte bien les cartes , je rallume , et la impossible d'armé le drone , et celui ci bipé bizarrement ,  les leds aussi affiché rouge , jaune , blanc aléatoirement ... 

Par la suite j'ai remonté les cartes pour voir si le drone s'armé. J'ai remarqué que mon VTX ne s'allumer plus , et donc plus de retour video. 

 

Alors je souhaiterai savoir quoi faire , ou comment trouver quel carte déconne ? 

quand je branche le drone en 1er sur béta , et que je branche la lipo ensuite , j'arrive à armer le drone et faire tourner les moteur , mais la carte de vol ne cesse de bipé alors qu'elle ne devrait pas .

Quand je branche que la lipo sur le drone , impossible de l'armé il reste rouge , comme si il ne recevait pas d'info, et bip...

 

Je suis perdu ... et n'ayant pas bcp de connaissance dans le domaine j'ai besoin de vous pour trouver la panne ... 😥 

Share this post


Link to post
Share on other sites

dans l'onglet récepteur, est ce qu'il se passe quelque chose quand tu bouges les sticks de la radio ? 

je pense que tu pourrais commence par faire une inspection visuelle de toutes tes carte. Si un élément a cramé, tu dois le voir visuellement. Quand tu parles de court circuit, il s'est passé quoi exactement? 

Share this post


Link to post
Share on other sites
il y a 41 minutes, the guitar hero a dit :

dans l'onglet récepteur, est ce qu'il se passe quelque chose quand tu bouges les sticks de la radio ? 

je pense que tu pourrais commence par faire une inspection visuelle de toutes tes carte. Si un élément a cramé, tu dois le voir visuellement. Quand tu parles de court circuit, il s'est passé quoi exactement? 

Salut , alors enfaite quand je branche le drone au pc et la lipo après j’ai bien les infos que la télécommande transmet sur beta, et le drone réagi (mais la carte de vol ne fait que biper) . Mais si je branche que la lipo , le drone ne fait rien , je ne peux rien activer(bipeur etc) ... le vtx ne s’allume pu depuis . 

Share this post


Link to post
Share on other sites

Rien de flagrant sur les photos mais il n'est pas simple de trouver une panne d'après des photos. Il y a eu un court circuit, il y a donc des dégâts.

Dans un premier temps, il faudrait mesurer les tensions en différents points des cartes afin de vérifier qu'elles sont bien distribuées. Si pas de tension, c'est mauvais signe.

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.