Jump to content

Recommended Posts

Pouah pouah, je pense enfin avoir trouvé où se situe le problème... Je vous en reparle dès que j'en aurais acquis la certitude absolue. Finalement ce ne serait rien de problématique, mais disons que c'est un point qu'il faut surveiller à plusieurs niveaux (et qui m'était déjà arrivé avec un VTX analogique aussi). Heureusement, car j'étais au bord de la déprime là !

Au passage, j'ai fait des tests pour mettre en défaut le système en termes de portée. C'est vraiment impressionnant ! Il y a fallut que je mette plusieurs murs porteurs entre nous pour perdre le signal en 25mW, sachant que le drone était enfermé dans le garage et... dans la voiture (cage de faraday donc).

Edited by TB250

Share this post


Link to post
Share on other sites

Disons que ce n'est pas réellement un problème, mais que c'est un point à prendre en compte. Bon, je fais du teasing là, sans vraiment lâcher le morceau... Je deviens peut être superstitieux, je préfère être sûr de moi (et ne pas me faire de fausse joie du coup 😋) avant d'expliquer le truc.

Share this post


Link to post
Share on other sites

Ben figure toi que je suis entrain de faire ce qu'il faut (vente de drogue + prostitution) afin de pouvoir me payer tout ça au printemps

Je suis très piqué au FPV mais la météo actuelle (température + zef) m'enlève toute velléité de vole, je n'ai pas la moindre envie de drone

Du coup ça me laisse du temps pour "capitaliser" (des ronds il en faut, faut tout racheter hormis la radio Pffffffff...)   

Share this post


Link to post
Share on other sites
Il y a 7 heures, naviluminor a dit :

Ben figure toi que je suis entrain de faire ce qu'il faut (vente de drogue + prostitution) afin de pouvoir me payer tout ça au printemps

Je suis très piqué au FPV mais la météo actuelle (température + zef) m'enlève toute velléité de vole, je n'ai pas la moindre envie de drone

Du coup ça me laisse du temps pour "capitaliser" (des ronds il en faut, faut tout racheter hormis la radio Pffffffff...)   

Toi au moins tu sais y mettre les moyens, te manque que le blanchiment d'argent :mdr: 

Share this post


Link to post
Share on other sites

Re,

Un dernier retour de mon coté. Le problème est clairement résolu. Plus aucun souci depuis une 30aine de lipos. L'air unit semble assez gourmand en électrons et sensible aux chutes de tension intempestives. Il faut donc faire attention aux BEC qui seraient faiblards, voire même aux vieilles lipo qui ne tiennent plus la tension (j'avais d'ailleurs eu le même souci avec un VTX analogique).

En cas de freeze ou de brown out, Dji préconise de brancher leur VTX en direct sur la lipo pour du 4S, ou de passer par un BEC externe pour les quads en 6S, et d'éviter les BEC sur les cartes de vols (surtout ceux qui ne sont pas prévus pour le système DJI à la base).

Maintenant, c'est franchement du pur plaisir pour moi. J'ai pu tester le DVR également, la qualité de l'image est très correcte (1080p en 60fps), sans évidemment présenter un piqué comparable à une gopro. En ce qui me concerne, ça me suffit largement pour une utilisation occasionnelle typée vidéos de courses ou de freestyle. Sachant que mon Mongoose de chez armattan sort à 280g et que la caméra est bien protégée dans la frame... Le choix est vite fait. Évidemment ceux qui auront absolument besoin de 4K pour faire de la retouche d'image, stabilisation post prod, etc. ne s'en satisferont pas. M'enfin ça me parait vraiment concerner une minorité de pilotes...

 

Share this post


Link to post
Share on other sites

J'ai également eus ces même soucis, la solution à été d'utiliser un bec externe de bonne qualité ou un ESC 4in1 TMotor F55 qui sort du 10 volts.

Dommage, que je n'ai pas lus plus tôt tes commentaires.

Bon vols

Share this post


Link to post
Share on other sites
Il y a 7 heures, Atmos a dit :

J'ai également eus ces même soucis, la solution à été d'utiliser un bec externe de bonne qualité ou un ESC 4in1 TMotor F55 qui sort du 10 volts.

Dommage, que je n'ai pas lus plus tôt tes commentaires.

Bon vols

Hello,

Pas de souci ! Ça m'a couté un peu d'argent de remplacer des composants qui n'y étaient pour rien, mais je suis soulagé que le problème soit résolu. J'étais à deux doigts de lâcher l'affaire...

 

Petite question, je vais monter un châssis avec le stack de chez T-motor aussi, du coup tu confirmes que le BEC tiens la route ? Au fait, quel BEC externe as tu testé ? Celui de matek en 12V ?

Edited by TB250

Share this post


Link to post
Share on other sites

Salut,

Juste encore un point important, avec le bec des Esc que j'utilisais pour alimenter l'AirUnit, j'ai eu beaucoup de soucis, car bien qu'ils affichaient 10 volts au multimètre avec des 4S et 6S, mais impossible de visualiser quoique ce soit avec des Lipos 5 et 6S !!! alors que ça fonctionnait bien en 4S (incompréhensible)

Depuis, j'ai mis des BEC **************** et tout fonctionne parfaitement depuis.

Encore, une chose, l'unité aérienne chauffe beaucoup, donc bien faire attention de l'éloigner de la carte de vol. (Autrement c'est le plongeon)

Pour ta question, voilà ce que j'utilise maintenant Esc TMotor 55A Pro II -3/6S .Il fournit du 10Volt 2.0A. Et dessus tu mets la carte de vol que tu préfère.

Salutations

 

 

Edited by xavdrone
lien supprimé !!! Merci de lire le règlement du forum

Share this post


Link to post
Share on other sites

Ça marche, merci pour les infos ! De mon côté j'ai testé le combo ESC/F7 T-motor HD qui semble fournir les watts nécessaire à l'air unit sans souci. Je verrais à l'usage si c'est fiable ou pas.

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.