Jump to content
matri36

Pas de mode Smart Blade 350 QX V2

Recommended Posts

Bonjour

 

Voila j'ai un petit soucis..J'ai un Drone Blade 350QX Firmewire V2. Je n'avez pas de reception GPS..*Je vient de changé mon antenne et enfin ca y est il fixe..

Par contre j'ai pas de mode SMART.. Je m'explique..En 0 Voyant Violet Fixe ( GPS ) , En 1 Violet et en 2 Bleue...

Ou et le mode Smart ??? Du coup pas de RTH possible.. Emetteur Spektrum DX5E

 

Je comprend pas..

Share this post


Link to post
Share on other sites

De mémoire, mais c'est à vérifier dans la rubrique 350qx, en version V2, tu as 4 modes de vol, soit un de plus que dans la version de base, mais il y en a un que tu ne peux pas exploiter si tu n'as pas une radio "suffisante". Je pense que la DX 5e est dans ce cas.

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui normalement c'est le mode agilité que je perd..

Mais la c'est le mode Smart.. De plus j'arrive a allumer les moteurs sans fix de GPS dans n'importe quelle mode 0=Violet 1=violet 2=bleue

Share this post


Link to post
Share on other sites

Salut MAtri, je ne vois pas bien le lien entre le mode SMART et le RTH... ??? Si tu n'as pas de RTH, c'est que tu n'as pas d'affectation GPS. Ou alors j'ai rien compris  :o

Share this post


Link to post
Share on other sites

salut dfrog

 

Si mon GPS et bien affectee

Le probleme c'est que je n'est pas de mode Smart ( led Verte )

En position 0 j'ai led violette en 1 violette et en 2 bleue. Dans les trois mode la led et fixe donc GPS fixé..

Le deuxieme probléme c'est que mon drone demarre même si la led clignote ( en interieur quand le signal GPS ne peut pas etre capter..

Le troixiéme c'est que a l'extereur quand la Led et fixe que ce soit en 0,1, ou 2 quand je pousse le swirch RTH la led clignote rouge et quand je relache elle repasse en violet ou bleu celon le mode.. Mais pas de led VERTE..

 

J'espére que j'ai bien expliquer lol..

Share this post


Link to post
Share on other sites

Je ne connais pas le modèle V2, mais sur le QX3, lorsque la LED rouge clignote, c'est que le mode RTH est activé.

Est-ce que tu as une autre telco pour essayer ?

Es-tu sûre d'avoir appairé ton drone avec le GPS actif ( on peut appairer la machine hors GPS, du moin le QX3).

Share this post


Link to post
Share on other sites

Non J'ai pas d'autre Telco...

Oui le Drone et bien appairé avec GPS actif car la diode ce fixe en exterieur.Si je desactive le GPS la diode clignote a intervalle regulier d'environs 1 seconde...

Share this post


Link to post
Share on other sites

On dirait en effet que l'inter position "0" ne fait rien... a vue de nez faudrait pouvoir essayer avec une autre telco (chez un marchant par exemple). En tous les cas, si le GPS est bien activé et signal accroché (LED fixe) le RTH devrait fonctionner, même dans les autres modes (?)

Share this post


Link to post
Share on other sites

Il ne passe pas en mode verrouillé (led fixe).

D'ailleurs je ne peux pas non plus l'affecter sans GPS!

Ni en mode calibration!!!

D'où vient le problème?

Share this post


Link to post
Share on other sites

"Il n'y a pas d'Hélice, hélas... c'est là qu'est l'os"   :D

Une des meilleure réplique du cinéma (Bourvil et De Funès). Mais bon, ça ne répond pas à ton problème...  :blink:

 

Mais  je serais d'avis d'un problème GPS. Cependant, ça n'a pas grand chose à voir avec le fait que tu ne puisse pas appairer sans GPS... donc peut-être problème radio commande... Ne peux-tu pas essayer avec une autre radio ? Faudrait arriver à initialiser la bête sans GPS pour en avoir le coeur net.

Edited by Dfrog

Share this post


Link to post
Share on other sites

Pas de led fixe :elle devient clignotante 3 fois puis pause en rouge(violet?) ou bleu .

Ce qui correspond à d'autres modes de vol.

c'est vrai, clignotement multicolore (selon lequel, et en tout les cas sur la version QX3) indique une batterie faible (en-dessous de 10.9V)... p'têt bien que c'est que ça ... Blitz   :plus-un:

Share this post


Link to post
Share on other sites

La batterie est testée au début du cycle d'initialisation de l'appareil : couleur vert, et c'est bon.

C'est lors de l'apairage du drone avec la radio que ça se gâte.

Edited by xtaille

Share this post


Link to post
Share on other sites

??? si tu as une LED fixe, c'est que ton drone est opérationnel (donc appairé) ... Je ne vois pas ce qui ce passe dans ta procédure  :reflechir:

Share this post


Link to post
Share on other sites

C'est après l'apairage que la led se met à clignoter en rouge ou bleu; donc pas de vert ni d'allumage fixe, cad pas de mode smart et pas de verrouillage GPS.

Cordialement

Share this post


Link to post
Share on other sites




×

Important Information

By using this site, you agree to our Terms of Use.