Jump to content

Search the Community

Showing results for tags 'antennes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Communauté
    • A lire obligatoirement
    • Informations
  • Forums
    • Drones
    • Voitures RC
    • Autres modeles RC
    • Atelier des images
    • Imprimantes 3D
    • Les petites annonces

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Pays


Interêts

Found 3 results

  1. Bonjour à tous, Avant hier, j'ai installé un patch d'antennes externes sur la radiocommande du H501S. Testé hier, un peu déçu, je n'ai pas remarqué d'amélioration flagrante et le signal vidéo de retour sur la radiocommande est toujours facilement brouillé. Surtout quand je m'approche avec mon Phantom 3 Standard (jpb77 avait déjà remarqué cela, lors d'une sortie drones ensembles). Est ce la qualité des antennes, quelles sont les améliorations qu'on peut attendre de ce genre de patch ? Si quelqu'un a déjà fait cette manipulation (ce qui est certain), a-t-il réussi à obtenir des résultats probants ? Enfin, je suis preneurs de tous avis, expériences et conseils que vous pourriez me donner. Bon vols à tous !
  2. Salut, Sur mon racer, pour que les antennes du récepteur radio soient éloignées du châssis et protégées, j'ai fixé un collier de serrage sans couper le bout qui dépasse et j'ai mis mes antennes dans de la gaine thermo avec ce bout qui dépasse. Après quelques mois j'ai remarqué que ça ne marche pas tellement : (attention : montage photo professionnel ) Les deux colliers de serrage se sont cassé durant le même vol (je ne sais pas comment car ça à l'air solide ces trucs là et c'est souple). Et évidemment une antenne a été coupée par une hélice... Ma question : comment faites-vous sur vos drones ? Merci
  3. Salut à tous ! Comment allez vous?? J'ai besoin de votre aide si vous voulez bien m'aider encore une fois. Il y a deux semaines, je volais avec mon racer. Tout allait bien, quelques crashs et des hélices cassés mais rien de bien particulier. Puis mon racer se perche dans un arbre à environ 3 m de hauteur. Là j'ai fais une bêtise très grotesque mais je l'assume, j'ai pris mon trépied (sans y enlever mon écran diversité blackpearl), et j'ai pousser le drone avec. Le drone est tombé, le trépied m'a échappé et est tombé aussi ..! Résultat, côté blackpearl les deux antennes d'origines (antennes bâtons) cassées, et le drone quand à lui est tombé pile poile sur l'émetteur. La partie dorée sur laquelle se visse l'antenne s'est carrément coupée en deux. Du coup FPV mort. Je rachète un nouvel émetteur (machine ET200) et comme je n'ai plus d'antennes je me prends des cloverleaf à 3 et 4 lobes. Je reçois l'émetteur après 10 jours d'attente ! Je test tout ça. Je met une 3 lobes sur l'émetteur, et sur l'écran une bâton et une 4 lobes. J'allume l'écran et le drone: neige sur l'écran . Jusque là tout est normal. Je mets en adéquation la chaine et la bande entre émetteur et récepteur. Et là la neige disparait, et l'écran est super net. Mais problème, il est noir ! Pas d'image ! Je débranche la caméra, là encore l'écran reste noir..! Cela vous est il déjà arrivé? Qu'est ce qui ne va pas ? Y a t il quelque chose qui m'échappe? Antennes mal choisies, écran mort, caméra morte, émetteur qui bug? Je vous remercie d'avance pour vos réponses !
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.