Jump to content
axel5453

Eachine Stack-X

Recommended Posts

Il y a 23 heures, klysdrone a dit :

 


 


 

 

voila ce que j'ai

firmware RXSR: R-XSR_LBT_2019-03-11
firmware QX: XJT_LBT_2017-03-17
bootloader: opentx-x7-noheli-lua-luac-fr-2.2.4.bin

Share this post


Link to post
Share on other sites

RAS de ce coté.....

As tu vérifié s'il ne se passait rien dans l'onglet reciever quand tu bouges les stick de la radio avec batterie du drone branchée ?  (Certaines carte n'alimentent pas le récepteur radio par le port usb, il faut brancher la batterie pour vérifier)

Share this post


Link to post
Share on other sites
Le 13/08/2019 à 20:58, the guitar hero a dit :

Et si tu essayais le recepteur flysky du tyro sur le stack X voir ce que cela donne. 

Non, mais si le flssky fonctionne sur le tyro cela me conforte qu'il y a quelque chose que je ne fais pas bien.

 

Il y a 23 heures, Eric51200 a dit :

As-tu essayé de changer l'ordre des voies dans betatflight ?

Cette vidéo aborde le sujet que tu évoques ; tu y trouveras peut-être une réponse à ton problème ?

https://www.youtube.com/watch?v=YnEDqGZwPpo

 

Pour la télémétrie, j'ai trouvé cette vidéo

https://www.youtube.com/watch?v=I9xxOoRLFVE

 

Oui j'ai regardé ces vidéos. Mais rien ne va.

Share this post


Link to post
Share on other sites
Il y a 9 heures, the guitar hero a dit :

 (Certaines carte n'alimentent pas le récepteur radio par le port usb, il faut brancher la batterie pour vérifier)

Oui j'ai essayé avec et sans lipo mais rien, nada, que dalle...

Share this post


Link to post
Share on other sites
Il y a 3 heures, the guitar hero a dit :

je ne vois plus que le défaut matériel 

Hé ben est parti j'ai commandé un nouveau RXSR

Share this post


Link to post
Share on other sites
Le 13/08/2019 à 19:19, klysdrone a dit :

 

je viens de recevoir un nouvel R XSR;
je fais les réglages ainsi que le bind...
hourra cela fonctionne, mais à la différence c'est que j'ai la led bleu et verte allumées.
je prend mon courage à deux doigts (y a pas la place mettre les deux mains dan mon Tyro 79)
je bidouille pendant plus d'une demie heure pour arrivée a avoir la même chose que sur l'autre RX
et voila ça marche.
y a plus qu'a finir les réglages et le montage....
je vous tiens au courant. 👍

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.