Jump to content
Icarus95

Eachine Ev100 Qui Hurle

Recommended Posts

Bonjour tout le monde  :D

 

voilà j'ai un petit (ou un gros) souci avec mes lunettes EV100. Elles ont très bien marché jusqu'à il y a quelques jours où après un petit vol avec mon nouveau qx65, le buzzer des lunettes s'est mis à hurler et les écrans se sont éteints  :o  :o totale incompréhension, tout marchait bien jusque là, je débranche la batterie, je rebranche, le buzzer hurle à nouveau et les écrans restent noirs....bref, j'ai essayé de relier en USB, de recharger la batterie, vérifié la connexion des antennes, etc....rien n'y fait, mes lunettes ne veulent rien savoir et j'ai vu sur youtube que quelques internautes commencent à rencontrer le même souci sans avoir de solution.

 

Auriez vous une idée de ce qu'il pourrait y avoir ?

Share this post


Link to post
Share on other sites

Salut,

Mon masque vrd2, me fait pareil, quand "j'attaque trop" dans la batterie. vu qu'il n'y a pas de voyant, d'indicateur batterie, il siffle de manière stridente, pour avertir qu'il va couper...

 

Je ne connais pas ton masque, mais peut-être que c'est la même alerte.

Share this post


Link to post
Share on other sites

Salut Oliv merci pour ta réponse mais malheureusement, ça le fait continuellement même batterie pleine ou connexion en usb donc c'est autre chose. Je vais devoir jouer du tournevis à mon avis...

Share this post


Link to post
Share on other sites

La batterie est interne ?

 

Si oui, elle est peut être HS et,

si la gestion est sur le même principe que, entre autre, les smartphone c'est toujours la batterie interne qui alimente l'appareil, et ce même quand une alimentation externe est brancher,

ce qui fait que, si la batterie n'arrive pas a prendre de la tension, le circuit de protection continu de bloquer l'alimentation de l'appareil et fait sonner le buzzer....

Share this post


Link to post
Share on other sites

La batterie est interne ?

 

Si oui, elle est peut être HS et,

si la gestion est sur le même principe que, entre autre, les smartphone c'est toujours la batterie interne qui alimente l'appareil, et ce même quand une alimentation externe est brancher,

ce qui fait que, si la batterie n'arrive pas a prendre de la tension, le circuit de protection continu de bloquer l'alimentation de l'appareil et fait sonner le buzzer....

À ma connaissance, il n'y a que la batterie externe 2S qui alimente les lunettes...Je démonterai quand même les lunettes pour voir si je n'ai pas un condo de grillé ou un truc dans le genre. Ça l'a fait d'un seul coup sans avoir modifié quoi que ce soit c'est ça qui m'agace et elles n'ont qu'une vingtaine de vols...

Share this post


Link to post
Share on other sites

Je ressors le sujet, j'ai démonté les lunettes, aucun composant ne semble avoir cramé, le buzzer continue de bipper, je ne comprends vraiment pas...

Share this post


Link to post
Share on other sites

Non, c'est celle d'origine, mais elle semble fonctionner parfaitement bien. Et quand j'essaie de les alimenter via le port USB avec l'ordinateur (pour la mise à jour du firmware par exemple) le problème persiste...

Share this post


Link to post
Share on other sites

Si tu n'as pas de testeur, rien ne dit qu'elle soit encore assez bonne (assez de puissance), et brancher sur l'ordinateur ne donne pas forcément la bonne alimentation.

Share this post


Link to post
Share on other sites




×

Important Information

By using this site, you agree to our Terms of Use.