Jump to content
Sign in to follow this  
Thierry012345

Vr D2 Pro (Problème Réception Image)

Recommended Posts

Bonjour,

 

j'ouvre ce nouveau sujet pour vous faire part de mon problème. je n'ai pas précisé dans ma présentation mais j'ai un drone Hubsan H501A, et suite à mes premiers pas de pilote de drone je me suis dit que ce serait sympa de piloter en fpv, donc je me suis acheté le masque Eachine Vr D2 Pro, quelle déception !!!! lorsque je branche le masque et qu'il capte bien le signal vidéo du drone (même fréquence) j'ai une image nette à 20cm du drone si j'éloigne le Vr D2 à 40cm j'ai des interférences (l'image part) avec des lignes et de la neige et quand je suis à 60cm plus rien plus d'image que de la neige !!!!

 

si quelqu'un ici pouvait me dire de quel problème il s'agit, peut-être que je pourrais tout compte fait résoudre cette énigme.

 

j'ai contacté le magasin en ligne (Chinois), ils m'ont fait une proposition de remboursement partiel (équivalent à 50%), ce qui est pas mal, maintenant il faut que je trouve d'où vient le problème !!! c'est peut être un bête truc qui foire ?

 

Merci à vous tous pour vos éclaircissements

 

Bien à vous

 

Thierry  

Share this post


Link to post
Share on other sites

salut Icarus95,

 

bien le bonjour à toi, merci de me répondre mais peux tu m'en dire plus concernant cette fréquence raceband, car quand je veux connecter le drone au masque fpv cela se fait automatiquement je n'interviens pas dans le choix des fréquences, le Vr D2 Pro  se cale sur la fréquence du drone, voilà tout, donc je ne vois pas comment je peux procéder ! il faut dire que je suis novice en la matière. HELP  :(

Share this post


Link to post
Share on other sites

salut DiabloSV57,

 

oui j'ai permuté entre pal et ntsc et rien ne change !

 

j'ai aussi essayé avec d'autres antennes (que mon pote qui est parti en vacances m'a laissé) mais rien n'y fait !

Share this post


Link to post
Share on other sites

tu es peut être sur une fréquence proche de la bonne mais pas la bonne, tu as une image qui se dégrade très vite. les fréquences peuvent baver les unes sur les autres. tu as passé les 40 canaux en scan pour voir si tu n'avais pas un autre canal avec une meilleure qualité de réception ?

 

question con, tu as les bons connecteurs sur les antennes ? parce que si tu couples un sma femelle avec un rpsma male, ça va pas le faire

 

SMA-RPSMA.jpg

Share this post


Link to post
Share on other sites

Je ne sais pas t'aider plus... le vr d2 pro est simple d'utilisation et même sans antenne, à 60cm, ca devrait marcher...

Par contre ne jamais alimenter le drone sans antenne, les vtx apprecie pas de fonctionner sans antenne...

Share this post


Link to post
Share on other sites

Je ne sais pas t'aider plus... le vr d2 pro est simple d'utilisation et même sans antenne, à 60cm, ca devrait marcher...

Par contre ne jamais alimenter le drone sans antenne, les vtx apprecie pas de fonctionner sans antenne...

le vtx oui mais le vrx ne craint rien  :)

Share this post


Link to post
Share on other sites

alors tout d'abord Bonjour à tous et à toutes,

 

1) les connecteurs sont les bons (mâles sur le masque) ! les antennes ont des connecteurs femelles

 

2) concernant l'âme centrale c'est en fait la petite tige métallique qui se trouve au centre du connecteur c'est bien ça? alors c'est bon il y a la petite tige qui dépasse !

 

3) oui j'ai fait un scan des fréquences et une calibration RSSI

 

voilà pour les infos de mon côté

 

merci pour le suivi

 

bonne journée

 

Thierry

Share this post


Link to post
Share on other sites

Je viens de faire le test avec mon vrd2 pro et effectivement, sans antenne, quand je m'éloigne à plus de 60cm, je perd le signal. Donc je pense que le problème doit venir de tes antennes... tu as celles d'origine?

Share this post


Link to post
Share on other sites

thierry dit avoir essayé avec les antennes d'origine et avec des antennes qu'on lui a prêté ça fait 2 paires d'antennes. si ce n'est pas un problème de connecteur, je doute fort que les 4 soient défectueuses. 

 

les connecteurs sont les bons (mâles sur le masque) ! les antennes ont des connecteurs femelles

si ça n'avait pas été le cas, tu n'aurais pas pu visser les antennes. Il est important de vérifier que tu n'aies pas mélangé sma/rpsma surtout :). Mais bon, si tu as essayé avec les antennes livrées avec le masque, ça m’étonnerait 

Share this post


Link to post
Share on other sites

Essaye avec un autre quad, celui d'un pote par exemple... et tu sera fixé, peut-être que ton masque à un défaut...

Si c'est le cas, foutu pour foutu, essaye de le démonter pour voir s'il y a pas quelques choses de débrancher à l'intérieur.

Share this post


Link to post
Share on other sites

salut Icarus95,

 

bien le bonjour à toi, merci de me répondre mais peux tu m'en dire plus concernant cette fréquence raceband, car quand je veux connecter le drone au masque fpv cela se fait automatiquement je n'interviens pas dans le choix des fréquences, le Vr D2 Pro  se cale sur la fréquence du drone, voilà tout, donc je ne vois pas comment je peux procéder ! il faut dire que je suis novice en la matière. HELP  :(

En fait, il s'agit de modifier la fréquence sur laquelle le drone envoie le retour vidéo. Donc ce n'est pas sur le casque qu'il faut agir dans un premier temps mais plutôt sur l'émetteur vidéo, la source du signal (désolé, je ne sais pas comment on règle ça sur un hubsan H501). En tout cas, moi j'avais fait ça sur mon QX65, la réception vidéo en FPV était catastrophique avec le réglage de fréquence par défaut du VTX (à 1 mètre ou 2 je perdais totalement le signal). Depuis que j'ai réglé mon émetteur vidéo sur une fréquence raceband, plus de soucis, ça marche nickel :)

Share this post


Link to post
Share on other sites

salut à tous et à toutes,

 

@Icarus95: merci pour l'info

 

Quelqu'un ici peut il me dire comment changer la fréquence sur le Hubsan H501A pour le mettre sur une raceband comme préconisé par Icarus95

 

merci pour le suivi

 

Thierry

Share this post


Link to post
Share on other sites

bonjour à tous,

tout d'abord permettez moi de vous souhaiter une bonne et heureuse année 2019

je reviens vers vous concernant avec mon problème, il est partiellement résolu, en fait je viens de faire l'acquisition d'une autre radiocommande celle du h501s avec retour vidéo sur écran intégré à la commande c'est la h901a, et là MIRACLE quand j'ai changé les fréquneces 5,8ghz (retour vidéo) j'ai le retour vidéo dans le masque vrd2 et en plus je n'ai plus de soucis de perte de signal même en intérieur (test fait dans la maison avec plusieurs murs entre drone et masque) !!!

donc ma question reste d'actualité, pourquoi quand j'utilise la radiocommande d'origine du h501a la commande ht011a celle ci ne me permet pas de changer les fréquences en 5,8ghz ???? quelqu'un peut il m'éclairer, quelles manips faut il faire pour avoir accès aux réglages des fréquences 5,8ghz du drone ????

merci pour le suivi et le retour d'expériences

bien à vous

Thierry

Share this post


Link to post
Share on other sites
Sign in to follow this  




×

Important Information

By using this site, you agree to our Terms of Use.