Jump to content
Ben34690

Hubsan h501s

Recommended Posts

Bonjour à tous .

Je suis débutant dans le monde du drone et pour débuter j'ai fais l'acquisition d'un hubsan h501s d'occasion ( photo). J'ai rencontré un petit soucis lors de mes premiers entraînements au vol. Le drone réagit très bien quand il est proche de moi mais des que je monte en altitude ou qu'il s'éloigne les commandes ne réponde plus et le niveau de la batterie chute. Donc voilà j'aimerais connaître vos avis d'expert pour m'aider a résoudre se problème. Merci 

20210212_131753.jpg

20210212_131742.jpg

20210212_131723.jpg

Share this post


Link to post
Share on other sites

question con, tu ne l'as pas essayé avant achat ?

Déjà la batterie est rincée ===> achat neuve

ensuite je vois que la radio a été modifié niveau antennes...... peut être ça a été mal fait et les antennes sont foireuses, du coup le mec l'a vendu .....

Share this post


Link to post
Share on other sites

Non malhereusement je les achèté via le boncoin et la personne n'étais pas de ma région donc je n'est pas pu l'essayer . J'ai étais un peu naïf sur se coup. Pour vous quelle serait la bonne solution ? acheté une batterie et une radio neuve ou prévoir l'achat d'un drone neuf plus tard? 

Share this post


Link to post
Share on other sites

dans un premier temps il faut vérifier le branchement des antenne (surtout la petite). Pour t'aider, voici un tuto qui explique comment changer les antennes.
Les antennes sont fixées par un petit connecteur UFL, normalement, ce connecteur qui se clipse est assez fragile et on consolide sa fixation avec une espèce de pate spécifique qui ressemble à de la patafix jaune. Si tu 'en n'a pas , vérifie qu'ils soient bien connecté et renforce au pistolet à colle chaude. (sois délicat avec le connecteur, il est fragile)

 

ensuite il faut éliminer tout problème d'antenne lié au drone, il se peut qu'il ait eu un crash, que le châssis ait été changé , et mal changé.

il faut ouvrir le châssis et vérifier l’intégrité des antennes et de tous les fils électriques.

il y a différentes version sur le 501 avec différentes cartes, mais il y a toujours 2 antennes, une vidéo et une radio, l faut les repérer, vérifier leur intégrité physique et vérifier leur branchement.

post-8532-0-51093500-1514637276.thumb.jpeg.fa4d3cbe8eefccbf0b5e1a61f478eb23.jpeg

Share this post


Link to post
Share on other sites

j'espère aussi. Il y a bien la radio pro qui a une meilleure portée mais vu qu'on ne connait pas l'historique du drone et que certains vendent, suite à un crash, un drone qui déconne et en lequel ils n'ont plus confiance, ça serait une dépense inutile

Share this post


Link to post
Share on other sites

Voici quelques photos de la radio et du drone. Pour la radio les antennes sont soudées mais concernant le drone rien est débrancher mais il ne correspond pas au même que la vidéo  donc je ne c'est pas ou se trouve l'antenne.  Avant le démontage j'ai essayé de refaire un vol avec des conditions parfaite pas de vent gps 12 pour le drone et 9 pour la radio , mais toujours le même problème le drone réagit parfaitement quand ils se trouve à 4 ou 5 mètres de moi mais quand je m'éloigne plus de commande , plus de réception vidéo et le niveau de drone sur la télécommande chute a 0. Je constate que sur la radio 2 antennes son soudé au même emplacement  est ce normal. ? 

 

20210213_135321.jpg

20210213_141932.jpg

Share this post


Link to post
Share on other sites

pour la radio , l'ancien proprio nous a clairement fait de la merde. Pour l'antenne vidéo il a soudé un fil alors qu'il y a 2 pôles. La réception vidéo doit être toute pourri.

pour l'antenne radio, je ne sais c'est quoi ce fil soudé sur la prise ufl (Eric ou blitz vous pourriez nous éclairer ?). Si il a aussi fait un gros caca en soudant la prise , pas surpris que rien ne fonctionne

20210213_135321.jpg.9fca72faf2e92e8fe3c2c01239b2e569.thumb.jpg.3d648c06c24f1adae407e52cc653b6a9.jpg

 

pour le drone, j'ai trouvé une antenne, l'autre doit être du même type mais en dessous (l'image est vraiment petite on ne voit pas grand chose

20210213_141932.jpg.f3d524d159629948e5f553f456a70941.thumb.jpg.8823cba283745c533bb3cad06a67a166.jpg

 

 

 

Share this post


Link to post
Share on other sites

A bin sur le coaxial on voit bien le fil de masse souder, mais pas le fil signale, il n’aurait pas souder les deux ensemble par hazard ?

Ou alors c’est pas des fils coaxiaux, mais alors il y a court-circuit ?

Quand au fil qui se promène, a quoi il peut servir, pas d’antenne j’espére ? 

Share this post


Link to post
Share on other sites

connaissant la taille de ces petits connecteurs, et imaginant le pâté qu'il a fait avec l’étain , il y a fort à parier que l'ufl ne soit pas bien enfiché et que l'antenne ne fasse pas office, ou alors il a soudé tout le monde et il a flingué le connecteur en chauffant......

Quand je vois la qualité de la soudure sur le coaxial......

20210213_135321.jpg.9fca72faf2e92e8fe3c2c01239b2e569.jpg.6fe2886fe72c827de4f6eb9dc49cfe7f.jpg

 

et là je ne vois pas d'ufl donc il a du souder tout le monde ensemble

20210213_135321.jpg.9fca72faf2e92e8fe3c2c01239b2e569.jpg.01e75e8528b35c1c31cc74ff000a2552.jpg.e81fed56f3de13b47784e8617ddeab0a.jpg

Share this post


Link to post
Share on other sites

oui les soudures sont vraiment grossière et mal faite car la ou il y a les 2 fils noirs il yen a un qui ne tenais plus il c'est décroché. Si je comprend bien là ou il y les 2 fils noires soudés aux même endroit c'est l'antenne video et l'autre coté droit c'est quoi ? Désolé je ne connais pas encore tous le Language approprié concernant les fils , antennes etc. Au niveau du drone je ne vois pas de modification , enfin je pence .  Quelle serait la solution  pour vous ? changer toutes les antennes?

Share this post


Link to post
Share on other sites

Perso j'ai peur que les connecteurs soient inutilisables vu le mauvais traitement quils ont subi . Il faudrait déjà dessouder et enlever les résidus d'étain pour voir l'état de L ufl. Ensuite on te conseillera des antennes si cest jouable 

Share this post


Link to post
Share on other sites

pas de connecteur . il a enlevé les connecteur

normalement ça ressemble à ça

https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcR0Md9IF9eq1ivSBfLc2fVKZuDtc54J2STeRAtmr1xmPf9R8_--gIuzditNxNm85N-0CEYfkD47ew&usqp=CAc

et on y branche ça

https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcSOlNJhZ6tuwYT5rbounc0Ek7tsNKNgoLYUNA&usqp=CAU

maintenant on sait pourquoi ça ne fonctionnait pas

 

techniquement parlant, refaire une soudure n'est pas compliqué, le plus compliqué est de trouver dans quel sens les souder. Quel pad correspond au pin central du connecteur ? Ce je ne sais pas

 

Share this post


Link to post
Share on other sites

techniquement parlant, refaire une soudure n'est pas compliqué, le plus compliqué est de trouver dans quel sens les souder. Quel pad correspond au pin central du connecteur ? Ce je ne sais pas

du haut de mes maigres connaissances, je dirais bien de commander aussi le kit d'antennes amelioré pour h501

https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcS5gtBUlUqc0Nz_-JBFpdDTx3Ew5cMPjCT1-SXfZP9IVvjBVX6nsEDIYF6ARrYV6ENgHVowMgHg&usqp=CAc

tu essaye en soudant les connecteurs dans un sens, et si ça ne fonctionne pas niveau distance de réception, tu dessoudes et ressoudes dans l'autre sens

 

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.