Jump to content
Sign in to follow this  
Postiche57

Sortie Video Radio

Recommended Posts

Bonjour a tous,

 

Sur ma radio de mon hubsan (version standard) il y a une sortie jack en 2.5mm, j'ai donc acheter un easycap et une cordon jack en RCA.

 

Je branche donc le jack sur ma radio raccorde les fiche RCA donc rouge jaune et blanc sur mon easycap et branche l'usb de mon easycap sur mon pc, je lance le logiciel de l easycap sur mon pc mais je n'arrive pas afficher d'image.

 

un reglage depuis la radio ? cable jack de mauvaise qualite ?

Share this post


Link to post
Share on other sites

Le easycap est de l'analogique, tout comme la vidéo du Hubsan. Tout devrait fonctionner. As tu essayé de le brancher sur ta télévision avec un adaptateur RCA vers péritel ?

 

Envoyé de mon SM-G901F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

je pence qu'il faut utiliser que 2 fiches sur les 3 j'ais lu ça sur un post (comme un jack audio)

Share this post


Link to post
Share on other sites

Il y a juste besoin du jaune pour la vidéo car le H501S ne fait pas de son. Donc, il n'y a pas besoin du rouge et du blanc.

 

Envoyé de mon SM-G901F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

mini_26640220170531183554.jpg

 

mini_90559320170531183457.jpg

 

Voilà des photos pour expliquer le branchement.

 

J'ai aussi essayer juste avec le jaune ça ne fonctionne pas non plus.

 

Je suis dans l'attente de trouver une péritel pour essayer sur la tv pour voir le problème vient d'un câble.

 

Mais y'a il pas une manipulation a faire sur la radio ? (Genre un peu comme sur une tv quand on change AV ou hdmi ?)

 

Le câble rca vient de ebay peut être un câble hs ou de mauvaise qualité ?

Share this post


Link to post
Share on other sites

Bon j'ai du nouveau,

 

je cherchais une peritel et surprise je suis tombé sur ma go pro 2 ! (elle a aussi une prise jack 2.5mm comme la radio) 

 

donc je m'enpresse de l'allumer et connecter la gopro a la place de la radio et la surprise ca fonctionne ! certe pas en 720p mais une qualité ralativement correct !

 

Je me dit donc bon cela doit fonctionne avec ma radio je rebranche donc ma radio et en retirant legerement (en milimetre) la prise jack j'ai effectivement l'image qui arrive !

 

Par contre une qualité horrible a peine visible est pas du tout centré même en changeant le type entree video en pal/ntsc/scream...  en plus l'image se decale constament vers la droite pour reapaitre sur la gauche !?

 

Que faire pour avoir une image potable ? je pense commandé un nouveau cable jack/rca de qualité avec éventuellement juste la sortie jack et le rca jaune qu'en pensez vous ?

Share this post


Link to post
Share on other sites

Le connecteur  jack permet de brancher un écran externe ou des lunettes FPV sur le récepteur vidéo interne de la radiocommande. Ce n'est donc pas une sortie vidéo d'où ton problème....

 

Désolé pour la conclusion qui ne correspond pas à la première phrase.... C'est bien une sortie vidéo et tu devrais avoir une image quand tu branches un écran externe.

 

Le sujet a déjà été abordé ici : http://www.faq-drone.com/topic/15132-brancher-un-monitor-sur-la-radicommande/

Edited by Eric51200
Correction réponse

Share this post


Link to post
Share on other sites

Ha mince

C'est dommage d'avoir limité l'utilisation de la sortie vidéo.

 

Envoyé de mon SM-G901F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'ai lu le poste effectivement les personnes arrive le faire fonctionner sur un rca pour audio qui a que 3 branche sur le jack.

 

Le problème est que moi je passe via un easycap donc si je prend un jack + rca rouge et blanc (ce qu'il font) et que je branche le rouge ou blanc sur mon jaune la vidéo n est pas transmise de coup...

Share this post


Link to post
Share on other sites
Sign in to follow this  




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.