Jump to content
lamajf

Walkera Rodeo 110

Recommended Posts

Je suis en train de regarder une vidéo justement où un gars explique comment assigner les différents switch pour armer les moteurs, le bipeur, les modes de vue,...

Je pense que je vais trouver comment faire. Dommage qu'il n'y ai que des vidéos en anglais :D

No souçaille, tu vas voir, c'est juste une approche à piger, approche très orientée programmation d'ailleurs (ce qui n'est ni plus, ni moins, le cas, en l'occurrence).

Tiens-moi au jus si tu as besoin de l'exemple de ma config !

Share this post


Link to post
Share on other sites

Juste, pour être sûr de te connecter à chaque coup avec ta radio :

- tu allumes d'abord la radio, premier bip à l'allumage

- à partir de là, la radio se met en mode association, tu disposes d'une petite dizaine de secondes pour brancher ton drone, le bouzin bippe quelques instants, et le bind (appairage) se fait automatiquement

- ensuite, tu n'as qu'à changer ta lipo en laissant la radio allumée, le tout reste appairé.

 

Je ne sais pas si c'est la manip' "officielle", pour moi en tout cas, ça marche a chaque coup ! ;)

Edited by cidruk

Share this post


Link to post
Share on other sites

Merci pour les conseils.

 

J'ai regardé deux vidéos sur les configurations de betaflight pour le rodeo 110 et je n'arrive pas à faire tourner les moteurs...

Pourtant, j'ai bien mis les modes comme sur la vidéo. J'arrive à faire fonctionner le bipeur.

 

Est ce que c'est normal que la plaque en carbone du dessus (celle où l'on pose la batterie) est brûlante après avoir laissé branché le drone à betaflight environ 30mn avec une batterie branchée au drone mais posée à coté sur la table? J'ai débranché la batterie et laissé le drone branché au PC, il n'est plus brûlant.

 

Bon je laisse tomber pour ce soir ^^ Voici la configuration de l'onglet modes:

 

784112Sanstitre.jpg

Edited by Kepohe

Share this post


Link to post
Share on other sites

Ton AUX3, à quel switch correspond-il ? Radio connectée, vois-tu quelque chose se passer, soit sur cet onglet, soit sur l'onglet Receiver, lorsque tu l'actives ?

Sur ma Devo7, j'ai un ou deux switchs qui semblent ne pas fonctionner, peut-être pas choisi le bon AUX ?

 

Pour la chaleur, oui, c'est normal, le VTX chauffe fort là dessous, surtout 30 minutes d'affilée, sans même le moindre mouvement d'air pour ventiler le bouzin... keep (it) cool :)

Edited by cidruk

Share this post


Link to post
Share on other sites

Salut,

 

Merci pour ton aide!!

 

J'ai tout repris à zéro. J'ai suivis ce tuto: 

 

Je pense que la dernière fois, j'avais oublié de taper les commandes rxrange 0 1 2 3 dans CLI.

J'ai aussi des switch qui ne fonctionnent pas:

-Celui en haut à gauche "HOLD TRN"

-Le potentiometre à gauche. 

-Le D/R à droite.

 

En switch, j'utilise:

-AUX 1: Le switch de droite "MIX" qui me sert pour les differents modes de vols.

-AUX 2: Le switch de droite "FMD" qui ne fait rien en position basse, active le bipeur en position intermédiaire et arme les moteurs en position haute.

 

Les moteurs tournent mais je crois qu'il y a un soucis:

 

En position angle, j'arme les moteurs, throttle à zéro, les moteurs de gauche qui tournent (l'arrière gauche tourne par accoups). Si je pousse le throttle, tous les moteurs tournent.

En position horizon, j'arme les moteurs, throttle à zéro, les moteurs de gauche et tournent et l'avant droit par accoups. SI je pousse le throttle, ils tournent à fond sauf l'arrière droit par accoups.

Si je remet le throttle à zéro, les moteurs continuent de tourner à fond.

En position accro, j'arme les moteurs, throttle à zéro,  aucun moteur ne tourne. Si je pousse le throttle, les moteurs tournent tous, et quand je reviens à zéro, seul l'avant droit s'arrête, les autre accélèrent de plus en plus  :rolleyes:

 

Par contre, j'ai flashé le dernier firmware, ce n'est pas le même que dans les vidéos mais je ne pense pas que ça joue....

 

Voici mes reglages:

 

https://www.youtube.com/watch?v=0RaR9Yt-s5Q

Edited by Kepohe

Share this post


Link to post
Share on other sites

Effectivement, ce sont bien les mêmes switchs qui sont inactifs sur ma Devo7 ; ceci dit, no souçaille, les trois actifs suffisent en effet pour les fonctions que tu cites (et que j'utilise également, juste agencées différemment, chacun son truc ;) ).

 

Pour les moteurs qui tournent, cela pourrait (peut-être, hein) être dû à l'airmode ; juste pour voir, refais tes tests, mais en désactivant l'airmode ?

 

@+

Share this post


Link to post
Share on other sites

Pour les switchs, je voulais mettre l'armement des moteurs à gauche et le bipeur à droite mais j'ai préferer faire comme la vidéo pour ne pas avoir de soucis. Je changerais ça plus tard quand tout fonctionnera.

 

Pour les esc, il faut les calibrer dans quel onglet? Je ne pense pas l'avoir fait. J'ai vu à un moment dans l'onglet moteur qu'il augmente les jauge des moteurs puis les remet à zéro. Je n'ai pas trop compris à quoi ça sert à part s'assurer que les moteurs tournent...

Share this post


Link to post
Share on other sites

En gros, calibrer les ESC, c'est réaligner au réel les valeurs de min et max.

C'est effectivement cette séquence, vers la fin de la vidéo.

 

Dans l'onglet Motors (hélices démontées...) :

 - tu coches la case "I understand blablabla...", et tu fais monter le curseur global jusqu'au niveau max

 - tu branches ta lipo -> chaque moteur/ESC bippe quatre fois, à tour de rôle

 - puis tu redescends de nouveau le curseur au niveau min --> ça re-bippe à nouveau

... et woilà ! :)

Share this post


Link to post
Share on other sites

Le mec parlait des esc et de bip mais je ne comprenai pas pourquoi.

J'avais déjà une lipo de branché. J'ai bougé le curseur tout à droite qui permet de bouger tous les autres en même temps.

Je l'ai monté au max puis descendu mais je n'ai pas entendu les bip des esc. Je ferai un essais ce soir ou demain. Je suis au boulot là ^^

 

Merci!!

Share this post


Link to post
Share on other sites

Je viens de tester la calibration des esc.

 

J'ai fait comme tu m'as dit. Je curseur marster au max, je branche la lipo. J'entend un bipbip puis une mélodie ensuite je baisse le master au max et j'entend une dizaine de bip et une melodie.

 

Maintenant, dans tous les modes, les moteurs tournent tous même throttle à zéro et en accro, si je met un coup de gaz et que je reviens à zéro, les moteurs continuent de tourner de plus en plus vite... bizarre...

 

Edit: J'ai changé l'assignation des switchs. Maintenant, j'arme les moteurs à gauche, pour le choix des modes, j'ai laissé celui de droite et le bipeur est en haut à droite. Toujours le même problème:

 

Voici ce que ça donne:

 

https://www.youtube.com/watch?v=cGwrvCOLRas&feature=youtu.be

Edited by Kepohe

Share this post


Link to post
Share on other sites

OK, la calibration des ESC s'est donc bien passée, bien joué.

 

Pour les switches, c'est également ma config :

post-7036-0-81828000-1501657947_thumb.jpg

 

J'ai donc :

  - AUX3 (switch "Gear", à gauche sur la radio) : armement/désarmement

  - AUX 1 (switch "Mix" sur la radio, à droite) : 2 fonctions à la fois :

      - Modes de vol (angle / horizon / acro)

      - Air Mode (activé seulement en mode acro)

 - AUX2 (switch "FMD" sur la radio) : bippeur, sur deux des trois positions

 

Pour le "problème" des moteurs qui tournent, je continue à penser que cela doit être dû à l'airmode (cf. difficultés d'atterrissage avec ce mode activé, d'où l'intérêt d'avoir un switch "Arm/Disarm" facilement accessible...) ; as-tu fait le test après l'avoir désactivé (et rebooté le contrôleur) ?

A priori en tout cas, moi, ça m'a l'air tout à fait normal !

Share this post


Link to post
Share on other sites

Salut,

 

Merci je viens de faire le test avec les hélices, tout semble fonctionner correctement, même en acro, les moteurs ne emballent pas!

Par contre, je ne comprend pas pourquoi le airmod est activé dans tous les modes de vol alors que je ne l'ai activé que pour l'acro et l'horizon. Normalement en angle, les moteurs ne devraient pas tourner throttle à zéro?

Share this post


Link to post
Share on other sites

Normalement en angle, les moteurs ne devraient pas tourner throttle à zéro?

Eh bien, d'après ta config, si, en l'occurrence, ils tournent toujours à 1040, airmode ou pas (voir ton onglet "Configuration ;) ).

Si tu ne veux pas qu'ils tournent, alors il faut activer l'option "MOTOR_STOP" sous ce même onglet (par contre, pas sûr de comment ça va se comporter en angle/horizon.

 

Y'a tout bon alors ! :)

Edited by cidruk

Share this post


Link to post
Share on other sites

AH oui exact! Je me mélange un peu... En faite, je pensais que throttle à zéro, si les moteurs continuaient à tourner, c'était à cause de l'airmode.

En faites, si j'ai bien compris, l'airmode permet de laisser les moteurs tourner si on met le throttle à zéro afin d'éviter que le drone parte en chute libre?

Share this post


Link to post
Share on other sites

AH oui exact! Je me mélange un peu... En faite, je pensais que throttle à zéro, si les moteurs continuaient à tourner, c'était à cause de l'airmode.

En faites, si j'ai bien compris, l'airmode permet de laisser les moteurs tourner si on met le throttle à zéro afin d'éviter que le drone parte en chute libre?

Nan, ça ne l'empêchera pas de partir en chute libre... c'est un peu plus compliqué que ça, en gros, ça te permet de conserver une "pêche proportionnelle" même avec le stick des gaz à zéro... Tu trouveras sur gougueule, y'a plein d'explications, même "en français dans le texte" ;)

Ce n'est pas à cause de l'airmode que les moteurs tournent au ralenti ; mais c'est à cause de l'airmode qu'ils continuaient de tourner de plus en plus vite même après avoir ramené tes gaz à zéro (à plus forte raison en l'absence d'hélices).

C'est ce qui provoque le fameux "effet sauterelle" lorsque tu atterris avec ce mode. Pour éviter ça, deux trois solutions :

1. Basculer sur un mode stabilisé (angle/horizon) pour la manœuvre d'atterrissage (bof)

2. Pendant l'atterrissage, couper les gaz lorsque l'on est très-très près du sol, en descente douce, c'est juste un coup à prendre, hop, petite levée de l'index gauche, et zou !

(EDIT) 3. Assigner l'airmode à un switch, que tu désactives pour l'atterrissage...

Edited by cidruk

Share this post


Link to post
Share on other sites

j'ai configuré tous mes racers pour avoir l'airmode (et l'anti gravity) en même temps que le mode accro. Dans les autres modes l'airmode est désactivé. Et  avant l'atterrissage je repasse toujours en mode angle.

J'avais déjà répondu sur le forum walkera pour le motor stop. Ce n'est pas gênant que les moteurs tournent lorsqu'on arme.  Par contre lorsqu'on désarme il faut bien sur qu'ils s'arrêtent. En cas de carsh il faut avoir le réflexe de désarmer rapidement.

 

Share this post


Link to post
Share on other sites

Merci pour les explications et les liens. En faite, ça permet de garder le controle du drone sur le pitch et le roll.

 

Sinon j'ai voulu installer la runcam micro swift. Je ne sais pas si certains ont fait cette modification? Le bas du PCB de la camera touche le PCB du drone. Du coup, on ne peut pas mettre la camera bien à l’horizontale. On est obligé de la laisser légèrement incliné vers le haut.

Share this post


Link to post
Share on other sites

Merci pour les explications et les liens. En faite, ça permet de garder le controle du drone sur le pitch et le roll.

 

Sinon j'ai voulu installer la runcam micro swift. Je ne sais pas si certains ont fait cette modification? Le bas du PCB de la camera touche le PCB du drone. Du coup, on ne peut pas mettre la camera bien à l’horizontale. On est obligé de la laisser légèrement incliné vers le haut.

Oui la caméra reste fortement inclinée. Et attention aux mauvais contacts.

 

Share this post


Link to post
Share on other sites

C'est bon j'ai réussi à l’installer, j'ai inversé le fil rouge avec le jaune. Ca fonctionne!! A quel endroit peut-il y avoir des mauvais contacts?

Share this post


Link to post
Share on other sites

Voilà je viens de finir le montage en découpant les deux pattes de la canopy. Y a t-il des réglages à faire avec cette caméra? merci.

 

906161IMG20170803123950.jpg

 

455842IMG20170803124025.jpg

 

247573IMG20170803124016.jpg

 

959600IMG20170803123938.jpg

 

586454IMG20170803215420.jpg

Edited by Kepohe

Share this post


Link to post
Share on other sites

Salut,

 

J'ai laissé les paramètres d'usine. Je suis allé voler avec dans un parc. Il y avait des buts de foot en alu. J'ai utilisé 3 accus en FPV c'est top!!

 

Par contre, j'ai du arrêter car j'ai tapé la barre transversale d'un but avec le drone et la caméra n'a pas aimé. J'ai le verre de la lentille qui est fissuré et une zone blanchâtre qui me gêne. Du coup, je vais devoir en racheter une autre.

 

Est ce que si j'enlève le verre de la lentille, je vais pourvoir l'utiliser à nouveau?

 

471101IMG20170804131217.jpg

Share this post


Link to post
Share on other sites




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.